E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > Wheel vibration



Reply
 
Thread Tools Search this Thread
      11-22-2010, 02:45 PM   #1
whiteside44
New Member
0
Rep
14
Posts

 
Drives: 330d
Join Date: Nov 2010
Location: England

iTrader: (0)

Wheel vibration

Just put on a new set of alloy's with winter tyres.......

Previously on my 2009 330d were 255 30 19's on the rear and 225 35 19's on the front will no issues at all other than the usual harsh ride from the RF's.

New alloys are 18's with 245 40 profile V'strain Wintrac tyres all round as had these tyres on my Audi TT but they are practically new having only covered c4,000 miles. Above 50mph the front starts vibrating, put this down to the wheels not having been balanced so had them redone today and the vibration still exists.

Checked tyre pressures and they are ok......
Does any one think that running 245 width all round may be causing this or have any ideas?
Appreciate 0
      11-22-2010, 03:16 PM   #2
335rocks
Lieutenant
United Kingdom
7
Rep
520
Posts

 
Drives: E92 335i M Sport
Join Date: Sep 2008
Location: UK

iTrader: (0)

Did the tyre place check that the rims were running true and there weren't any buckles on the wheels?

Maybe the tyre place machine is not calibrated properly?

You can try to swap the front and the rears around if you have a decent trolley jack or try to take it to another place.
Appreciate 0
      11-22-2010, 03:32 PM   #3
M3-FAST
Defected to the dark side.....
M3-FAST's Avatar
England
84
Rep
5,791
Posts

 
Drives: BMW M5 LCi
Join Date: May 2007
Location: Stafford, UK

iTrader: (11)

Garage List
yep, still sounds like a balancing issue - I would take back again or try somewhere else

Make sure the hub faces are nice and clean when refitting the wheels.
Appreciate 0
      11-22-2010, 03:33 PM   #4
whiteside44
New Member
0
Rep
14
Posts

 
Drives: 330d
Join Date: Nov 2010
Location: England

iTrader: (0)

Thanks, good points and made me think of another possibility in that as the tyres are rotational maybe they swapped em round, just checked and they have......

Will swap the wheels over and hopefully that will do the trick!
Appreciate 0
      11-22-2010, 04:39 PM   #5
whiteside44
New Member
0
Rep
14
Posts

 
Drives: 330d
Join Date: Nov 2010
Location: England

iTrader: (0)

Looks like that did the trick, will know better on the way to work tomorrow but swapping the front over right to left so the rotational tyres are right seems on the quick test drive to have worked
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:57 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST