E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Speakers Cutting In and Out



Reply
 
Thread Tools Search this Thread
      07-07-2015, 12:15 AM   #1
flyinghigh93
New Member
0
Rep
7
Posts

Drives: 2010 335XI E90 N54 JB4
Join Date: Mar 2015
Location: Spokane,WA

iTrader: (0)

Speakers Cutting In and Out

On my 2010 E90 Sedan, the driver's side woofer (lower side speaker) has been cutting in and out. I can reproduce it by turning down the volume and/or turning off the system and turning it back on. I can bring the sound back by doing one of two things.

1.) Turn up the volume quite a bit and then bring it back down to normal levels.

2.) By pressing either on the speaker itself or by pressing around the speaker on the leather portions of it.

It is confirmed to have this issue on Aux, Sat, and CD.

The fan does come on to cool the amp on almost every drive, but it's been 90+ degrees for a couple weeks straight now. Which this forum confirms is normal behavior.

I realize that it may be loose wiring behind the speaker, but it's not like the speaker is out completely, it simply goes from lower volume to full quality.

I also had someone sit in the back seat and they thought they could hear the sound come in and out (lower and higher volumes) in the driver side rear speaker. And as a driver, every once in awhile I think I can hear the back right go in and out.

I'm hoping someone else has some similar issues and or solutions to fix it.

If not I will have to take it in to BMW.
Appreciate 0
      07-07-2015, 05:26 AM   #2
ctuna
Brigadier General
88
Rep
4,991
Posts

Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

iTrader: (0)

Which system do yo have L7 or base stereo ?

Which system do yo have L7 or base stereo ?
Appreciate 0
      07-12-2015, 05:02 PM   #3
flyinghigh93
New Member
0
Rep
7
Posts

Drives: 2010 335XI E90 N54 JB4
Join Date: Mar 2015
Location: Spokane,WA

iTrader: (0)

L7
Appreciate 0
      07-12-2015, 07:06 PM   #4
bmw325i
Brigadier General
80
Rep
4,803
Posts

Drives: 2006 BMW 325i
Join Date: Oct 2010
Location: United States

iTrader: (6)

The amp is most likely overheating. When I still had logic 7 I remember the amp would overheat on hot days when I had the volume turned up.
Appreciate 0
      07-13-2015, 12:15 AM   #5
flyinghigh93
New Member
0
Rep
7
Posts

Drives: 2010 335XI E90 N54 JB4
Join Date: Mar 2015
Location: Spokane,WA

iTrader: (0)

I can still press on the lower speaker (woofer) and/or around the speaker and hear sound coming through again.
Appreciate 0
Reply

Bookmarks

Tags
amp, audio, sound, speaker, woofer

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:27 PM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST