E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Suspension | Brakes | Chassis > Brake issue when start the engine.



Reply
 
Thread Tools Search this Thread
      02-07-2007, 06:12 PM   #1
wuli
New Member
0
Rep
25
Posts

 
Drives: E90 future owner
Join Date: May 2006
Location: Philadelphia

iTrader: (0)

Brake issue when start the engine.

Hi:
I have my 06 330i Auto.
In order to start the engine we need to hit the brake, right? But for some reason, every morning when I hit the brake, my brake seems to be stock in the position, and I can only hit a little bit, after I start the engine, the brake become normal again.
Is anyone has the same issue as mine? Is that the pad or rotor or brake issue? This happened when the time I leave office back to home.
Do I need to call dealership to have a check?
Appreciate 0
      02-07-2007, 07:13 PM   #2
ahnh77
chichen
ahnh77's Avatar
United_States
3
Rep
233
Posts

 
Drives: e90 325xi
Join Date: Sep 2006
Location: san francisco (south beach), ca

iTrader: (0)

Send a message via AIM to ahnh77 Send a message via MSN to ahnh77 Send a message via Yahoo to ahnh77
mine is like that...if i haven't driven it in awhile....i don't have to push all the way down..i just push gently...push and start button...the brakes immediately loosen once the engine has started...
__________________
......... ............ ..........
Appreciate 0
      02-07-2007, 08:59 PM   #3
SoCal335i
Banned
13
Rep
771
Posts

 
Drives: 2007 E92-TT Jet Blk Coral Red
Join Date: Jan 2007
Location: Cali

iTrader: (2)

Your brakes are stiff when the car is off because the brake sytem turns on with the car. its completely normal, this is how all cars work. If you turn off your car after a drive and press the brakes a few times they will get hard to press. its just how the sytem works.
Appreciate 0
      02-07-2007, 09:30 PM   #4
MonacoBimm
Banned
Panama
23
Rep
1,859
Posts

 
Drives: Sapp. Black 330i(2nd e90)
Join Date: Jun 2006
Location: Panama City, Panama

iTrader: (1)

Send a message via AIM to MonacoBimm Send a message via Skype™ to MonacoBimm
That happens because. Everytime we start the car after a certain period of time. Our cars have this feature well the break is applied slightly for the first few seconds of driving, to dry up the brakes, or wipe off the rust. It is mostly a safety feature, I have noticed this and I think its really cool.
Appreciate 0
      02-08-2007, 01:37 AM   #5
aarnt
Private
0
Rep
72
Posts

 
Drives: BMW E90 320i
Join Date: Jun 2005
Location: Greece

iTrader: (0)

I have a different opinion. The brake system does indeed operate when you start the car, but it is not a feature that it is stiff when the car has not been operated for a while. Try this, turn off the engine and push the brake, it feels kinda normal, now release and push again... you notice the difference? Release and push again, it should be too stiff. It is more like compressing the brake fluid because the of valve not being released back to rest position. It is not there to clean the discs or de-rust them as I had that in my old Ford Orion (I don't know if it was ever on the US market) and it is a very old car and rather cheap one. I've heard of people claiming that if you press brake when the engine is off and leave the car, there are chances that the hydraulic pipes of the brake system will spread open under specific conditions.

I'm no car mechanic, so I may be wrong in any of the above... if you are a car mechanic feel free to correct me (in a nice way, not rude :P )
Appreciate 0
      02-08-2007, 01:47 AM   #6
SoCal335i
Banned
13
Rep
771
Posts

 
Drives: 2007 E92-TT Jet Blk Coral Red
Join Date: Jan 2007
Location: Cali

iTrader: (2)

Quote:
Originally Posted by aarnt View Post
I have a different opinion. The brake system does indeed operate when you start the car, but it is not a feature that it is stiff when the car has not been operated for a while. Try this, turn off the engine and push the brake, it feels kinda normal, now release and push again... you notice the difference? Release and push again, it should be too stiff. It is more like compressing the brake fluid because the of valve not being released back to rest position. It is not there to clean the discs or de-rust them as I had that in my old Ford Orion (I don't know if it was ever on the US market) and it is a very old car and rather cheap one. I've heard of people claiming that if you press brake when the engine is off and leave the car, there are chances that the hydraulic pipes of the brake system will spread open under specific conditions.

I'm no car mechanic, so I may be wrong in any of the above... if you are a car mechanic feel free to correct me (in a nice way, not rude :P )

Thats pretty much what i meant i just didnt want to type it all out.
Appreciate 0
      02-09-2007, 01:32 AM   #7
///Matt
United States Marine
///Matt's Avatar
United_States
70
Rep
2,749
Posts

 
Drives: 2007 Dodge Ram 1500
Join Date: Jul 2006
Location: Los Angeles

iTrader: (8)

Garage List
2006 330i  [0.00]
Send a message via AIM to ///Matt
You're ALL WRONG.


Just playing. But seriously.

Here's what's going on, kids.

Your brakes are assisted by engine vacuum. There is vacuum "pulling" your brake pedal, so that when you push on it, it's easier to push. When you shut off the engine, vacuum is no longer being created. The brake booster has a built in one-way valve so that when you shut off your engine, a certain level of vacuum is kept in the booster. This gives you a couple of assisted pedal-pushes in the event that your engine stalls while driving.

If you step on the brake after you shut off the engine, you are releasing that stored vacuum. This is why the pedal gets harder and harder. You use up all the "assist".

As for the OP:

There is a bulletin about the issue you are experiencing. Your booster's one way valve is busted, or the booster is internally faulted. Take it to the dealer, and let them have it for a couple days (need to check it in the mornings, when the problem is) and they'll take care of you.

Matt
Appreciate 0
      02-09-2007, 11:55 AM   #8
montreal_bimmer
Major General
montreal_bimmer's Avatar
Italy
76
Rep
5,500
Posts

 
Drives: E90 AW
Join Date: Feb 2006
Location: Montreal

iTrader: (6)

Garage List
2006 325i  [5.00]
sounds pretty normal to me.... when the car is off and yo hit the brakes the brakes stiffen, you just have to bare touch the brake to turn the car on anyway.

i wouldnt worry
Appreciate 0
      02-09-2007, 12:39 PM   #9
KL2DC
Moderator
KL2DC's Avatar
United_States
196
Rep
17,753
Posts

 
Drives: E90 328i, E85 Z4 3.0i
Join Date: Jan 2006
Location: DC Metro

iTrader: (22)

Garage List
2011 E90 328i  [0.00]
2006 E85 Z4 3.0i  [0.00]
Send a message via MSN to KL2DC
Quote:
Originally Posted by ///Matt View Post
As for the OP:

There is a bulletin about the issue you are experiencing. Your booster's one way valve is busted, or the booster is internally faulted. Take it to the dealer, and let them have it for a couple days (need to check it in the mornings, when the problem is) and they'll take care of you.

Matt
You mean what the OP said, its out of spec. I feel the same stiffness too in the morning but the pedal quickly loses tension almost immediately after start-up....isn't this normal?
__________________

Official DC Metro Registry - Current, New & Prospective Area Members Roll Call!
Appreciate 0
      02-17-2007, 08:04 PM   #10
wuli
New Member
0
Rep
25
Posts

 
Drives: E90 future owner
Join Date: May 2006
Location: Philadelphia

iTrader: (0)

Smile Get the repair from dealership

Finally I drop my car to dealership and they take care of it.
The following is repair description.

C/Reports brake pedal is very stiff to press first thing in the morning. When trying to start -- OK during the day.
Check valve leaking back too much vacuum over time. Tech removed cowl and checked vacuum to the brake booster.
Found good vacuum but bled off after several minutes.
Compared this to another E90 and found holding vacuum better. Removed dsc unit in order replace booster hose with check value. reinstalled dsc unit and bled brake system. Checked operation.

They replace 2 parts. One is pressure hose and the other is gasket.

Everything coming back very smoth for my E90 now.
Appreciate 0
      02-19-2007, 11:36 AM   #11
Fraggy
Brigadier General
Fraggy's Avatar
United_States
46
Rep
3,328
Posts

 
Drives: 2007 e90
Join Date: Jun 2005
Location: San Diego

iTrader: (11)

Is this dangerous? Mine started doing this after a few thousand miles, but I thought it was because the weather had gotten colder. Do I NEED to take it in, or can it wait until Im in for servicing?
__________________
Step--Premium--Sport--Nav--20% Tint--Blacklines--18" Beyern Mesh--Michelin Super Sports--Bastuck Exhaust--M3 Steering Wheel--BMW Performance Springs--Koni--M3 Front/Rear Sways--
Appreciate 0
      03-08-2007, 11:22 PM   #12
fdc
Second Lieutenant
United_States
7
Rep
212
Posts

 
Drives: E90 325xi
Join Date: Sep 2005
Location: Chicago

iTrader: (0)

Quote:
Originally Posted by Fraggy View Post
Is this dangerous? Mine started doing this after a few thousand miles, but I thought it was because the weather had gotten colder. Do I NEED to take it in, or can it wait until Im in for servicing?
same here. I also noticed that if I pump the brakes while on idle (car stopped and engine runnig), pedal gets stiffer and stiffer. I repeated this with the car
in motion = ~30-40 mph, neutral, engine at idle and had not stiffening.

It looks like the assist behaves differently at different speed.

When the car was new (now ~12k) I never had this.

fdc
__________________
325xi, leather.

Departure: Bremerhaven Sept 28, 2005
Vessel: Franconia K-line (http://www.kline.com/PCC-RoRo/schedu...ticshuttle.asp)
Arrived at the Port of Charleston at 04:40 on Oct. 10, 2005
Arrived At VPC: 10/11/05
Left the VPC: 10/14/05 3:40pm
Arrived at the Dealer: 10/15/05 3:00pm
Delivery: 10/18/05 10:00 am
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:24 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST