E90Post
 


VIBE Motorsports
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Cosmetic and Lighting Modifications (exterior/interior) > luxrings2.0 error message



Reply
 
Thread Tools Search this Thread
      02-13-2007, 03:27 PM   #23
Chesmu
Brigadier General
 
Chesmu's Avatar
 
Drives: 2013 X6
Join Date: Dec 2005
Location: Phoenix,AZ

Posts: 3,014
iTrader: (2)

Garage List
2006 330i  [0.00]
2006 330i  [0.00]
Send a message via AIM to Chesmu
Quote:
Originally Posted by txusa03 View Post
I say he is in good mood. When he starts using internet lingo like "STFU" or "RTFM", then you know he not in good mood.

sorry for thread hijack.........
So true!
__________________
"Teach the ignorant. Ignore the stupid."
Chesmu is offline   United_States
0
Reply With Quote
      02-13-2007, 05:03 PM   #24
pacman
Lieutenant Colonel
 
pacman's Avatar
 
Drives: 325i
Join Date: Mar 2006
Location: Bay Area,CA

Posts: 1,913
iTrader: (4)

Send a message via Yahoo to pacman
good news.... i just got back from carlabs....
the luxrings work fine.... looks like there was some loose connection

i just hope that i dont get any error messages now
__________________
pacman is offline   India
0
Reply With Quote
      02-13-2007, 05:06 PM   #25
canucklion
pull my finger to get your kinder® surprise
 
canucklion's Avatar
 
Drives: circles around you
Join Date: Dec 2005
Location: Toronto, Canada

Posts: 10,454
iTrader: (9)

very funny guys,

and no bronco, I was born bitchy
Quote:
Originally Posted by Chesmu View Post
So true!
__________________
canucklion is offline   Canada
0
Reply With Quote
      02-13-2007, 05:07 PM   #26
canucklion
pull my finger to get your kinder® surprise
 
canucklion's Avatar
 
Drives: circles around you
Join Date: Dec 2005
Location: Toronto, Canada

Posts: 10,454
iTrader: (9)

good to hear, it seems like a problem with loose connection (that would explain Natureboy's error msg), but I wonder how it would explain your situation though? seeing as both angels were still functional when you got the error msg
Quote:
Originally Posted by pacman View Post
good news.... i just got back from carlabs....
the luxrings work fine.... looks like there was some loose connection

i just hope that i dont get any error messages now
__________________
canucklion is offline   Canada
0
Reply With Quote
      02-13-2007, 05:12 PM   #27
ctgazer
Major General
 
ctgazer's Avatar
 
Drives: a dilapidated ride
Join Date: Feb 2006
Location: canada eh!

Posts: 7,952
iTrader: (10)

Garage List
2006 e90  [0.00]
Send a message via MSN to ctgazer
it all depends on how you connect the connectors inside. did you guys end up reusing the 'plastic shielding' on the original live wire? its like a 'L' shaped plastic clip that you are supposed to use so it doesnt 'short' out..i did and mine was been working since i put them on. i drive everywhere with them on and so far soo good. made sure that they were on really really tight when connecting the ground2ground and live2live wires....so tight in fact, i think i still got cuts on my fingers from 1 week ago
__________________
ctgazer is offline   Canada
0
Reply With Quote
      02-13-2007, 05:13 PM   #28
ctgazer
Major General
 
ctgazer's Avatar
 
Drives: a dilapidated ride
Join Date: Feb 2006
Location: canada eh!

Posts: 7,952
iTrader: (10)

Garage List
2006 e90  [0.00]
Send a message via MSN to ctgazer
Quote:
Originally Posted by canucklion View Post
good to hear, it seems like a problem with loose connection (that would explain Natureboy's error msg), but I wonder how it would explain your situation though? seeing as both angels were still functional when you got the error msg
it may have been loose but still connected but touching the other wire?
__________________
ctgazer is offline   Canada
0
Reply With Quote
      02-13-2007, 05:30 PM   #29
NaTuReB0Y
Powered By 36DD
 
NaTuReB0Y's Avatar
 
Drives: 2006 E90
Join Date: Jul 2005
Location: Inland Empire

Posts: 7,381
iTrader: (12)

I checked my connections.....they were as tight as Jessica Alba's ass.....

I'll look at them again this weekend......in the meanwhile....

I'll be driving with one set Angel Eyes ON and the other set OFF!
__________________
2006 E90 330i Jet Black | 20" WORK VS-XX | FK452 | H&R Sport on Koni Yellow | REMUS QUAD
NaTuReB0Y is offline   United_States
0
Reply With Quote
      02-13-2007, 05:40 PM   #30
pacman
Lieutenant Colonel
 
pacman's Avatar
 
Drives: 325i
Join Date: Mar 2006
Location: Bay Area,CA

Posts: 1,913
iTrader: (4)

Send a message via Yahoo to pacman
Quote:
Originally Posted by canucklion View Post
good to hear, it seems like a problem with loose connection (that would explain Natureboy's error msg), but I wonder how it would explain your situation though? seeing as both angels were still functional when you got the error msg
yeah.... i wonder why i got the error message with both the angels functioning normally
__________________
pacman is offline   India
0
Reply With Quote
      02-13-2007, 05:42 PM   #31
pacman
Lieutenant Colonel
 
pacman's Avatar
 
Drives: 325i
Join Date: Mar 2006
Location: Bay Area,CA

Posts: 1,913
iTrader: (4)

Send a message via Yahoo to pacman
Quote:
Originally Posted by NaTuReB0Y View Post
I checked my connections.....they were as tight as Jessica Alba's ass.....


seriously hope that its a loose connection for u too...
__________________
pacman is offline   India
0
Reply With Quote
      02-13-2007, 06:35 PM   #32
mds82
Major General
 
mds82's Avatar
 
Drives: 2006 325xi
Join Date: Aug 2005
Location: South Central Connecticut

Posts: 5,837
iTrader: (40)

Garage List
Send a message via AIM to mds82 Send a message via Yahoo to mds82
Quote:
Originally Posted by NaTuReB0Y View Post
I checked my connections.....they were as tight as Jessica Alba's ass.....
!
Dude too funny.

pacman - I'm really glad to hear that it was just a loose connection. Maybe when you installed it you just didn't push the terminal in all the way. I know that the spade terminals i used were correct.

Well so now thats 1 problem down and one to go.

and NaTuReB0Y, i'm still sorry your having this problem.
__________________

19" Breyton Race GTS Matt Grey, Eisenmann 4x70 Exhaust with SR Pipes. Vorsteiner Hood, Bilstein Shocks, CFEverywhere, mtec rear,
Carbon Fiber Headlights
mds82 is offline  
0
Reply With Quote
      02-14-2007, 09:38 AM   #33
777ER
Lieutenant
 
777ER's Avatar
 
Drives: 2007 328xi
Join Date: Jan 2007
Location: NY

Posts: 561
iTrader: (2)

Send a message via AIM to 777ER
What do these luxrings2.0 look like?

Do they get hot after a long drive? or drain more engery than stock? The reason I ask is for the park feature which leaves one side on.
__________________
-Chris
2007 Montego Blue 328xi


Sedan | Poplar trim | Steptronic | Cold Package | Power front seats w/memory | Xenon Adaptive Headlights | PDC | 2008 Plate LED's | PBX | LUX v5.2
777ER is offline   United_States
0
Reply With Quote
      02-14-2007, 10:33 AM   #34
canucklion
pull my finger to get your kinder® surprise
 
canucklion's Avatar
 
Drives: circles around you
Join Date: Dec 2005
Location: Toronto, Canada

Posts: 10,454
iTrader: (9)

for "LUX" and "LUX 2.0", you'll find many threads on the subject

in short, mds82 is the creator, it uses LEDs, so no, doesn't draw more power than the OEM setup
Quote:
Originally Posted by 777ER View Post
What do these luxrings2.0 look like?

Do they get hot after a long drive? or drain more engery than stock? The reason I ask is for the park feature which leaves one side on.
__________________
canucklion is offline   Canada
0
Reply With Quote
      02-24-2007, 11:48 PM   #35
NaTuReB0Y
Powered By 36DD
 
NaTuReB0Y's Avatar
 
Drives: 2006 E90
Join Date: Jul 2005
Location: Inland Empire

Posts: 7,381
iTrader: (12)

mds82 sent a replacement.....and i got it yesterday.

installed it today.......and it worked perfectly now!

i love my lux 2.0!

if you're in the market for angel eyes upgrade....LUX 2.0 is the only way to go!
__________________
2006 E90 330i Jet Black | 20" WORK VS-XX | FK452 | H&R Sport on Koni Yellow | REMUS QUAD
NaTuReB0Y is offline   United_States
0
Reply With Quote
      02-24-2007, 11:50 PM   #36
Chesmu
Brigadier General
 
Chesmu's Avatar
 
Drives: 2013 X6
Join Date: Dec 2005
Location: Phoenix,AZ

Posts: 3,014
iTrader: (2)

Garage List
2006 330i  [0.00]
2006 330i  [0.00]
Send a message via AIM to Chesmu
THAT is customer service.
__________________
"Teach the ignorant. Ignore the stupid."
Chesmu is offline   United_States
0
Reply With Quote
      02-25-2007, 12:29 AM   #37
Dankim10
Major
 
Dankim10's Avatar
 
Drives: E90 325i AW
Join Date: Sep 2005
Location: Indonesia - Bogor

Posts: 1,200
iTrader: (6)

Garage List
2006 325i  [0.00]
Send a message via AIM to Dankim10 Send a message via MSN to Dankim10 Send a message via Skype™ to Dankim10
Quote:
Originally Posted by mds82 View Post
Hey i am working with both of you to try and figure out what is going on. I did hear about this once before from Markus but thats it.

I'll get this all figured out.
great service!
__________________
Blackline | Euro Xenon Headlight | Brex white ring | Breyton spoiler | ACS roof spoiler | 19" HRE C20 19x8.5, 19x9.5, with Michellin PS2 tires | Authentic GruppeM intake | Authentic M-technik full kits | 3D Studie front Lip | Hamann Quad Exhaust | Hamann Mtech rear Diffuser | Piaa HID kit for foglight | KW Street comfort suspension
Dankim10 is offline   South Korea
0
Reply With Quote
      02-25-2007, 12:31 AM   #38
Autobot
Colonel
 
Autobot's Avatar
 
Drives: 07 E90 Montego 6MT
Join Date: Feb 2007
Location: Monterey, California

Posts: 2,980
iTrader: (8)

Garage List
06 325i  [0.00]
07 328i  [0.00]
I am trying to find these for a 07 328 anyone know where I can find them??
Autobot is offline   United_States
0
Reply With Quote
      02-25-2007, 12:35 AM   #39
NaTuReB0Y
Powered By 36DD
 
NaTuReB0Y's Avatar
 
Drives: 2006 E90
Join Date: Jul 2005
Location: Inland Empire

Posts: 7,381
iTrader: (12)

Quote:
Originally Posted by Autobot View Post
I am trying to find these for a 07 328 anyone know where I can find them??
you gotta wait for the next group buy......mds82 custom-built these babies!
__________________
2006 E90 330i Jet Black | 20" WORK VS-XX | FK452 | H&R Sport on Koni Yellow | REMUS QUAD
NaTuReB0Y is offline   United_States
0
Reply With Quote
      02-25-2007, 12:42 AM   #40
Chesmu
Brigadier General
 
Chesmu's Avatar
 
Drives: 2013 X6
Join Date: Dec 2005
Location: Phoenix,AZ

Posts: 3,014
iTrader: (2)

Garage List
2006 330i  [0.00]
2006 330i  [0.00]
Send a message via AIM to Chesmu
Quote:
Originally Posted by Autobot View Post
I am trying to find these for a 07 328 anyone know where I can find them??
these are for the e90. the e92 is a holgen bulb switch.
__________________
"Teach the ignorant. Ignore the stupid."
Chesmu is offline   United_States
0
Reply With Quote
      02-25-2007, 12:43 AM   #41
NaTuReB0Y
Powered By 36DD
 
NaTuReB0Y's Avatar
 
Drives: 2006 E90
Join Date: Jul 2005
Location: Inland Empire

Posts: 7,381
iTrader: (12)

Quote:
Originally Posted by Chesmu View Post
these are for the e90. the e92 is a holgen bulb switch.
can't a 328i be a sedan too......with xenons?
__________________
2006 E90 330i Jet Black | 20" WORK VS-XX | FK452 | H&R Sport on Koni Yellow | REMUS QUAD
NaTuReB0Y is offline   United_States
0
Reply With Quote
      02-25-2007, 03:26 PM   #42
mds82
Major General
 
mds82's Avatar
 
Drives: 2006 325xi
Join Date: Aug 2005
Location: South Central Connecticut

Posts: 5,837
iTrader: (40)

Garage List
Send a message via AIM to mds82 Send a message via Yahoo to mds82
Quote:
Originally Posted by Autobot View Post
I am trying to find these for a 07 328 anyone know where I can find them??
do you have a sedan or a coupe??
__________________

19" Breyton Race GTS Matt Grey, Eisenmann 4x70 Exhaust with SR Pipes. Vorsteiner Hood, Bilstein Shocks, CFEverywhere, mtec rear,
Carbon Fiber Headlights
mds82 is offline  
0
Reply With Quote
      02-25-2007, 03:29 PM   #43
Chesmu
Brigadier General
 
Chesmu's Avatar
 
Drives: 2013 X6
Join Date: Dec 2005
Location: Phoenix,AZ

Posts: 3,014
iTrader: (2)

Garage List
2006 330i  [0.00]
2006 330i  [0.00]
Send a message via AIM to Chesmu
Quote:
Originally Posted by NaTuReB0Y View Post
can't a 328i be a sedan too......with xenons?
yeah..i just wanted to make sure Autobot knew he didn't need lux for an e92. His sig makes no mention of e92 or e90.
__________________
"Teach the ignorant. Ignore the stupid."

Last edited by Chesmu; 02-25-2007 at 10:05 PM.
Chesmu is offline   United_States
0
Reply With Quote
      02-25-2007, 10:01 PM   #44
Autobot
Colonel
 
Autobot's Avatar
 
Drives: 07 E90 Montego 6MT
Join Date: Feb 2007
Location: Monterey, California

Posts: 2,980
iTrader: (8)

Garage List
06 325i  [0.00]
07 328i  [0.00]
Sorry, I have a sedan with Xenons
Autobot is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:59 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST