E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > heated interior gone horribly wrong



Reply
 
Thread Tools Search this Thread
      12-31-2010, 11:04 AM   #1
adam246
Banned
3
Rep
374
Posts

 
Drives: BMW E90 320d
Join Date: Nov 2009
Location: Doncaster

iTrader: (4)

Angry heated interior gone horribly wrong



bit of a nightmare

i got an E90 that came with sport seats and electric adjustment button for side bolsters was working but tried to upgrade with heated leathers and its gone all wrong

A while back I sourced some heated sports leathers, the heated switch buttons that connects to climate control and the fascia.

so finally got around to fitting seats and there is no heat and no power to side bolster adjustment.

to add to misery i unplugged the connection to see if it was loose and when plugged back in airbag warning light has come on!

need help quick time... any pointer what to do??

I AM STRESSING LIKE MAD

Last edited by adam246; 01-02-2011 at 02:27 PM.
Appreciate 0
      01-01-2011, 11:32 AM   #2
2kaccordocoupe
Colonel
2kaccordocoupe's Avatar
Canada
31
Rep
2,721
Posts

 
Drives: 2009 335i E92 Coupe
Join Date: Nov 2008
Location: GTA

iTrader: (2)

Garage List
2009 e92 335i  [0.00]
You can reset the airbag light with a can tool or bt tool.
__________________
2009 335i E92 Coupe
Manual/Navigation/Executive/Audiophile/Sport/19s
Alpine White/Coral Red Dakota
Appreciate 0
      01-01-2011, 12:11 PM   #3
adam246
Banned
3
Rep
374
Posts

 
Drives: BMW E90 320d
Join Date: Nov 2009
Location: Doncaster

iTrader: (4)

Quote:
Originally Posted by 2kaccordocoupe View Post
You can reset the airbag light with a can tool or bt tool.
thanks.

but any idea why the side bolsters are not working?
Appreciate 0
      01-01-2011, 12:50 PM   #4
uberschnell
Brigadier General
uberschnell's Avatar
No_Country
71
Rep
3,424
Posts

 
Drives: // 135i //, X5
Join Date: Mar 2007
Location: Bay Area

iTrader: (44)

they are working, but the control module sensed a fault. That's what happens when you unplug an airbag with the battery connected.

In all honesty it sounds like you don't have the technical experience to try a mod like that on a car like this. Take it to a shop and save yourself the stress.
Appreciate 0
      01-01-2011, 02:13 PM   #5
adam246
Banned
3
Rep
374
Posts

 
Drives: BMW E90 320d
Join Date: Nov 2009
Location: Doncaster

iTrader: (4)

Quote:
Originally Posted by MteK View Post
they are working, but the control module sensed a fault. That's what happens when you unplug an airbag with the battery connected.

In all honesty it sounds like you don't have the technical experience to try a mod like that on a car like this. Take it to a shop and save yourself the stress.
i pulled the plug after installation.

the reason why i pulled it was because the bolsters was not working and i thought it may have been a loose connection.

Last edited by adam246; 01-02-2011 at 01:49 PM.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:55 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST