E90Post
 


N54Tuning.com
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > All COBB Tuning AccessPORT Flash for N54 335i Discussion Here



Reply
 
Thread Tools Search this Thread
      09-05-2011, 06:46 AM   #2377
kaigoss69
Brigadier General
kaigoss69's Avatar
United_States
63
Rep
3,079
Posts

 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX

iTrader: (5)

Quote:
Originally Posted by Quisp View Post
There is something in the new BMW software that is messing with some cars. It seems that the people that have tunes feel it more because the increased hp and torque make it more noticeable. I am not sure iof that is what you are having with your car.
Do you have any problems with surging or oscillation when you accelerate at around 3000-4500 rpm in 3rd gear and up?
Yep, and COBB mentioned that to me over the phone. I'm a bit pissed though that they have not acknowledged anything like that on the boards. There have been plenty of threads and posts documenting this very problem. It was virtually non-existant until about 6 months ago... that rules out hardware in my book!
__________________
Mobridge DA2 > JBL MS-8 > ARC XDi 600/4 > JBL Gti 408 Mids & Vifa XT19 Tweeters; PG Ti2 1600.5 > Morel HCW-10 & IDMax 15
Appreciate 0
      09-06-2011, 07:35 AM   #2378
JStang
N54 ADDICT
JStang's Avatar
48
Rep
3,044
Posts

 
Drives: FBO E92 335i
Join Date: Dec 2010
Location: St. Petersburg, FL

iTrader: (7)

I installed my COBB tune on Friday and went with the V300 93 octane map. Everything went well with the install and the AP did not pick up any codes. The install couldn't have possibly been easier.

I am truly amazed at how much more power my 335i is putting down now. Gears 1-4 really throw you back in your seat when you are at 3k+ RPM's. I haven't done much in terms of getting on it from a dead stop but one thing that I can say is that it seems like it gets from about 20-80mph in the blink of an eye.

Another thing that I've noticed is if you are at about 1/2 to 3/4 throttle and let off the gas it feels as if you hit the brakes. I am assuming that this is just due to going from 14+ psi's to 0 when you let off the gas but can someone else confirm that this is normal? Overall, I'm a very happy customer.


Thanks COBB!
__________________

Last edited by JStang; 09-06-2011 at 07:59 AM.
Appreciate 0
      09-06-2011, 10:19 AM   #2379
MikeyComputers
Captain
MikeyComputers's Avatar
10
Rep
644
Posts

 
Drives: 2007 335i 6mt White/red
Join Date: Nov 2010
Location: Williston Park new york

iTrader: (3)

Garage List
2007 335i  [3.00]
v300 is faster than 202?
Appreciate 0
      09-06-2011, 11:09 AM   #2380
Mr. Nice
Colonel
Mr. Nice's Avatar
28
Rep
2,569
Posts

 
Drives: 135i / B6 A4
Join Date: Jul 2010
Location: Chicago - Lakeview

iTrader: (3)

Garage List
2010 BMW 135i  [3.19]
2005 Audi A4  [2.75]


__________________
Quote:
Originally Posted by djkrajzi View Post
Mr nice doesn't play nice. But I guess he has a very fast car
Appreciate 0
      09-06-2011, 11:20 AM   #2381
bulldog x6
Major General
65
Rep
5,022
Posts

 
Drives: x6 panzer
Join Date: Oct 2008
Location: probably work

iTrader: (28)

Quote:
Originally Posted by Mr. Nice View Post


don't hold your breath!
Appreciate 0
      09-06-2011, 01:04 PM   #2382
JStang
N54 ADDICT
JStang's Avatar
48
Rep
3,044
Posts

 
Drives: FBO E92 335i
Join Date: Dec 2010
Location: St. Petersburg, FL

iTrader: (7)

Quote:
Originally Posted by MikeyComputers View Post
v300 is faster than 202?
I don't know the answer to that as I only have experience with the V300 map which I believe is the current Beta.
__________________
Appreciate 0
      09-06-2011, 08:01 PM   #2383
boostedsgm
Private First Class
boostedsgm's Avatar
3
Rep
134
Posts

 
Drives: E92 335I manual
Join Date: Feb 2011
Location: Maryland

iTrader: (5)

kinda offtopic question but anyone know if using the cobb tune if BMW can track in there system if the car has ever been chipped? i understand that u can take it off easily and clear all the codes but can BMW still track it if they get a data from the car?
Appreciate 0
      09-06-2011, 08:52 PM   #2384
vasillalov
Mad Linux Guru On The Loose
vasillalov's Avatar
Bulgaria
84
Rep
4,196
Posts

 
Drives: 2008 335i Sedan
Join Date: Aug 2009
Location: Chicago, IL

iTrader: (3)

Garage List
2008 335i E90  [4.00]
The latest CEL goodness that I pulled out of my DME this evening:

Quote:

2A82:
2A82 Inlet-Vanos variable cam control test
Error will cause a warning light
Error is not currently present
Test conditions have been completed

Freeze Frame Information
Event 1Odometer 39048kms 24263miles
Engine speed 2,144.00 rpm
camshaft inlet 124.12 °CRK
camshaft inlet nominal value 79.87 °CRK
Engine temperature 103.50 °C



3100:
3100 boost-pressure control, deactivation
Error will not cause a warning light
Error is not currently present
Test conditions have been completed
Has anyone seen this error with Cobb v3.00 beta and 93 octane map?
__________________
Equal Opportunity Harasser!
6MT | COBB | AR | AE | Forge DV | HPF | P3 Gauge | Hybrid Intake | O.S.Giken TCD | All M3 bits | TCKLine | StopTech
Appreciate 0
      09-06-2011, 09:49 PM   #2385
themyst
Major General
themyst's Avatar
South Korea
86
Rep
6,602
Posts

 
Drives: E90 335i LCI
Join Date: Feb 2009
Location: NYC

iTrader: (8)

Send a message via AIM to themyst
Quote:
Originally Posted by vasillalov View Post
The latest CEL goodness that I pulled out of my DME this evening:



Has anyone seen this error with Cobb v3.00 beta and 93 octane map?
That's fairly common on any tune. You need to clean or replace one of the VANOS solenoids.
__________________
E90 LCI N54 6AT
Appreciate 0
      09-06-2011, 10:00 PM   #2386
BMWsky
Major
United_States
15
Rep
1,244
Posts

 
Drives: 335i
Join Date: Dec 2010
Location: Webster NY

iTrader: (1)

Quote:
Originally Posted by vasillalov View Post
The latest CEL goodness that I pulled out of my DME this evening:



Has anyone seen this error with Cobb v3.00 beta and 93 octane map?
I've seen those codes on my car without the Cobb tune.



Honestly, I had issues with v3.00 but they went away as soon as I switched to 2.03 with the beta firmware. If you don't like 2.03, take off the beta firmware and use your old maps (2.00, 2.01, 2.02, etc) until the bugs get worked out.
Appreciate 0
      09-06-2011, 10:00 PM   #2387
vasillalov
Mad Linux Guru On The Loose
vasillalov's Avatar
Bulgaria
84
Rep
4,196
Posts

 
Drives: 2008 335i Sedan
Join Date: Aug 2009
Location: Chicago, IL

iTrader: (3)

Garage List
2008 335i E90  [4.00]
Quote:
Originally Posted by themyst View Post
That's fairly common on any tune. You need to clean or replace one of the VANOS solenoids.
Hmm... Ok. I'll take a look. It is surprising though that the Vanos solenoids will need attention at merely 24K miles.
__________________
Equal Opportunity Harasser!
6MT | COBB | AR | AE | Forge DV | HPF | P3 Gauge | Hybrid Intake | O.S.Giken TCD | All M3 bits | TCKLine | StopTech
Appreciate 0
      09-06-2011, 10:03 PM   #2388
vasillalov
Mad Linux Guru On The Loose
vasillalov's Avatar
Bulgaria
84
Rep
4,196
Posts

 
Drives: 2008 335i Sedan
Join Date: Aug 2009
Location: Chicago, IL

iTrader: (3)

Garage List
2008 335i E90  [4.00]
Quote:
Originally Posted by BMWsky View Post
Honestly, I had issues with v3.00 but they went away as soon as I switched to 2.03 with the beta firmware. If you don't like 2.03, take off the beta firmware and use your old maps (2.00, 2.01, 2.02, etc) until the bugs get worked out.
Thanks. That's exactly what I did just 30 min ago. I downgraded to the latest firmware deemed stable and the 2.03 maps.
__________________
Equal Opportunity Harasser!
6MT | COBB | AR | AE | Forge DV | HPF | P3 Gauge | Hybrid Intake | O.S.Giken TCD | All M3 bits | TCKLine | StopTech
Appreciate 0
      09-06-2011, 10:15 PM   #2389
BMWsky
Major
United_States
15
Rep
1,244
Posts

 
Drives: 335i
Join Date: Dec 2010
Location: Webster NY

iTrader: (1)

Quote:
Originally Posted by vasillalov View Post
Thanks. That's exactly what I did just 30 min ago. I downgraded to the latest firmware deemed stable and the 2.03 maps.
Did you notice the codes only at startup or was the car running for a while? I ask because the guys at Cobb helped me troubleshoot something screwy and we noticed it only happened during a cold start. It enabled us to isolate an issue related to the Secondary Air System which Cobb AP doesn't have control over in the DME.

You could try cleaning the Vanos Solenoids (a 10 to 20 minute job) and see if that helps. IIRC, Big Tom had your same codes and ended up cleaning rather than replacing the solenoids and solved the problem.

Anyway, just a few thoughts.
Appreciate 0
      09-06-2011, 10:31 PM   #2390
vasillalov
Mad Linux Guru On The Loose
vasillalov's Avatar
Bulgaria
84
Rep
4,196
Posts

 
Drives: 2008 335i Sedan
Join Date: Aug 2009
Location: Chicago, IL

iTrader: (3)

Garage List
2008 335i E90  [4.00]
Quote:
Originally Posted by BMWsky View Post
Did you notice the codes only at startup or was the car running for a while? I ask because the guys at Cobb helped me troubleshoot something screwy and we noticed it only happened during a cold start. It enabled us to isolate an issue related to the Secondary Air System which Cobb AP doesn't have control over in the DME.

You could try cleaning the Vanos Solenoids (a 10 to 20 minute job) and see if that helps. IIRC, Big Tom had your same codes and ended up cleaning rather than replacing the solenoids and solved the problem.

Anyway, just a few thoughts.

The codes came up when the car was fully warmed and slowly accelerating in 2nd gear. So I don't think it is a cold-start issue.

Thanks for the heads up. I'll dig around and see if I can find a DIY for cleaning the solenoids.

Cheers!
__________________
Equal Opportunity Harasser!
6MT | COBB | AR | AE | Forge DV | HPF | P3 Gauge | Hybrid Intake | O.S.Giken TCD | All M3 bits | TCKLine | StopTech
Appreciate 0
      09-06-2011, 11:13 PM   #2391
onesuperboi
Major
onesuperboi's Avatar
United_States
21
Rep
1,342
Posts

 
Drives: '08 e92 335i COBB 4.01 Stage 1
Join Date: Aug 2008
Location: Bay Area, CA (Alameda)

iTrader: (6)

I thought this was interesting regarding boost control with COBB (Note that it's regarding Mazda, but it might be relevant for the N54 in the future?):

"The stock ECU logic uses load targets to determine power output and dynamically adjusts boost pressure to meet those targets. Early on, COBB Tuning recognized that this was a cumbersome way of controlling boost and could result in erratic boost control and sub-optimal performance. To rectify this, COBB Tuning developed new logic instructing the ECU to target boost instead of load.

"This “Boost Tuning” strategy allows for much more consistent boost control for a more linear and consistent boost curve which means improved power delivery for your MAZDASPEED vehicle. Boost Tuning on the OEM ECU is ONLY available on the COBB Tuning AccessPORT."

http://blogs.cobbtuning.com/2011/08/...peed-vehicles/
Appreciate 0
      09-07-2011, 12:25 AM   #2392
gboop
Second Lieutenant
Canada
2
Rep
260
Posts

 
Drives: 335i
Join Date: Sep 2010
Location: GTA

iTrader: (1)

Quote:
Originally Posted by vasillalov View Post
The codes came up when the car was fully warmed and slowly accelerating in 2nd gear. So I don't think it is a cold-start issue.

Thanks for the heads up. I'll dig around and see if I can find a DIY for cleaning the solenoids.

Cheers!
I got exactly the same codes on the 2.03 map a couple of months ago.
My circumstances were a little different and more indicative of a vanos issue though. I lifted off WOT and very rapidly went back to WOT at highway speeds (very quick full pump) when I got the limp.

Was planning to clean and swap my solenoids for several weekends now, but curiosly haven't gotten any more vanos codes since. Your post reminded me and perked my interest since most people get persistent limps while mine was a one time occurrence. Will wait for repeat I guess.
Appreciate 0
      09-07-2011, 06:54 AM   #2393
kdiggz
Captain
kdiggz's Avatar
No_Country
7
Rep
614
Posts

 
Drives: e92 ///M3
Join Date: Jan 2010
Location: Buffalo, NY

iTrader: (9)

stage 2 is due by "end of summer." the end of summer is in exactly 2 weeks...
Appreciate 0
      09-07-2011, 07:05 AM   #2394
Zasquatch
Captain
Zasquatch's Avatar
United_States
11
Rep
622
Posts

 
Drives: '07 BMW 335i
Join Date: Sep 2010
Location: CT

iTrader: (15)

Garage List
2007 BMW 335i  [0.00]
Quote:
Originally Posted by kdiggz View Post
stage 2 is due by "end of summer." the end of summer is in exactly 2 weeks...
Well... two weeks and two days...
Appreciate 0
      09-07-2011, 08:06 AM   #2395
bmwm3redblack
Captain
bmwm3redblack's Avatar
14
Rep
855
Posts

 
Drives: BMW ///M3 E46, BMW 335XI
Join Date: Jan 2011
Location: e13 osl

iTrader: (0)

I thought summer been ended already!!!!!!!!
Appreciate 0
      09-07-2011, 10:00 AM   #2396
max
Tired & Retired
max's Avatar
United_States
1
Rep
179
Posts

 
Drives: E93 2009 335i
Join Date: May 2011
Location: Alto, NM

iTrader: (4)

The end of summer is Sept 22nd.
Appreciate 0
      09-07-2011, 12:41 PM   #2397
bmwm3redblack
Captain
bmwm3redblack's Avatar
14
Rep
855
Posts

 
Drives: BMW ///M3 E46, BMW 335XI
Join Date: Jan 2011
Location: e13 osl

iTrader: (0)

I thought that it is 31 august???!!!))
Appreciate 0
      09-07-2011, 01:49 PM   #2398
rader1
Banned
34
Rep
2,197
Posts

 
Drives: Cobb Stage 2+ 135i
Join Date: Apr 2011
Location: Roanoke, VA

iTrader: (0)

Just ordered my AP from jeff@topgearsolutions I HIGHLY, repeat, HIGHLY recommend talking to jeff before you order from anyone else
Appreciate 0
Reply

Bookmarks

Tags
135i cobb, 335i cobb, 535i cobb, accessport n54, bmw cobb, bmw cobb tuning, cobb 135i, cobb 335i, cobb 535i, cobb ap, cobb bmw, cobb n54, cobb tuning bmw, cobb tuning n54, cobb tuning n55, flash n54, flash n55, n54 accessport, n54 cobb, n54 cobb tuning, n54 flash, n54 flash tune, n55 cobb, n55 flash, n55 flash tune

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:39 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST