E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > All COBB Tuning AccessPORT Flash for N54 335i Discussion Here



Reply
 
Thread Tools Search this Thread
      03-16-2012, 08:18 PM   #4423
MDORPHN
Colonel
 
Drives: AW 1M
Join Date: Oct 2010
Location: Wash, DC

Posts: 2,484
iTrader: (0)

Quote:
Originally Posted by aramsey80 View Post
I'm not saying to do a smokey burnout. I am saying build boost while your going about 30mph by holding down the brakes and gas while moving. I bet you through codes for whatever is wrong.
No, you misunderstood what I was trying to say.

If you use the accelerator and the brake at the same time, you'll throw a code 2F8F for "Accelerator pedal module and brake pedal, plausibility. Unless you're also experiencing a misfire or somesuch at the same time, no other codes will be triggered.

This would only suggest to the dealer that you were using the accelerator and brake improperly and would not cause them to look at the plugs, coilpacks or injectors.

Hope that is more clear.

Neil
MDORPHN is offline  
0
Reply With Quote
      03-17-2012, 08:21 AM   #4424
AWD Addict
Chief Executive
 
AWD Addict's Avatar
 
Drives: 2008 335xi 6spd Coupe
Join Date: Dec 2007
Location: Boston

Posts: 2,474
iTrader: (1)

Garage List
2008 335xi  [0.00]
Quote:
Originally Posted by MDORPHN View Post

BTW, I trigger that code (2A8F??) all the time on track from heel-and-toe downshifting.

Neil
Show Off! .
AWD Addict is offline  
0
Reply With Quote
      03-17-2012, 08:22 AM   #4425
AWD Addict
Chief Executive
 
AWD Addict's Avatar
 
Drives: 2008 335xi 6spd Coupe
Join Date: Dec 2007
Location: Boston

Posts: 2,474
iTrader: (1)

Garage List
2008 335xi  [0.00]
Quote:
Originally Posted by skim7x View Post
Of course you 100% agree with that. The man wanted to " uninstall the tune but keep the code" which is impossible. You're saying he would uninstall the tune, which would CLEAR the code, and that it would come back, which is perfectly reasonable.

So the consensus is no, you will not be able to " uninstall the tune but keep the code," but you should put your vehicle back to stock and have the code fault again and THEN take it to the dealership.

Honestly, if you're getting a code that does not re-appear stock, you can only blame it on the aftermarket software and, therefore, you cannot expect BMW to cover the fault under warranty.
. Fair enough
AWD Addict is offline  
0
Reply With Quote
      03-20-2012, 09:00 AM   #4426
Dickson
Private First Class
 
Dickson's Avatar
 
Drives: 2007 E92 335i
Join Date: Oct 2010
Location: South Florida

Posts: 196
iTrader: (3)

Hey guys I'm running Cobb stg 1 aggressive 4.0 and I feel like I have a substantial amount of turbo lag. My only other mod is Injen DCI. For example, if I am cruising at 50 mph in 3rd gear and I put the pedal to the floor, it takes at least 1-2 seconds before I feel the rush of the turbos kicking in (I do hear them spooling almost immediately though). But, the lag is certainly noticeable. This is not something new with 4.0 as it has been happening for as long as I can remember. I am not throwing any codes last time I checked on the Cobb. Until I did some reading, I thought this much lag was normal.

After reading some threads, many people say the n54 has very little noticeable turbo lag and that any lag may be attributed to a software update to fix wastegate rattle issues. Could that be my problem here, or does the Cobb flash overwrite these possible issues with the car's computer?

Any guidance is appreciated. If I should log a run, advice on what parameters to log would also be helpful. Thanks.
Dickson is offline  
0
Reply With Quote
      03-20-2012, 09:31 AM   #4427
AWD Addict
Chief Executive
 
AWD Addict's Avatar
 
Drives: 2008 335xi 6spd Coupe
Join Date: Dec 2007
Location: Boston

Posts: 2,474
iTrader: (1)

Garage List
2008 335xi  [0.00]
That's not a lot of lag. THis car has almost zero turbo lag. Try driving in a big blower STi, and waiting till 4500rpms to get boost.

1-2 seconds is nothing.
AWD Addict is offline  
0
Reply With Quote
      03-20-2012, 01:24 PM   #4428
Dr_Dirt
Major
 
Dr_Dirt's Avatar
 
Drives: E90 335i 6AT
Join Date: Apr 2007
Location: DFW

Posts: 1,475
iTrader: (1)

Quote:
Originally Posted by Dickson View Post
Hey guys I'm running Cobb stg 1 aggressive 4.0 and I feel like I have a substantial amount of turbo lag. My only other mod is Injen DCI. For example, if I am cruising at 50 mph in 3rd gear and I put the pedal to the floor, it takes at least 1-2 seconds before I feel the rush of the turbos kicking in (I do hear them spooling almost immediately though). But, the lag is certainly noticeable. This is not something new with 4.0 as it has been happening for as long as I can remember. I am not throwing any codes last time I checked on the Cobb. Until I did some reading, I thought this much lag was normal.

After reading some threads, many people say the n54 has very little noticeable turbo lag and that any lag may be attributed to a software update to fix wastegate rattle issues. Could that be my problem here, or does the Cobb flash overwrite these possible issues with the car's computer?

Any guidance is appreciated. If I should log a run, advice on what parameters to log would also be helpful. Thanks.
Maybe you loaded the LT (linear throttle) try the ST (stock throttle)
__________________
Verizon LTE speed
Dr_Dirt is offline   United_States
0
Reply With Quote
      03-20-2012, 04:05 PM   #4429
Dickson
Private First Class
 
Dickson's Avatar
 
Drives: 2007 E92 335i
Join Date: Oct 2010
Location: South Florida

Posts: 196
iTrader: (3)

Quote:
Originally Posted by Dr_Dirt View Post
Maybe you loaded the LT (linear throttle) try the ST (stock throttle)
I am using the stock throttle maps. I tried the linear first, but really didn't like it for driving around the city.
Dickson is offline  
0
Reply With Quote
      03-20-2012, 04:13 PM   #4430
2Times
I'd hit it
 
2Times's Avatar
 
Drives: black on black e92 335xi
Join Date: Dec 2009
Location: Boostin, MA

Posts: 611
iTrader: (3)

Garage List
2008 335xi  [5.00]
Quote:
Originally Posted by Dickson View Post
I am using the stock throttle maps. I tried the linear first, but really didn't like it for driving around the city.
I'd go back to the 301 map to see if there is any difference. It's all preference. I like the 400 map because the WG rattle is a little less lol, otherwise I'm fine with either.
2Times is offline   United_States
0
Reply With Quote
      03-20-2012, 06:27 PM   #4431
crypticc
Captain
 
Drives: e92 M3 DCT + Comp
Join Date: Dec 2011
Location: London, UK

Posts: 612
iTrader: (0)

Quote:
Originally Posted by AWD Addict
Quote:
Originally Posted by MDORPHN View Post

BTW, I trigger that code (2A8F??) all the time on track from heel-and-toe downshifting.

Neil
Show Off! .
[off topic]
I do occasional heel and toe and never triggered that code. P.s. I it used to be traditional to use inwards turned foot for heel and toe, (big toe downwards) but on BMW seems is easier to use outward turned foot (big toe upward). Anyone else find that? [/off topic]
crypticc is offline   United Kingdom
0
Reply With Quote
      03-20-2012, 07:09 PM   #4432
BMWsky
Major
 
Drives: 335i
Join Date: Dec 2010
Location: Webster NY

Posts: 1,244
iTrader: (1)

Quote:
Originally Posted by crypticc View Post
[off topic]
I do occasional heel and toe and never triggered that code. P.s. I it used to be traditional to use inwards turned foot for heel and toe, (big toe downwards) but on BMW seems is easier to use outward turned foot (big toe upward). Anyone else find that? [/off topic]
No, not at all!
BMWsky is offline   United_States
0
Reply With Quote
      03-20-2012, 09:00 PM   #4433
adidasoccer
Private
 
Drives: 2009 e92 335i xdrive
Join Date: Dec 2008
Location: westchester NY

Posts: 66
iTrader: (0)

First time monitoring boost since i installed v400 today and my boost with a cold engine reads -0.1 psi where before during a cold start it would read anywhere from -11.2 -> -10.2... has the software changed or is something wrong im picking up no codes and im not feeling any lack of power
__________________
jet black e92 2009 335i xdrive// black leather//premium//sport//cold weather//6mt//idrive//ipod///bmw performance shifter//DREAM CAR
adidasoccer is offline  
0
Reply With Quote
      03-20-2012, 09:50 PM   #4434
skim7x
Use it or Lose it
 
skim7x's Avatar
 
Drives: 335i e92
Join Date: Sep 2006
Location: Clifton, NJ

Posts: 2,461
iTrader: (4)

Garage List
2007 335i  [5.00]
How are you measuring your boost? If it's a direct line, then you may have a boost leak or you may need to re-calibrate your boost gauge.

If you're reading it from the Cobb AP via the OBDII port, that's another story and I can't help you there as I've never monitored boost off my Cobb AP. If you were measuring -11psi before and now closer to 0, then you may still have a boost leak... Did you have any engine bay work done recently? Especially an FMIC install?
__________________
'07 Space Gray 335i coupe w/ Sports Package | Comfort Access

Cobb S1+ | PTF e30 custom tune | AMS | CP-e | BMS OCC | Quaife
[Newark Photoshoot #1]
skim7x is offline   United_States
0
Reply With Quote
      03-20-2012, 11:32 PM   #4435
adidasoccer
Private
 
Drives: 2009 e92 335i xdrive
Join Date: Dec 2008
Location: westchester NY

Posts: 66
iTrader: (0)

never touched a thing in the engine just the cobb ap and i am monitoring using the cobb and peak boost is on par with what i was holding before so i have no idea
__________________
jet black e92 2009 335i xdrive// black leather//premium//sport//cold weather//6mt//idrive//ipod///bmw performance shifter//DREAM CAR
adidasoccer is offline  
0
Reply With Quote
      03-22-2012, 05:02 AM   #4436
paapaa
Second Lieutenant
 
Drives: 335i AT Coupe
Join Date: Aug 2008
Location: Finland

Posts: 208
iTrader: (0)

Send a message via MSN to paapaa
at last got to Stage2+ in my AT

installed first V301 Sport ST,was fun
now changed to V400 Sport LT and its huge change...i mean with LT you press a little the pedal down and its starts on pulling...but with ST you will have to press much more to start the pulling...dont really know yet, which one i prefer is better..LT ot ST. i think its easier to control cas mileage with ST but its more fun with LT ...god damn...its like 2 good movies and you have to pick one

power with the Stage2+ is massive compared to my previous Stage1 remap

Last edited by paapaa; 03-22-2012 at 05:36 AM. Reason: add tranny..
paapaa is offline   Finland
0
Reply With Quote
      03-22-2012, 08:03 AM   #4437
Cozy
Major
 
Cozy's Avatar
 
Drives: E82 135i
Join Date: Mar 2011
Location: Surrey, England

Posts: 1,489
iTrader: (0)

Quote:
Originally Posted by paapaa View Post
at last got to Stage2+ in my AT

installed first V301 Sport ST,was fun
now changed to V400 Sport LT and its huge change...i mean with LT you press a little the pedal down and its starts on pulling...but with ST you will have to press much more to start the pulling...dont really know yet, which one i prefer is better..LT ot ST. i think its easier to control cas mileage with ST but its more fun with LT ...god damn...its like 2 good movies and you have to pick one

power with the Stage2+ is massive compared to my previous Stage1 remap
Do you not have Stock Throttle & Linear Throttle mixed up here? ST should be the one which gives you 90% power at half throttle and LT the one which progressively builds the harder you push the pedal down.
Cozy is offline   United Kingdom
0
Reply With Quote
      03-22-2012, 08:28 AM   #4438
paapaa
Second Lieutenant
 
Drives: 335i AT Coupe
Join Date: Aug 2008
Location: Finland

Posts: 208
iTrader: (0)

Send a message via MSN to paapaa
Quote:
Originally Posted by JamJay View Post
Do you not have Stock Throttle & Linear Throttle mixed up here? ST should be the one which gives you 90% power at half throttle and LT the one which progressively builds the harder you push the pedal down.
seems that i didnt express myself correctly...should have said ST you have to press down quite a bit before nothing happens...thats why the LT seems
nicer...allways ready to jump with a little push of the pedal. well ayway...i know exactly what you mean but english is not my native so sometimes
cannot say thought so clear...easier to control the power with LT because power is in so wide push area of pedal...with ST its much narrow area to control
all the power you want.

BTW do you have to set the AP to record logs or something to see if misfiring or else occurs? or should i see something on dashboard?

Last edited by paapaa; 03-22-2012 at 08:36 AM.
paapaa is offline   Finland
0
Reply With Quote
      03-22-2012, 08:39 AM   #4439
enrita
Major General
 
enrita's Avatar
 
Drives: 335i - Big turbos
Join Date: Sep 2008
Location: Italian in Sweden

Posts: 7,323
iTrader: (0)

Quote:
Originally Posted by paapaa View Post
seems that i didnt express myself correctly...should have said ST you have to press down quite a bit before nothing happens...thats why the LT seems
nicer...allways ready to jump with a little push of the pedal. well ayway...i know exactly what you mean but english is not my native so sometimes
cannot say thought so clear...easier to control the power with LT because power is in so wide push area of pedal...with ST its much narrow area to control
all the power you want.

BTW do you have to set the AP to record logs or something to see if misfiring or else occurs? or should i see something on dashboard?
you will notice if it missfire. pretty hard to miss. Normally the cell/SES light comes up as well.
__________________
07 335i AT - TD St.2 Turbos - COBB (Custom Cobb mapping by http://www.protuningfreaks.com/) - JB4G5 ISO - Okada Coils - NGK 5992 Plugs - E85 Walbro - Injen Intake - Helix IC - Snow Stg. 3 - Stett CP - AR DPs - midpipes 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - Level 10 AT upgrade - Alpina AT Flash
enrita is offline   Sweden
0
Reply With Quote
      03-22-2012, 09:47 AM   #4440
BMWsky
Major
 
Drives: 335i
Join Date: Dec 2010
Location: Webster NY

Posts: 1,244
iTrader: (1)

Quote:
Originally Posted by JamJay View Post
Do you not have Stock Throttle & Linear Throttle mixed up here? ST should be the one which gives you 90% power at half throttle and LT the one which progressively builds the harder you push the pedal down.
I thought I was crazy, but I agree with Paapaa. I had a problem with version 4.00 so Cobb sent me version 4.01 (IJEOS). On stage 1+ and 2+, I noticed that the LT felt like it spooled the turbo's quicker, but that ST still had that spike that I was used to. At least on my maps, the LT feels like it pulls stronger and more consistantly early and all the way through the RPM range. The ST map still feels like the throttle position is at 100% very early on the accelerator pedal, but that smooth delivery of power I'm getting on 4.01 Stage 2+ is really nice. I feel it as soon as I press the pedal.
BMWsky is offline   United_States
0
Reply With Quote
      03-22-2012, 09:52 AM   #4441
utfenix335i
Lieutenant Colonel
 
utfenix335i's Avatar
 
Drives: 2007 E92 335i TiAg/Blk|ZSP
Join Date: Jun 2010
Location: Rockville, MD

Posts: 1,994
iTrader: (11)

Garage List
2007 BMW 335i  [5.00]
I am running V400 LT Stage 2 + FMIC aggressive right now... and I daily drive my car. I'm noticing at cruising speed that I am having some kind of power fluctuations. I'm wondering why i might be. When i'm at a light, my revs sometimes drop to 500 rpm.

My supporting mods:
3'' catless dps
Mr. 5 intake (upgraded K&N drop in married with a spectre 3'' in the fender)
Active Autowerke FMIC v2
stock exhaust

Please advise.
utfenix335i is offline   United_States
0
Reply With Quote
      03-22-2012, 10:35 AM   #4442
rader1
Banned
 
Drives: Cobb Stage 2+ 135i
Join Date: Apr 2011
Location: Roanoke, VA

Posts: 2,197
iTrader: (0)

what exactly do you mean power fluctuations? Can you feel it or is it a change in the exhaust note?
rader1 is offline  
0
Reply With Quote
      03-22-2012, 10:37 AM   #4443
utfenix335i
Lieutenant Colonel
 
utfenix335i's Avatar
 
Drives: 2007 E92 335i TiAg/Blk|ZSP
Join Date: Jun 2010
Location: Rockville, MD

Posts: 1,994
iTrader: (11)

Garage List
2007 BMW 335i  [5.00]
Quote:
Originally Posted by rader1 View Post
what exactly do you mean power fluctuations? Can you feel it or is it a change in the exhaust note?
I can feel it. it's like it's throttling then drops then goes up again... kinda like a rocking but gentle. Goes away when I put it on cruise control (sometimes). Wasn't a problem with my procede Rev2.5 module.
utfenix335i is offline   United_States
0
Reply With Quote
      03-22-2012, 10:53 AM   #4444
enrita
Major General
 
enrita's Avatar
 
Drives: 335i - Big turbos
Join Date: Sep 2008
Location: Italian in Sweden

Posts: 7,323
iTrader: (0)

Quote:
Originally Posted by utfenix335i View Post
I can feel it. it's like it's throttling then drops then goes up again... kinda like a rocking but gentle. Goes away when I put it on cruise control (sometimes). Wasn't a problem with my procede Rev2.5 module.
do you experience it at low rpm steady cruise very light throttle ? i had similar same issue cured by changing vacuum hoses and canisters.
__________________
07 335i AT - TD St.2 Turbos - COBB (Custom Cobb mapping by http://www.protuningfreaks.com/) - JB4G5 ISO - Okada Coils - NGK 5992 Plugs - E85 Walbro - Injen Intake - Helix IC - Snow Stg. 3 - Stett CP - AR DPs - midpipes 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - Level 10 AT upgrade - Alpina AT Flash
enrita is offline   Sweden
0
Reply With Quote
Reply

Bookmarks

Tags
135i cobb, 335i cobb, 535i cobb, accessport n54, bmw cobb, bmw cobb tuning, cobb 135i, cobb 335i, cobb 535i, cobb ap, cobb bmw, cobb n54, cobb tuning bmw, cobb tuning n54, cobb tuning n55, flash n54, flash n55, n54 accessport, n54 cobb, n54 cobb tuning, n54 flash, n54 flash tune, n55 cobb, n55 flash, n55 flash tune

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:34 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST