E90Post
 


VIBE Motorsports
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > All COBB Tuning AccessPORT Flash for N54 335i Discussion Here



Reply
 
Thread Tools Search this Thread
      03-23-2012, 01:25 PM   #4467
rader1
Banned
 
Drives: Cobb Stage 2+ 135i
Join Date: Apr 2011
Location: Roanoke, VA

Posts: 2,197
iTrader: (0)

Quote:
Originally Posted by marv85 View Post
hey rader, does Sport feel more powerful or just more responsive? did you do a few pulls to let the ecu adapt?

why not run the data through virtual dyno and see the numbers?
Sport feels more powerful. However, aggressive runs more boost and timing in the mid range and up top. On the VD it shows sport as having more torque and aggressive having more HP. That log was the 4th pull and about 30 miles after switching maps so it may not have had time to adapt fully. I'll post up a pick of VD tonight for a comparo.
rader1 is offline  
0
Reply With Quote
      03-23-2012, 01:34 PM   #4468
marv85
Colonel
 
marv85's Avatar
 
Drives: '07 335i MT
Join Date: Jun 2010
Location: Portland

Posts: 2,558
iTrader: (5)

Quote:
Originally Posted by rader1 View Post
Sport feels more powerful. However, aggressive runs more boost and timing in the mid range and up top. On the VD it shows sport as having more torque and aggressive having more HP. That log was the 4th pull and about 30 miles after switching maps so it may not have had time to adapt fully. I'll post up a pick of VD tonight for a comparo.
Yeah kinda weird, that you get less torque with more boost.
__________________
'10 E92 335i , COBB
marv85 is offline   United_States
0
Reply With Quote
      03-23-2012, 03:00 PM   #4469
enrita
Major General
 
enrita's Avatar
 
Drives: 335i - Big turbos
Join Date: Sep 2008
Location: Italian in Sweden

Posts: 7,323
iTrader: (0)

Log both with all cylinders timings . Do this after at least 5 pulls 3-4-5 gear.
__________________
07 335i AT - TD St.2 Turbos - COBB (Custom Cobb mapping by http://www.protuningfreaks.com/) - JB4G5 ISO - Okada Coils - NGK 5992 Plugs - E85 Walbro - Injen Intake - Helix IC - Snow Stg. 3 - Stett CP - AR DPs - midpipes 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - Level 10 AT upgrade - Alpina AT Flash
enrita is offline   Sweden
0
Reply With Quote
      03-23-2012, 04:01 PM   #4470
2Times
I'd hit it
 
2Times's Avatar
 
Drives: black on black e92 335xi
Join Date: Dec 2009
Location: Boostin, MA

Posts: 616
iTrader: (3)

Garage List
2008 335xi  [5.00]
Just noticed something... v401
2Times is offline   United_States
0
Reply With Quote
      03-23-2012, 07:46 PM   #4471
jeff2.0t
Private First Class
 
Drives: 2011 135i
Join Date: Oct 2010
Location: Montreal

Posts: 168
iTrader: (0)

N55 before man reach Mars?
jeff2.0t is offline  
0
Reply With Quote
      03-23-2012, 07:47 PM   #4472
2Times
I'd hit it
 
2Times's Avatar
 
Drives: black on black e92 335xi
Join Date: Dec 2009
Location: Boostin, MA

Posts: 616
iTrader: (3)

Garage List
2008 335xi  [5.00]
Flashed v401 stage2+ Sport ST, ran out and did 2 quick logs... probably not 100% accurate since my ecu hasn't completely had time to adjust. Cyl 4 is pulling a little timing for a split second, had that before but that went away after a day. For some reason, I couldn't get it to log properly, it would either drop off the front end or the back end of the pull. Both pulls were in 4th gear.

Name:  v401stage2plusSport.jpg
Views: 354
Size:  161.9 KB

Name:  v401stage2plusSportdyno.jpg
Views: 356
Size:  146.4 KB
2Times is offline   United_States
0
Reply With Quote
      03-23-2012, 07:57 PM   #4473
ajsalida
Lieutenant Colonel
 
ajsalida's Avatar
 
Drives: 95 M3, 02 R1150GSA, 09 335xi
Join Date: Aug 2010
Location: SW USA

Posts: 1,672
iTrader: (2)

Quote:
Originally Posted by 2Times View Post
Flashed v401 stage2+ Sport ST, ran out and did 2 quick logs... probably not 100% accurate since my ecu hasn't completely had time to adjust. Cyl 4 is pulling a little timing for a split second, had that before but that went away after a day. For some reason, I couldn't get it to log properly, it would either drop off the front end or the back end of the pull. Both pulls were in 4th gear.
Flashed v401 stg1+ sport, ran fine if a bit weaker than v400 stg 1+ aggressive. But I could not get it to log at all...tried several times and kept getting errors can't connect to ecu. Stopped and turned off the car a couple times, still nada. Will try again tomorrow.
ajsalida is offline  
0
Reply With Quote
      03-23-2012, 07:59 PM   #4474
2Times
I'd hit it
 
2Times's Avatar
 
Drives: black on black e92 335xi
Join Date: Dec 2009
Location: Boostin, MA

Posts: 616
iTrader: (3)

Garage List
2008 335xi  [5.00]
Quote:
Originally Posted by ajsalida View Post
Flashed v401 stg1+ sport, ran fine if a bit weaker than v400 stg 1+ aggressive. But I could not get it to log at all...tried several times and kept getting errors can't connect to ecu. Stopped and turned off the car a couple times, still nada. Will try again tomorrow.
Try to have the car running, then plug it in and go to Monitor-> data log
2Times is offline   United_States
0
Reply With Quote
      03-23-2012, 08:02 PM   #4475
rader1
Banned
 
Drives: Cobb Stage 2+ 135i
Join Date: Apr 2011
Location: Roanoke, VA

Posts: 2,197
iTrader: (0)

Quote:
Originally Posted by enrita View Post
Log both with all cylinders timings . Do this after at least 5 pulls 3-4-5 gear.
Where I live I'm lucky if I can find enough straight road for a 2-3-4 pull. I live in a very rural area but it's nothing but curves and drastic elavation shifts.

Quote:
Originally Posted by 2Times View Post
Flashed v401 stage2+ Sport ST, ran out and did 2 quick logs... probably not 100% accurate since my ecu hasn't completely had time to adjust. Cyl 4 is pulling a little timing for a split second, had that before but that went away after a day. For some reason, I couldn't get it to log properly, it would either drop off the front end or the back end of the pull. Both pulls were in 4th gear.
Try logging cyl timing instead of correction. You'll get a better idea of what's going on.
rader1 is offline  
0
Reply With Quote
      03-23-2012, 08:20 PM   #4476
2Times
I'd hit it
 
2Times's Avatar
 
Drives: black on black e92 335xi
Join Date: Dec 2009
Location: Boostin, MA

Posts: 616
iTrader: (3)

Garage List
2008 335xi  [5.00]
Quote:
Originally Posted by rader1 View Post


Try logging cyl timing instead of correction. You'll get a better idea of what's going on.
I'll give that a go... Cyl 1 was the only one logging, stuck at ~4 degrees. I'll check all 6 cyl tomorrow.

On a side note, the HPF FMIC is keeping the air temp at a decent temp... it was 80 out today and temps stayed nice and even, car felt good. I'll also record my cold start with v401 tomorrow... when I started it after sitting for a few hours, I didn't hear the WG rattle... hoping for the same success in the morning
2Times is offline   United_States
0
Reply With Quote
      03-23-2012, 10:13 PM   #4477
rader1
Banned
 
Drives: Cobb Stage 2+ 135i
Join Date: Apr 2011
Location: Roanoke, VA

Posts: 2,197
iTrader: (0)

Quote:
Originally Posted by 2Times View Post
I'll give that a go... Cyl 1 was the only one logging, stuck at ~4 degrees. I'll check all 6 cyl tomorrow.

On a side note, the HPF FMIC is keeping the air temp at a decent temp... it was 80 out today and temps stayed nice and even, car felt good. I'll also record my cold start with v401 tomorrow... when I started it after sitting for a few hours, I didn't hear the WG rattle... hoping for the same success in the morning
I usually log cyl 1&2. 2 seems to be the one most apt to pull timing and 1 is usually the quitest. So if 2 mimics 1 then it should mean everything else is happy but it's no guarantee.
rader1 is offline  
0
Reply With Quote
      03-23-2012, 10:16 PM   #4478
marv85
Colonel
 
marv85's Avatar
 
Drives: '07 335i MT
Join Date: Jun 2010
Location: Portland

Posts: 2,558
iTrader: (5)

Quote:
Originally Posted by rader1 View Post
I usually log cyl 1&2. 2 seems to be the one most apt to pull timing and 1 is usually the quitest. So if 2 mimics 1 then it should mean everything else is happy but it's no guarantee.
I would also add 5.

Before I changed the spark plugs 2 and 5 were the noisiest. Now timing is perfect on all cylinders.
__________________
'10 E92 335i , COBB
marv85 is offline   United_States
0
Reply With Quote
      03-24-2012, 10:21 AM   #4479
2Times
I'd hit it
 
2Times's Avatar
 
Drives: black on black e92 335xi
Join Date: Dec 2009
Location: Boostin, MA

Posts: 616
iTrader: (3)

Garage List
2008 335xi  [5.00]
Started up this morning on v401 and still have wg rattle... I'd post a video but it's exactly the same as the last.
2Times is offline   United_States
0
Reply With Quote
      03-24-2012, 11:36 AM   #4480
rader1
Banned
 
Drives: Cobb Stage 2+ 135i
Join Date: Apr 2011
Location: Roanoke, VA

Posts: 2,197
iTrader: (0)

I gave aggressive some more time to adapt and got another pull in last night and compared the two runs. i started out higher in the revs on aggressive than i did on sport so the beginning of the graph is misleading. It's raining now so i won't get to log again until tomorrow(hopefully.)
Aggresive and sport seem to make similar HP but aggressive has noticeably more torque.
Attached Images
 
rader1 is offline  
0
Reply With Quote
      03-24-2012, 05:16 PM   #4481
ETS Michael
 
ETS Michael's Avatar
 
Drives: 335i
Join Date: May 2009
Location: Vancouver, WA

Posts: 1,160
iTrader: (4)

Send a message via AIM to ETS Michael
Just went for a ride in a car with a Cobb unit installed. I was pretty impressed. They were running the 4.01 maps w/ stock like throttle. The car moves pretty good. Full bolt ons.

We only have 92 octane so they were running the street maps, not the aggressive maps. The aggressive called for 93. The customer wanted to be safe, so he used the street names.

Anyone running aggressive on 92?

Michael
ETS Michael is offline   United_States
0
Reply With Quote
      03-24-2012, 10:10 PM   #4482
rader1
Banned
 
Drives: Cobb Stage 2+ 135i
Join Date: Apr 2011
Location: Roanoke, VA

Posts: 2,197
iTrader: (0)

Quote:
Originally Posted by ETS Michael View Post
Just went for a ride in a car with a Cobb unit installed. I was pretty impressed. They were running the 4.01 maps w/ stock like throttle. The car moves pretty good. Full bolt ons.

We only have 92 octane so they were running the street maps, not the aggressive maps. The aggressive called for 93. The customer wanted to be safe, so he used the street names.

Anyone running aggressive on 92?

Michael
The only thing to do is to run the aggressive map and datalog and see how it looks.
rader1 is offline  
0
Reply With Quote
      03-25-2012, 12:04 AM   #4483
paapaa
Second Lieutenant
 
Drives: 335i AT Coupe
Join Date: Aug 2008
Location: Finland

Posts: 208
iTrader: (0)

Send a message via MSN to paapaa
Question

yesterday with my AT Stage2+fmic v401 Sport LT map.
did wot with AT at Drive -mode ->no errors,acceleration very nice BUT when
AT at Sport-mode,no errors,but think something happened just before shifting
to bigger gear ,at around 7000rpm.will take logs today and sent those to cobb.

maybe shiftpoint is too high for tranny ...or cant handle torque at around 7000rpm,
or something else...well ...have to find out what.i am using 98 octane .
paapaa is offline   Finland
0
Reply With Quote
      03-25-2012, 12:56 AM   #4484
skinrock
Agent Smith
 
skinrock's Avatar
 
Drives: 2013 Fusion AWD
Join Date: Jan 2011
Location: The Matrix

Posts: 2,860
iTrader: (9)

Garage List
2007 335i  [3.45]
Quote:
Originally Posted by paapaa View Post
yesterday with my AT Stage2+fmic v401 Sport LT map.
did wot with AT at Drive -mode ->no errors,acceleration very nice BUT when
AT at Sport-mode,no errors,but think something happened just before shifting
to bigger gear ,at around 7000rpm.will take logs today and sent those to cobb.

maybe shiftpoint is too high for tranny ...or cant handle torque at around 7000rpm,
or something else...well ...have to find out what.i am using 98 octane .
I had similar issues. It was hitting 7k in sport mode, and I didn't like it at all. I switched to Drive and have been very happy.

I have heard that 98 octane in other countries is only comparable to 91 or 93 in the US...maybe you just don't meet the requirements for Sport?
skinrock is offline  
0
Reply With Quote
      03-25-2012, 01:07 AM   #4485
RaihaX
Major General
 
RaihaX's Avatar
 
Drives: 08' 135i
Join Date: Aug 2008
Location: Australia, Perth

Posts: 5,029
iTrader: (2)

Quote:
Originally Posted by skinrock View Post
I had similar issues. It was hitting 7k in sport mode, and I didn't like it at all. I switched to Drive and have been very happy.

I have heard that 98 octane in other countries is only comparable to 91 or 93 in the US...maybe you just don't meet the requirements for Sport?
98 RON = 93 AKI.
RaihaX is offline   Australia
0
Reply With Quote
      03-25-2012, 01:12 AM   #4486
paapaa
Second Lieutenant
 
Drives: 335i AT Coupe
Join Date: Aug 2008
Location: Finland

Posts: 208
iTrader: (0)

Send a message via MSN to paapaa
Quote:
Originally Posted by RaihaX View Post
98 RON = 93 AKI.
yes, that shoudnt be the problem.98RON i use should be more than enough for Sport map.Aggressive needs 98RON,but i dont use aggressive map.
And quality here in Finland, shouldnt be a problem,would be another story if i would go to Russia

have:
ETS 5" FMIC
BMS Dual Cones
4x86mm back exhaust
Cp-e Cattless dps

there is no way that it doesnt meet the requirements for Stg2+FMIC Sport map.

Skinrock...so you have Stafe2+FMIC and AT too? did you investigate further why it did so when AT at Sport-driving mode and not with Drive-mode? sent logs to cobb?

Last edited by paapaa; 03-25-2012 at 01:21 AM.
paapaa is offline   Finland
0
Reply With Quote
      03-25-2012, 01:37 AM   #4487
skinrock
Agent Smith
 
skinrock's Avatar
 
Drives: 2013 Fusion AWD
Join Date: Jan 2011
Location: The Matrix

Posts: 2,860
iTrader: (9)

Garage List
2007 335i  [3.45]
Quote:
Originally Posted by paapaa View Post
Skinrock...so you have Stafe2+FMIC and AT too? did you investigate further why it did so when AT at Sport-driving mode and not with Drive-mode? sent logs to cobb?
Gotcha about the gas.

Yes, I'm 2+. No, I haven't really had time to debug it and send them logs. I don't really push it that much to be honest, I just want something stable that makes me smile when I ask for power. Drive has been good to me in that regards, and I am planning on just getting a custom tune when a local shop gets ATP support. I assumed it was because Sport is not designed for my "91", but it sounds like there is something with AT in general.
skinrock is offline  
0
Reply With Quote
      03-25-2012, 03:48 AM   #4488
marv85
Colonel
 
marv85's Avatar
 
Drives: '07 335i MT
Join Date: Jun 2010
Location: Portland

Posts: 2,558
iTrader: (5)

Quote:
Originally Posted by ETS Michael View Post
Just went for a ride in a car with a Cobb unit installed. I was pretty impressed. They were running the 4.01 maps w/ stock like throttle. The car moves pretty good. Full bolt ons.

We only have 92 octane so they were running the street maps, not the aggressive maps. The aggressive called for 93. The customer wanted to be safe, so he used the street names.

Anyone running aggressive on 92?

Michael
Before I got my ETS intercooler, I used to run stage 2 aggressive on 92 octane. Logs looked perfect. I guess the cold Oregon weather helps a lot.
now I'm FBO, but haven't tried the stage 2+ agg yet. As rader mentioned, logs should tell us whether it's OK or not. Once I break in my clutch, I will try some stage 2+ agg pulls
__________________
'10 E92 335i , COBB
marv85 is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Tags
135i cobb, 335i cobb, 535i cobb, accessport n54, bmw cobb, bmw cobb tuning, cobb 135i, cobb 335i, cobb 535i, cobb ap, cobb bmw, cobb n54, cobb tuning bmw, cobb tuning n54, cobb tuning n55, flash n54, flash n55, n54 accessport, n54 cobb, n54 cobb tuning, n54 flash, n54 flash tune, n55 cobb, n55 flash, n55 flash tune

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:13 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST