E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > All COBB Tuning AccessPORT Flash for N54 335i Discussion Here



Reply
 
Thread Tools Search this Thread
      04-19-2012, 09:11 AM   #4753
rader1
Banned
 
Drives: Cobb Stage 2+ 135i
Join Date: Apr 2011
Location: Roanoke, VA

Posts: 2,197
iTrader: (0)

Quote:
Originally Posted by Beachside Boostin View Post
My new cobb just arrived. I am running bone stock and I am looking for the safest option and I'm not overall concerned about the latest and greatest (beta, etc.) b/c I drive a lot for my job and I'm doing what I can to stay away from the mod bug until I am out of warranty in a couple years. I'm in FL running 93 and after countless hours of thread reading I am thinking v301 is my best option? Stage 1 agressive, sport? I have no plans of FMIC at this point.
A lot of people had a problem with power osscilations on the 301 maps. Try V401 stage 1 sport and see how the car likes it. No codes no worries. IF you do have an issue then swap to v301.

Hope this helps.
rader1 is offline  
0
Reply With Quote
      04-19-2012, 09:21 AM   #4754
paapaa
Second Lieutenant
 
Drives: 335i AT Coupe
Join Date: Aug 2008
Location: Finland

Posts: 208
iTrader: (0)

Send a message via MSN to paapaa
suddenly, without any WOT run. steady gas and like small hick ups,even using cruise control gives small hick ups.

now error code in ecu:
P29E1 (can scan tool give this)
Cobb AP gave xxxx number + "Micture Control 2"
what the hell is this?
paapaa is offline   Finland
0
Reply With Quote
      04-19-2012, 09:26 AM   #4755
enrita
Major General
 
enrita's Avatar
 
Drives: 335i - Big turbos
Join Date: Sep 2008
Location: Italian in Sweden

Posts: 7,316
iTrader: (0)

Quote:
Originally Posted by paapaa View Post
suddenly, without any WOT run. steady gas and like small hick ups,even using cruise control gives small hick ups.

now error code in ecu:
P29E1 (can scan tool give this)
Cobb AP gave xxxx number + "Micture Control 2"
what the hell is this?
could be leaky injector or 02 sensor. search for the code. lots of threads
__________________
07 335i AT - TD St.2 Turbos - COBB (Custom Cobb mapping by http://www.protuningfreaks.com/) - JB4G5 ISO - Okada Coils - NGK 5992 Plugs - E85 Walbro - Injen Intake - Helix IC - Snow Stg. 3 - Stett CP - AR DPs - midpipes 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - Level 10 AT upgrade - Alpina AT Flash
enrita is offline   Sweden
0
Reply With Quote
      04-19-2012, 09:49 AM   #4756
paapaa
Second Lieutenant
 
Drives: 335i AT Coupe
Join Date: Aug 2008
Location: Finland

Posts: 208
iTrader: (0)

Send a message via MSN to paapaa
Quote:
Originally Posted by enrita View Post
could be leaky injector or 02 sensor. search for the code. lots of threads
IF its leaky injector,does it mean it has to be replaced a.s.a.p or something worse happens?
paapaa is offline   Finland
0
Reply With Quote
      04-19-2012, 09:52 AM   #4757
Beachside Boostin
Private
 
Drives: 08 335i Sedan
Join Date: Mar 2012
Location: Brevard County FL

Posts: 78
iTrader: (0)

Garage List
Quote:
Originally Posted by rader1 View Post
A lot of people had a problem with power osscilations on the 301 maps. Try V401 stage 1 sport and see how the car likes it. No codes no worries. IF you do have an issue then swap to v301.

Hope this helps.
Thanks I'll give it a try today.
Beachside Boostin is offline  
0
Reply With Quote
      04-19-2012, 10:22 AM   #4758
Squintz82
Private First Class
 
Squintz82's Avatar
 
Drives: 2008 TiAg E92 335i
Join Date: Nov 2010
Location: Long Island, NY

Posts: 117
iTrader: (4)

After running 4.0.1 Stage 1 Aggressive ST for about a week, I threw a P29CE code yesterday. I was driving home from work, and the car was still a bit cold. Gave it about 3/4 throttle in 2nd gear and it went into limp mode. Read the code with the AP and it said Cyl 2 misfire.

I pulled into a parking lot and re-flashed 4.0.0 Stage 1 Aggressive ST. Haven't had a problem since, but not sure what would cause it. Car is stock except for an AFE DCI, and has 14k miles. I ran 4.0.0 for about 5 weeks before flashing 4.0.1, and never had an issue.

Haven't had time to reflash and do a data log, but has anyone else thrown this code?
Squintz82 is offline  
0
Reply With Quote
      04-19-2012, 10:26 AM   #4759
RaihaX
Major General
 
RaihaX's Avatar
 
Drives: 08' 135i
Join Date: Aug 2008
Location: Australia, Perth

Posts: 5,029
iTrader: (2)

Quote:
Originally Posted by Squintz82 View Post
After running 4.0.1 Aggressive ST for about a week, I threw a P29CE code yesterday. I was driving home from work, and the car was still a bit cold. Gave it about 3/4 throttle in 2nd gear and it went into limp mode. Read the code with the AP and it said Cyl 2 misfire.

I pulled into a parking lot and re-flashed 4.0.0 Aggressive ST. Haven't had a problem since, but not sure what would cause it. Car is stock except for an AFE DCI, and has 14k miles. I ran 4.0.0 for about 5 weeks before flashing 4.0.1, and never had an issue.

Haven't had time to reflash and do a data log, but has anyone else thrown this code?
Read the misfire thread.
RaihaX is offline   Australia
0
Reply With Quote
      04-19-2012, 10:32 AM   #4760
Squintz82
Private First Class
 
Squintz82's Avatar
 
Drives: 2008 TiAg E92 335i
Join Date: Nov 2010
Location: Long Island, NY

Posts: 117
iTrader: (4)

Quote:
Originally Posted by RaihaX View Post
Read the misfire thread.
I'm reading it now. Should my coils / plugs be a concern at only 14k miles? Thought it might have something to do with 4.0.1 since it only happened once. Anything specific I should log to confirm?
Squintz82 is offline  
0
Reply With Quote
      04-19-2012, 04:11 PM   #4761
E90SoFlo
Banned
 
Drives: E90 335i
Join Date: Jun 2011
Location: Naples, FL

Posts: 2,675
iTrader: (9)

Quote:
Originally Posted by Squintz82 View Post
I'm reading it now. Should my coils / plugs be a concern at only 14k miles? Thought it might have something to do with 4.0.1 since it only happened once. Anything specific I should log to confirm?
Brand new stock plugs can be gapped incorrectly and cause misfire's
E90SoFlo is offline  
0
Reply With Quote
      04-21-2012, 03:09 AM   #4762
blakonblak
Private First Class
 
blakonblak's Avatar
 
Drives: 08 Blackmobile 335i coupe
Join Date: Oct 2011
Location: saratoga

Posts: 177
iTrader: (0)

I am using v4.01 i am experiencing hella soot and some bad smells when driving... almost like molten plastic. no error codes, but I did have cylinder 2 misfire at one point. v4.00 made hella soot on my exhaust too. More on the driver side too.

Also there has been some hiccups around 2500 rpm when cruising and in traffic.

Any experiencing the same?

I flashed to v3.01 and had no soot or smells, but I had the hiccups.
__________________
Blackmobile||all black erthang
blakonblak is offline  
0
Reply With Quote
      04-21-2012, 05:38 AM   #4763
bmwm3redblack
Captain
 
bmwm3redblack's Avatar
 
Drives: BMW ///M3 E46, BMW 335XI
Join Date: Jan 2011
Location: e13 osl

Posts: 820
iTrader: (0)

Quote:
Originally Posted by blakonblak View Post
I am using v4.01 i am experiencing hella soot and some bad smells when driving... almost like molten plastic. no error codes, but I did have cylinder 2 misfire at one point. v4.00 made hella soot on my exhaust too. More on the driver side too.

Also there has been some hiccups around 2500 rpm when cruising and in traffic.

Any experiencing the same?

I flashed to v3.01 and had no soot or smells, but I had the hiccups.

I experiencing similar smell using v301,people told it's smth with the tranny or clutch,but i swear i am not abusing it that much!!!
__________________
Bmw 335xi/FBO/ black on black/ 6sp manual/Cobb AP/BMS DCI/AA BOV KIT/VRSF DP'S/VRSF 7'FMIC /FULLY CATLESS/H&R sport springs/ 19' ac schnitzer wheels.
bmwm3redblack is offline  
0
Reply With Quote
      04-21-2012, 12:15 PM   #4764
rader1
Banned
 
Drives: Cobb Stage 2+ 135i
Join Date: Apr 2011
Location: Roanoke, VA

Posts: 2,197
iTrader: (0)

Sorry guys, but it'll be a couple weeks before I have any ATP numbers to share
The shops version of ATP was corrupted and was unable to flash the DME. They will be in touch with Cobb ASAP to get the problem fixed and once that's done I'll be back to shop. As of right now there's a tentative date for May 7th.

However, that is not a strike against the shop. The shop is honestly one of the best I've ever dealt with and their work is fantastic. Here's a couple pics of the install. The fact that a 4 gallon fuel cell fit in the back of a 1 series and still leaves the trunk fully useable is testament to their work. The flow meter looks damn near 100% stock.


Last edited by rader1; 04-21-2012 at 01:18 PM.
rader1 is offline  
0
Reply With Quote
      04-21-2012, 06:04 PM   #4765
crypticc
Lieutenant
 
Drives: e92 M3 DCT + Comp
Join Date: Dec 2011
Location: London, UK

Posts: 451
iTrader: (0)

I went for a test drive today. mix of 50 mph cruise, 80 mph cruise, hard driving really caning it, and city driving about 20/20/20/20 mins of each, average mpg read at end of each 38, 35, 30, 30 mpg each. So I presume right hard driving must have gone to low twenties or below, but 30 mpg mixed cycle driving very achievable.
I have no concerns over mpg any more, I must have been just driving harder and less smoothly than normal to get 23 mpg average the other week.
All good now.
Chris
crypticc is offline   United Kingdom
0
Reply With Quote
      04-22-2012, 10:45 AM   #4766
paapaa
Second Lieutenant
 
Drives: 335i AT Coupe
Join Date: Aug 2008
Location: Finland

Posts: 208
iTrader: (0)

Send a message via MSN to paapaa
Quote:
Originally Posted by enrita View Post
could be leaky injector or 02 sensor. search for the code. lots of threads
error codes:

P2C31 Lambda probe before catalyst,triming control
P2C6A lambda probe after catalytic reserved
P29E1 mixture control 2
P2A2C mixture control 2,lambda


the 2C31 is said on BMS downpipe fix guide "too strong settings" "challenge to get them clear"

its like using bad plugs and small,tiny hick ups...well...can the wrong position on 02 fix really do that car doesnt run properly?

any advice to solve this? minus-battery connection in trunk away,O2 fix to not so strong point,battery connection back to position,ecu learning clear using Cobb AP and driving cycles?

Last edited by paapaa; 04-22-2012 at 11:15 AM.
paapaa is offline   Finland
0
Reply With Quote
      04-22-2012, 10:54 AM   #4767
enrita
Major General
 
enrita's Avatar
 
Drives: 335i - Big turbos
Join Date: Sep 2008
Location: Italian in Sweden

Posts: 7,316
iTrader: (0)

Quote:
Originally Posted by paapaa View Post
error codes:

P2C31 Lambda probe before catalyst,triming control
P2C6A lambda probe after catalytic reserved
P29E1 mixture control 2
P2A2C mixture control 2,lambda


the 2C31 is said on BMW downpipe fix guide "too strong settings" "challenge to get them clear"

its like using bad plugs and small,tiny hick ups...well...can the wrong position on 02 fix really do that car doesnt run properly?

any advice to solve this? minus-battery connection in trunk away,O2 fix to not so strong point,battery connection back to position,ecu learning clear using Cobb AP and driving cycles?
Do you have a downpipe fix installed in the ECU?
__________________
07 335i AT - TD St.2 Turbos - COBB (Custom Cobb mapping by http://www.protuningfreaks.com/) - JB4G5 ISO - Okada Coils - NGK 5992 Plugs - E85 Walbro - Injen Intake - Helix IC - Snow Stg. 3 - Stett CP - AR DPs - midpipes 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - Level 10 AT upgrade - Alpina AT Flash
enrita is offline   Sweden
0
Reply With Quote
      04-22-2012, 10:57 AM   #4768
paapaa
Second Lieutenant
 
Drives: 335i AT Coupe
Join Date: Aug 2008
Location: Finland

Posts: 208
iTrader: (0)

Send a message via MSN to paapaa
Quote:
Originally Posted by enrita View Post
Do you have a downpipe fix installed in the ECU?
Yes, worked fine until this moment.its the BMS downpipe fix
paapaa is offline   Finland
0
Reply With Quote
      04-22-2012, 11:30 AM   #4769
enrita
Major General
 
enrita's Avatar
 
Drives: 335i - Big turbos
Join Date: Sep 2008
Location: Italian in Sweden

Posts: 7,316
iTrader: (0)

Quote:
Originally Posted by paapaa View Post
Yes, worked fine until this moment.its the BMS downpipe fix
well remove it.... you dont need it with cobb. thats probably the cause of your issues.
__________________
07 335i AT - TD St.2 Turbos - COBB (Custom Cobb mapping by http://www.protuningfreaks.com/) - JB4G5 ISO - Okada Coils - NGK 5992 Plugs - E85 Walbro - Injen Intake - Helix IC - Snow Stg. 3 - Stett CP - AR DPs - midpipes 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - Level 10 AT upgrade - Alpina AT Flash
enrita is offline   Sweden
0
Reply With Quote
      04-22-2012, 11:33 AM   #4770
paapaa
Second Lieutenant
 
Drives: 335i AT Coupe
Join Date: Aug 2008
Location: Finland

Posts: 208
iTrader: (0)

Send a message via MSN to paapaa
Quote:
Originally Posted by enrita View Post
well remove it.... you dont need it with cobb. thats probably the cause of your issues.
yes, but then OBD doesnt get "ready status" and car fails OBD inspection :/
god damn inspections...will have to ckeck again if they really do the OBD test or just the probe into back pipes.

(ps.so if i understood correctly:with BMS O2 fix settings too high, it gives power loss and codes like now it does...but without O2 fix Cobb AP should take care of the situation and shouldnt be any
error codes OR power loss with cattless dps?)
paapaa is offline   Finland
0
Reply With Quote
      04-22-2012, 12:02 PM   #4771
Pseudo Nim
twinborific
 
Pseudo Nim's Avatar
 
Drives: fast, sometimes slow
Join Date: Nov 2008
Location: i am a citizen of the world

Posts: 4,665
iTrader: (9)

Quote:
Originally Posted by paapaa View Post
yes, but then OBD doesnt get "ready status" and car fails OBD inspection :/
god damn inspections...will have to ckeck again if they really do the OBD test or just the probe into back pipes.

(ps.so if i understood correctly:with BMS O2 fix settings too high, it gives power loss and codes like now it does...but without O2 fix Cobb AP should take care of the situation and shouldnt be any
error codes OR power loss with cattless dps?)
With the Cobb, it just turns off the CEL and ignores the thrown codes, that's all. No modifications of emissions and so on so yes, no chance of passing readiness.

As far as I know, there was never a power loss with catless DPs in the first place - it has always been just a CEL.
__________________
Pseudo Nim is offline  
0
Reply With Quote
      04-22-2012, 12:05 PM   #4772
enrita
Major General
 
enrita's Avatar
 
Drives: 335i - Big turbos
Join Date: Sep 2008
Location: Italian in Sweden

Posts: 7,316
iTrader: (0)

Quote:
Originally Posted by paapaa View Post
yes, but then OBD doesnt get "ready status" and car fails OBD inspection :/
god damn inspections...will have to ckeck again if they really do the OBD test or just the probe into back pipes.

(ps.so if i understood correctly:with BMS O2 fix settings too high, it gives power loss and codes like now it does...but without O2 fix Cobb AP should take care of the situation and shouldnt be any
error codes OR power loss with cattless dps?)
i dont know in finland but in sweden they just check for codes and do sniffer.
just remove it. You should open a separate thread since your issue is probably caused by the BMS fix and not cobb.
__________________
07 335i AT - TD St.2 Turbos - COBB (Custom Cobb mapping by http://www.protuningfreaks.com/) - JB4G5 ISO - Okada Coils - NGK 5992 Plugs - E85 Walbro - Injen Intake - Helix IC - Snow Stg. 3 - Stett CP - AR DPs - midpipes 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - Level 10 AT upgrade - Alpina AT Flash
enrita is offline   Sweden
0
Reply With Quote
      04-22-2012, 12:29 PM   #4773
paapaa
Second Lieutenant
 
Drives: 335i AT Coupe
Join Date: Aug 2008
Location: Finland

Posts: 208
iTrader: (0)

Send a message via MSN to paapaa
thanks for infos
paapaa is offline   Finland
0
Reply With Quote
      04-22-2012, 01:00 PM   #4774
dfv2
STiGuy
 
dfv2's Avatar
 
Drives: 08 135i
Join Date: Apr 2010
Location: Upstate NY

Posts: 458
iTrader: (3)

Cobb,

Do you plan to release ATR by June 2012? Will it be a free beta release?

Sincerely Yours,

The Internet
__________________
//ecg//
dfv2 is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Tags
135i cobb, 335i cobb, 535i cobb, accessport n54, bmw cobb, bmw cobb tuning, cobb 135i, cobb 335i, cobb 535i, cobb ap, cobb bmw, cobb n54, cobb tuning bmw, cobb tuning n54, cobb tuning n55, flash n54, flash n55, n54 accessport, n54 cobb, n54 cobb tuning, n54 flash, n54 flash tune, n55 cobb, n55 flash, n55 flash tune

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:08 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST