E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > All COBB Tuning AccessPORT Flash for N54 335i Discussion Here



Reply
 
Thread Tools Search this Thread
      06-15-2012, 12:56 AM   #5435
lorddrinkalot
Enlisted Member
0

 
Drives: 335i xDrive
Join Date: Apr 2012
Location: Munich


Posts: 43
iTrader: (0)

So after some driving I can do the first recap.

The car is really fast now, unbelievable what is possible with some software.

But I did notice one thing, when I go WOT in a high gear 5th or 6th at low speed (~40 MPH/70kmh) the car is rumbling/shaking a bit. Also it doesn't sound so healthy. Can somebody give me an explanation?

Normal behavior because of the higher torque?

And yeah, the datalog did not work, I have no idea why. I have the default Datalog list enabled. I select "Data Log" and press Enter, thats it.
I just recorded 2 logs with about 2 seconds of data. I will try again later but that was really strange.

And also the Speed Delimiter is working....
Appreciate 0
      06-15-2012, 03:41 AM   #5436
Alpina_B3_Lux
Colonel
Germany
77

 
Alpina_B3_Lux's Avatar
 
Drives: Audi R8 V10, BMW 330d E91 LCI
Join Date: Feb 2008
Location: Germany


Posts: 2,451
iTrader: (0)

Garage List
2009 335i  [4.39]
Quote:
Originally Posted by lorddrinkalot View Post
So after some driving I can do the first recap.

The car is really fast now, unbelievable what is possible with some software.

But I did notice one thing, when I go WOT in a high gear 5th or 6th at low speed (~40 MPH/70kmh) the car is rumbling/shaking a bit. Also it doesn't sound so healthy. Can somebody give me an explanation?

Normal behavior because of the higher torque?
That's not good for the drivetrain, as you have the highest stress on the transmission components if you do that.
Quote:
Originally Posted by lorddrinkalot View Post
And yeah, the datalog did not work, I have no idea why. I have the default Datalog list enabled. I select "Data Log" and press Enter, thats it. I just recorded 2 logs with about 2 seconds of data. I will try again later but that was really strange.
You have to press "OK" twice actually, only then will it to start datalogging. I also made that mistake first time round. When you scroll down to the menu point "Datalog", press OK for the first time, which is when you'll get the next screen telling you to press OK again in order to datalog. If you then press OK for the second time, the AP will start datalogging.

Alpina_B3_Lux
__________________
Audi R8 V10; sold: BMW 335i
Appreciate 0
      06-15-2012, 06:43 AM   #5437
lorddrinkalot
Enlisted Member
0

 
Drives: 335i xDrive
Join Date: Apr 2012
Location: Munich


Posts: 43
iTrader: (0)

Quote:
Originally Posted by Alpina_B3_Lux View Post
That's not good for the drivetrain, as you have the highest stress on the transmission components if you do that.
Alpina_B3_Lux
ok, the sound and feeling is only because of the high torque.


Quote:
Originally Posted by Alpina_B3_Lux View Post
You have to press "OK" twice actually, only then will it to start datalogging. I also made that mistake first time round. When you scroll down to the menu point "Datalog", press OK for the first time, which is when you'll get the next screen telling you to press OK again in order to datalog. If you then press OK for the second time, the AP will start datalogging.
Alpina_B3_Lux
Maybe, I didn't spend too much time looking at the AP while WOT.
I will give it a trial run and see if its recording and then I go back on the Autobahn.
Appreciate 0
      06-15-2012, 07:25 AM   #5438
benzy89
Banned
United_States
32

 
Drives: '08 E90 335i
Join Date: Jan 2012
Location: Northern NJ


Posts: 2,396
iTrader: (3)

Garage List
2008 BMW 335i  [3.75]
Quote:
Originally Posted by lorddrinkalot View Post
Yeah I will log on the Autobahn. When I'm finished here at work it will about 4:30AM so nobody will be there except me. More than enough space for Speeds >250 KPH

Oktoberfest and Autobahn the 2 best things about Germany!
Autobahn, Oktoberfest, Hofbrauhaus =
Appreciate 0
      06-15-2012, 08:51 AM   #5439
lorddrinkalot
Enlisted Member
0

 
Drives: 335i xDrive
Join Date: Apr 2012
Location: Munich


Posts: 43
iTrader: (0)

So i did a trial for the log, here on my way to the supermarket. The Data Collection did work, I got all the stuff in a CSV, nothing special normal cruising.
But I can't use the Excel Datagraph? Could it be because I did the log in metric scales?

I get an error in excel with the Charge Air Temp. And in my case its in Celsius?

benzy89:
Well Hofbräuhaus is not that special. Only Tourist's go there.
Appreciate 0
      06-15-2012, 09:30 AM   #5440
E90SoFlo
Banned
106

 
Drives: E90 335i
Join Date: Jun 2011
Location: Naples, FL


Posts: 2,675
iTrader: (9)

Quote:
Originally Posted by lorddrinkalot View Post
benzy89:
Well Hofbräuhaus is not that special. Only Tourist's go there.
yeah noob! lolololl jkjkjk :P
Appreciate 0
      06-15-2012, 09:32 AM   #5441
benzy89
Banned
United_States
32

 
Drives: '08 E90 335i
Join Date: Jan 2012
Location: Northern NJ


Posts: 2,396
iTrader: (3)

Garage List
2008 BMW 335i  [3.75]
Quote:
Originally Posted by lorddrinkalot View Post
benzy89:
Well Hofbräuhaus is not that special. Only Tourist's go there.
Haha it is a tourist trap, but I just went for the liter beers. Love the Dunkel & it's really hard to get here in the States. Best food I had in Germany was pork shoulder in Nürnberg
Appreciate 0
      06-15-2012, 09:49 AM   #5442
enrita
Major General
Sweden
112

 
enrita's Avatar
 
Drives: 335i - Big turbos
Join Date: Sep 2008
Location: Italian in Sweden


Posts: 7,323
iTrader: (0)

Quote:
Originally Posted by lorddrinkalot View Post
So i did a trial for the log, here on my way to the supermarket. The Data Collection did work, I got all the stuff in a CSV, nothing special normal cruising.
But I can't use the Excel Datagraph? Could it be because I did the log in metric scales?

I get an error in excel with the Charge Air Temp. And in my case its in Celsius?

benzy89:
Well Hofbräuhaus is not that special. Only Tourist's go there.
Probably, revert to default settings
__________________
07 335i AT - TD St.2 Turbos - COBB (Custom Cobb mapping by http://www.protuningfreaks.com/) - JB4G5 ISO - Okada Coils - NGK 5992 Plugs - E85 Walbro - Injen Intake - Helix IC - Snow Stg. 3 - Stett CP - AR DPs - midpipes 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - Level 10 AT upgrade - Alpina AT Flash
Appreciate 0
      06-15-2012, 10:10 AM   #5443
lorddrinkalot
Enlisted Member
0

 
Drives: 335i xDrive
Join Date: Apr 2012
Location: Munich


Posts: 43
iTrader: (0)

Yeah "Schäufele" in Nürnberg is awesome.
Yep tourist trap, especially for Japanese tourist. They always get the quick and dirty version. 1 Beer, 1 Weißwurscht, 1 Picture with a guy in "Lederhosen", 1 traditional song from the band + they have to sing as well and all of that in 10 minutes. hehe


enrita:
ok I will do that.

Another question:
Do you guys also get the Fuel pump error after flashing? I mean I get a lot of errors and messages during flashing (ABS, DTC, 4x4,...) but normally they are all gone afterwards.
But the Fuel pump stays, I have to clear it manually and then it doesn't come back!
Appreciate 0
      06-15-2012, 10:14 AM   #5444
enrita
Major General
Sweden
112

 
enrita's Avatar
 
Drives: 335i - Big turbos
Join Date: Sep 2008
Location: Italian in Sweden


Posts: 7,323
iTrader: (0)

As long as it does not come back you are fine.
Quote:
Originally Posted by lorddrinkalot View Post
Yeah "Schäufele" in Nürnberg is awesome.
Yep tourist trap, especially for Japanese tourist. They always get the quick and dirty version. 1 Beer, 1 Weißwurscht, 1 Picture with a guy in "Lederhosen", 1 traditional song from the band + they have to sing as well and all of that in 10 minutes. hehe


enrita:
ok I will do that.

Another question:
Do you guys also get the Fuel pump error after flashing? I mean I get a lot of errors and messages during flashing (ABS, DTC, 4x4,...) but normally they are all gone afterwards.
But the Fuel pump stays, I have to clear it manually and then it doesn't come back!
__________________
07 335i AT - TD St.2 Turbos - COBB (Custom Cobb mapping by http://www.protuningfreaks.com/) - JB4G5 ISO - Okada Coils - NGK 5992 Plugs - E85 Walbro - Injen Intake - Helix IC - Snow Stg. 3 - Stett CP - AR DPs - midpipes 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - Level 10 AT upgrade - Alpina AT Flash
Appreciate 0
      06-15-2012, 11:24 AM   #5445
raceyBMW
king of the hills
United_States
45

 
raceyBMW's Avatar
 
Drives: 335i coupe
Join Date: Dec 2006
Location: Denver, CO


Posts: 2,821
iTrader: (1)

Garage List
1994 530i  [4.25]
2007 335i Coupe  [4.07]
Quote:
Originally Posted by lorddrinkalot View Post
And yeah, the datalog did not work, I have no idea why. I have the default Datalog list enabled. I select "Data Log" and press Enter, thats it.
I just recorded 2 logs with about 2 seconds of data. I will try again later but that was really strange.

And also the Speed Delimiter is working....
I also found that if you have it on say the boost or IAT monitor, you can hit the center button to start datalogging, and then can hit it again to stop whenever you want, and rinse and repeat as often as you like. Very nice feature.
Appreciate 0
      06-15-2012, 11:49 AM   #5446
cleex024
Major
50

 
Drives: 2008 BMW 335i Coupe
Join Date: Mar 2011
Location: Woodbridge


Posts: 1,445
iTrader: (2)

i wish cobb would put out 4.02 or 5.0 maps...would be nice. the 4.0 maps seem to drop in power up high...well compared to the 3.0 maps which i dont wanna use because there was a problem with mine for some reason.
__________________
Space Gray l 6MT l OSG LSD w/ VAC Race Diff Cover l Cobb e30 l Morr vs8.2 l UUC SSK w/ DSSR l VSRF Catless Dps l RPI Intercooler l CDV Removed l HID AE 8000k l ETS Catback l AST 5200 w/ Vorshlag Camber Plates l ER Dual Oil Coolers l Rear Camber and Toe Arms l K&N Drop In l Solid Tranny/Diff/Subframe Bushings l Bridgestone RE-11
Appreciate 0
      06-15-2012, 12:51 PM   #5447
igell
Enlisted Member
0

 
Drives: 335i
Join Date: Jan 2012
Location: bay area, ca


Posts: 35
iTrader: (0)

limp mode?

recently when doing a hard pool in 3rd gear i went in to limp mode.
07 335i sport/ manual
running 4.0.2beta standard (in CA)
traction control off - 1 button press.


threw codes...
P2A87 - vanos code - which one is this?
P3100
H2A15 - not sure what this is
H2FDB - not sure what this is

Is this a traction induced limp mode described here:
http://www.e90post.com/forums/showpo...&postcount=406
?
Appreciate 0
      06-15-2012, 12:58 PM   #5448
benzy89
Banned
United_States
32

 
Drives: '08 E90 335i
Join Date: Jan 2012
Location: Northern NJ


Posts: 2,396
iTrader: (3)

Garage List
2008 BMW 335i  [3.75]
Quote:
Originally Posted by igell View Post
threw codes...
P2A87 - vanos code - which one is this?
P3100
H2A15 - not sure what this is
H2FDB - not sure what this is
No idea wat this H-codes are, but P3100 & P2A87 are both VANOS related (the P3100 gets triggered automatically with any VANOS code). I actually just got both of those today & am going to try cleaning the VANOS solenoids I have in before I go and order brand new ones.

Try holding the DTC button down until you get the warning triangle, that means the traction control is 100% deactivated. IIRC when you just press the DTC, it doesn't full disable the traction control but actually just gives you a lot more freedom before it intervenes.
Appreciate 0
      06-15-2012, 01:16 PM   #5449
timtech
Lieutenant
18

 
timtech's Avatar
 
Drives: 335
Join Date: May 2007
Location: Over there


Posts: 516
iTrader: (7)

Quote:
Originally Posted by cleex024 View Post
i wish cobb would put out 4.02 or 5.0 maps...would be nice. the 4.0 maps seem to drop in power up high...well compared to the 3.0 maps which i dont wanna use because there was a problem with mine for some reason.
I keep checking everyday hoping 1+ will come out of beta.
Appreciate 0
      06-15-2012, 01:24 PM   #5450
rader1
Banned
42

 
Drives: Cobb Stage 2+ 135i
Join Date: Apr 2011
Location: Roanoke, VA


Posts: 2,197
iTrader: (0)

Quote:
Originally Posted by igell View Post
recently when doing a hard pool in 3rd gear i went in to limp mode.
07 335i sport/ manual
running 4.0.2beta standard (in CA)
traction control off - 1 button press.


threw codes...
P2A87 - vanos code - which one is this?
P3100
H2A15 - not sure what this is
H2FDB - not sure what this is

Is this a traction induced limp mode described here:
http://www.e90post.com/forums/showpo...&postcount=406
?
2A15 is evaporative emissions fault. Check your fuel cap that's the most likely cause.
2FDB is a shadow software code. Its found on certain BMW software revisions and is normal, even for a stock car.

My advice is to clear the codes and see if they come back.
Appreciate 0
      06-15-2012, 01:46 PM   #5451
Deadwrong
Private
0

 
Deadwrong's Avatar
 
Drives: BMW
Join Date: Aug 2011
Location: Maryland


Posts: 91
iTrader: (1)

I recently reverted back to v3.01 and I'm intermittenly receiving a yellow brake light along with the traction control off indicator. Anyone have any experience with this issue.
__________________
E92 Cobb Stg2+ | VRSF Dp's | BMS DCI | AA Sport FMIC | Morr VS8.2
Appreciate 0
      06-15-2012, 01:53 PM   #5452
rader1
Banned
42

 
Drives: Cobb Stage 2+ 135i
Join Date: Apr 2011
Location: Roanoke, VA


Posts: 2,197
iTrader: (0)

Quote:
Originally Posted by Deadwrong View Post
I recently reverted back to v3.01 and I'm intermittenly receiving a yellow brake light along with the traction control off indicator. Anyone have any experience with this issue.
I got that code a couple times a few months back, I cleared the codes and it hasn't been back since. IDK if it has anything to do with the tune or not
Appreciate 0
      06-15-2012, 02:43 PM   #5453
lorddrinkalot
Enlisted Member
0

 
Drives: 335i xDrive
Join Date: Apr 2012
Location: Munich


Posts: 43
iTrader: (0)

Hi there, so I have 3 log runs. I have no Idea which one is usable.
If i put it in the Excel Graph Generator it really gets confusing, in the Virtual Dyno it looks less complicated but still.

I attached a zip-file (rename from pdf to zip). Maybe someone can generate something useful. Or should I redo the logs only in one Gear?
Attached Images
File Type: pdf 2012-06-15 Stage 1+ Sport LT.pdf (46.7 KB, 25 views)

Last edited by lorddrinkalot; 06-15-2012 at 02:51 PM.
Appreciate 0
      06-15-2012, 05:47 PM   #5454
lorddrinkalot
Enlisted Member
0

 
Drives: 335i xDrive
Join Date: Apr 2012
Location: Munich


Posts: 43
iTrader: (0)

here is another one. 3rd and 4th gear. I've renamed the .csv to .txt

what do you guys think?
Attached Images
 
Attached Files
File Type: txt datalog4.txt (46.6 KB, 35 views)
Appreciate 0
      06-15-2012, 06:13 PM   #5455
igell
Enlisted Member
0

 
Drives: 335i
Join Date: Jan 2012
Location: bay area, ca


Posts: 35
iTrader: (0)

Quote:
Originally Posted by rader1 View Post
2A15 is evaporative emissions fault. Check your fuel cap that's the most likely cause.
2FDB is a shadow software code. Its found on certain BMW software revisions and is normal, even for a stock car.

My advice is to clear the codes and see if they come back.
thanks. Downgraded down to 301 ans will see if i get the codes again.. will pull the solenoids this weekend and clean them just in case.
Appreciate 0
      06-15-2012, 07:51 PM   #5456
rader1
Banned
42

 
Drives: Cobb Stage 2+ 135i
Join Date: Apr 2011
Location: Roanoke, VA


Posts: 2,197
iTrader: (0)

Quote:
Originally Posted by lorddrinkalot View Post
here is another one. 3rd and 4th gear. I've renamed the .csv to .txt

what do you guys think?
You need to graph(check) the timing and or timing correction channels.
Appreciate 0
Reply

Bookmarks

Tags
135i cobb, 335i cobb, 535i cobb, accessport n54, bmw cobb, bmw cobb tuning, cobb 135i, cobb 335i, cobb 535i, cobb ap, cobb bmw, cobb n54, cobb tuning bmw, cobb tuning n54, cobb tuning n55, flash n54, flash n55, n54 accessport, n54 cobb, n54 cobb tuning, n54 flash, n54 flash tune, n55 cobb, n55 flash, n55 flash tune

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:18 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST