E90Post
 


Rohana Wheels
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > All COBB Tuning AccessPORT Flash for N54 335i Discussion Here



Reply
 
Thread Tools Search this Thread
      01-27-2014, 05:55 AM   #8361
3rdgear
Private
China
1
Rep
99
Posts

Drives: black 1m gt 535i
Join Date: Jul 2013
Location: shanghai

iTrader: (0)

Guys, ran into a problem with my Cobb, I had stage 1+ sport linear throttle set for my 1m, along with the intercooler, intake n mid pipe plus muffler. From time to time the ref will go up and down slighter then stall on me. So I have reset it to stock map and everything is working fine, this also happened when I was on stage 1. Has anyone had this problem, there are no codes indicated neither. Pls advise as I can't stand driving with stock map. Thank you
Appreciate 1
      01-28-2014, 12:37 PM   #8362
COBB Tuning
Major
COBB Tuning's Avatar
116
Rep
1,045
Posts

Drives: 335i
Join Date: Dec 2010
Location: Austin, TX

iTrader: (0)

Quote:
Originally Posted by 3rdgear View Post
Guys, ran into a problem with my Cobb, I had stage 1+ sport linear throttle set for my 1m, along with the intercooler, intake n mid pipe plus muffler. From time to time the ref will go up and down slighter then stall on me. So I have reset it to stock map and everything is working fine, this also happened when I was on stage 1. Has anyone had this problem, there are no codes indicated neither. Pls advise as I can't stand driving with stock map. Thank you
Try to capture the behavior in a log and send it over to us.

-Josh
Appreciate 0
      01-29-2014, 03:33 AM   #8363
3rdgear
Private
China
1
Rep
99
Posts

Drives: black 1m gt 535i
Join Date: Jul 2013
Location: shanghai

iTrader: (0)

Thanks Josh, yr helpline team suggested I do a data log when the stalling happens so do I keep the accessport plugged in at all time with data log activated till I get it recorded? Stalling happens once in a while but instable rpm is more often
Appreciate 0
      01-29-2014, 03:14 PM   #8364
COBB Tuning
Major
COBB Tuning's Avatar
116
Rep
1,045
Posts

Drives: 335i
Join Date: Dec 2010
Location: Austin, TX

iTrader: (0)

Quote:
Originally Posted by 3rdgear View Post
Thanks Josh, yr helpline team suggested I do a data log when the stalling happens so do I keep the accessport plugged in at all time with data log activated till I get it recorded? Stalling happens once in a while but instable rpm is more often
If its not consistent, that's probably your best bet. Once it happens, stop the log and we'll know that we need to focus on the end portion of it. Remember to clear logs occasionally if they are big/long... there's only so much memory on the AP.

-Josh
Appreciate 0
      02-13-2014, 02:31 AM   #8365
Sean335i
New Enthusiast & Photographer
Sean335i's Avatar
United_States
1
Rep
105
Posts

Drives: 2009 E90 335i
Join Date: Feb 2013
Location: Phoenix, AZ

iTrader: (0)

Garage List
2009 E90 335i  [0.00]
not the best at understanding all the variables, but i can see my car is lagging as all hell

http://datazap.me/u/sean335i/stage-2...zoom=3494-5494

Boost is hitting in the higher RPM ranges which seems atypical for our cars. Thoughts?

Edit: closer view on pull, this is freeway to work driving, may not be the best example

http://datazap.me/u/sean335i/stage-2...zoom=4189-4320
__________________
Sean
My Flickr Car Gallery

Cobb AP Stage 2+ FMIC Sport / BMS DCI / VRSF 7" FMIC / VRSF 3" DP / RPI Scoops / Alpina B3 Trans Flash
Appreciate 0
      02-13-2014, 09:56 AM   #8366
Fillyo75
Lieutenant
Fillyo75's Avatar
United_States
7
Rep
449
Posts

Drives: 2009 e90 335i
Join Date: Sep 2008
Location: Chicago, IL (South Burbs)

iTrader: (0)

I just bought a Cobb and received it yesterday. Recently I had a coil replaced and a bank of injectors under my CPO. I am still convinced my car is not running smooth so I am hesitant to install the Cobb thinking I will throw some codes, plus its been so cold here in Chicago. If I install the Cobb, do I have to flash a map? Or can I use to read codes and log data stock to make sure all is ok first? This is my first venture into Cobb and AP modules. Thanks for any feedback.
__________________
//|Phil
Current: 2011 Audi S4
Gone: 2009 e90 335 |6MT
Appreciate 0
      02-13-2014, 10:04 AM   #8367
bigtigga01
Private First Class
1
Rep
194
Posts

Drives: 07 335i
Join Date: Mar 2012
Location: Charleston, SC

iTrader: (6)

Quote:
Originally Posted by Fillyo75 View Post
I just bought a Cobb and received it yesterday. Recently I had a coil replaced and a bank of injectors under my CPO. I am still convinced my car is not running smooth so I am hesitant to install the Cobb thinking I will throw some codes, plus its been so cold here in Chicago. If I install the Cobb, do I have to flash a map? Or can I use to read codes and log data stock to make sure all is ok first? This is my first venture into Cobb and AP modules. Thanks for any feedback.
You can install the cobb and run Stage 0 which is stock like settings. You also have to install it to run data logs, but you are able to read codes without it installed.
__________________
Sandlapper BMWCCA #481069
07 e90 6AT, Cobb V3 protuned by PTF, Aquamist HFS-4, AFE Stage 2 DCI, ER CP/Tial BOV, AA DPs, AA Sport Intercooler, 19" BBS CH-R, MTEC V4, BMW Performance interior pieces
Appreciate 0
      02-14-2014, 01:07 AM   #8368
Fillyo75
Lieutenant
Fillyo75's Avatar
United_States
7
Rep
449
Posts

Drives: 2009 e90 335i
Join Date: Sep 2008
Location: Chicago, IL (South Burbs)

iTrader: (0)

Error Codes

I plugged in my new cobb and did an error code read and got this. H codes I believe are historic. Quick background, I just had the cylinder 5 coil replaced, the cylinder 5 spark plug, as well as the 3 injectors in that bank under my CPO. Previously, I replaced my plugs about 5000 miles ago, the leaking injector fouled plug 5. My car seems to studder a little on the highway when I floor in 5th or 6th gear, but I only have 1 P error code, which I believe is nothing. I want to try out the Cobb but I am paranoid something else is wrong. Do I have anything to worry about with these codes?
Attached Images
  
__________________
//|Phil
Current: 2011 Audi S4
Gone: 2009 e90 335 |6MT
Appreciate 0
      02-14-2014, 01:15 AM   #8369
Sean335i
New Enthusiast & Photographer
Sean335i's Avatar
United_States
1
Rep
105
Posts

Drives: 2009 E90 335i
Join Date: Feb 2013
Location: Phoenix, AZ

iTrader: (0)

Garage List
2009 E90 335i  [0.00]
Quote:
Originally Posted by Sean335i View Post
not the best at understanding all the variables, but i can see my car is lagging as all hell

http://datazap.me/u/sean335i/stage-2...zoom=3494-5494

Boost is hitting in the higher RPM ranges which seems atypical for our cars. Thoughts?

Edit: closer view on pull, this is freeway to work driving, may not be the best example

http://datazap.me/u/sean335i/stage-2...zoom=4189-4320
anyone? feels like my car struggles to load boost until high RPM...
__________________
Sean
My Flickr Car Gallery

Cobb AP Stage 2+ FMIC Sport / BMS DCI / VRSF 7" FMIC / VRSF 3" DP / RPI Scoops / Alpina B3 Trans Flash
Appreciate 0
      02-14-2014, 03:20 AM   #8370
Mit_Boost
Lieutenant
Germany
18
Rep
524
Posts

Drives: E90 335
Join Date: Dec 2013
Location: NJ

iTrader: (0)

Quote:
Originally Posted by Fillyo75 View Post
My car seems to studder a little on the highway when I floor in 5th or 6th gear, but I only have 1 P error code, which I believe is nothing. I want to try out the Cobb but I am paranoid something else is wrong. Do I have anything to worry about with these codes?
What's the P-code or fault code description?

Quote:
Originally Posted by Sean335i View Post
anyone? feels like my car struggles to load boost until high RPM...
What map are you using? You're also not getting a complete data set, try to get 2 quality logs, from 2.5k to 6k. I'm not sure what the V3's default data log list is, but I usually switch Cylinder Timing to Cylinder 2, and then log Timing Corrections for Cylinders 3, 4, 5 & 6.
__________________

Results >
Appreciate 0
      02-17-2014, 07:13 PM   #8371
alwayseuro
Private
alwayseuro's Avatar
1
Rep
50
Posts

Drives: 09 335i Xdrive
Join Date: Dec 2012
Location: CNJ

iTrader: (0)

Pulled the trigger and went with cobb. Can't wait to wake this motor up a bit this weekend.
Appreciate 0
      02-19-2014, 09:52 PM   #8372
R3N
Second Lieutenant
Australia
2
Rep
206
Posts

Drives: None
Join Date: Aug 2012
Location: Perth, Australia

iTrader: (0)

Flashed a new map (from PTF) onto the car today, and all appeared well. When i took it for a drive i noticed the transmission would start off in D2, then shift to D3 at a standstill and take off in D3. Sport mode would also start in S2 then S3. I have the Alpina TCU flash. I flashed other maps and it did the same thing. Eventually, i flashed back to the new map and took it for a drive.

Decided to drive in manual mode, 5 minutes into my drive the engine started to rev freely until about 3k rpm then settle back down and it was selecting gears as per normal.

Anyone experienced this or similar before? Its working fine now, but have concerns as to what may have caused this behaviour.
Appreciate 0
      02-22-2014, 05:56 AM   #8373
raptor335
Registered
United_States
0
Rep
4
Posts

Drives: bmw 335i convertible 2007
Join Date: Mar 2013
Location: greenwich ct

iTrader: (0)

Garage List
Cobb Tuning for sale

Used it once for tune and once to return to factory settings. Asking $500

I used it for N54 E92:
Appreciate 0
      02-22-2014, 09:57 AM   #8374
sickem
Freude am fahren
sickem's Avatar
25
Rep
1,953
Posts

Drives: in the fast lane
Join Date: Mar 2010
Location: People's Republic of New Jersey

iTrader: (4)

Garage List
Quote:
Originally Posted by raptor335 View Post
Used it once for tune and once to return to factory settings. Asking $500

I used it for N54 E92:
You might be better off posting this in the
turbo engine for sale section. GLWS!
Appreciate 0
      02-22-2014, 07:23 PM   #8375
alwayseuro
Private
alwayseuro's Avatar
1
Rep
50
Posts

Drives: 09 335i Xdrive
Join Date: Dec 2012
Location: CNJ

iTrader: (0)

just did a data log. I did a pull in 2nd n 3rd. cobb said in hit 21.6 psi. Is this correct for a stage 1 aggressive tune??
Appreciate 0
      02-22-2014, 09:29 PM   #8376
Allen@MOTIV
BimmerPost Supporting Vendor
17
Rep
633
Posts


Drives: 135i
Join Date: Jun 2013
Location: VA

iTrader: (0)

Post the log. If you can; use datazap.me because it makes it much easier to view the log.
Appreciate 0
      02-24-2014, 01:57 PM   #8377
alwayseuro
Private
alwayseuro's Avatar
1
Rep
50
Posts

Drives: 09 335i Xdrive
Join Date: Dec 2012
Location: CNJ

iTrader: (0)

Quote:
Originally Posted by Allen@PTF View Post
Post the log. If you can; use datazap.me because it makes it much easier to view the log.
http://datazap.me/u/alwayseuro/stage1-2nd-n-3rd-gear

please lmk if I did it right its my first time doing it.
Appreciate 0
      02-24-2014, 09:25 PM   #8378
Allen@MOTIV
BimmerPost Supporting Vendor
17
Rep
633
Posts


Drives: 135i
Join Date: Jun 2013
Location: VA

iTrader: (0)

Quote:
Originally Posted by alwayseuro View Post
http://datazap.me/u/alwayseuro/stage1-2nd-n-3rd-gear

please lmk if I did it right its my first time doing it.
There is definitely some boost overshoot going on here. Quite severe, actually. However, the only time there is a huge spike is during the shift. Which is to be expected.

Other then the overboost issue the log looks pretty good.
Appreciate 0
      02-24-2014, 10:35 PM   #8379
Mit_Boost
Lieutenant
Germany
18
Rep
524
Posts

Drives: E90 335
Join Date: Dec 2013
Location: NJ

iTrader: (0)

Quote:
Originally Posted by R3N View Post
Flashed a new map (from PTF) onto the car today, and all appeared well. When i took it for a drive i noticed the transmission would start off in D2, then shift to D3 at a standstill and take off in D3. Sport mode would also start in S2 then S3. I have the Alpina TCU flash. I flashed other maps and it did the same thing. Eventually, i flashed back to the new map and took it for a drive.

Decided to drive in manual mode, 5 minutes into my drive the engine started to rev freely until about 3k rpm then settle back down and it was selecting gears as per normal.

Anyone experienced this or similar before? Its working fine now, but have concerns as to what may have caused this behaviour.
I have the 6AT/Alpina Flash and have noticed that if I drive the car immediately after flashing the car to a new map, that the trans incorrectly goes through the gears and then will randomly downshift. Usually after flashing, I try to wait 10-15 minutes (100% off) and this issue doesn't occur.
__________________

Results >
Appreciate 0
      02-24-2014, 10:50 PM   #8380
R3N
Second Lieutenant
Australia
2
Rep
206
Posts

Drives: None
Join Date: Aug 2012
Location: Perth, Australia

iTrader: (0)

Quote:
Originally Posted by Mit_Boost View Post
I have the 6AT/Alpina Flash and have noticed that if I drive the car immediately after flashing the car to a new map, that the trans incorrectly goes through the gears and then will randomly downshift. Usually after flashing, I try to wait 10-15 minutes (100% off) and this issue doesn't occur.
In a sense, it is a relief that I am not alone in experiencing this. Anyone else? Although I haven't really noticed this on other occassions. But since my post until now, the transmission isn't acting up again.
Appreciate 0
      02-24-2014, 11:03 PM   #8381
Allen@MOTIV
BimmerPost Supporting Vendor
17
Rep
633
Posts


Drives: 135i
Join Date: Jun 2013
Location: VA

iTrader: (0)

Quote:
Originally Posted by R3N View Post
In a sense, it is a relief that I am not alone in experiencing this. Anyone else? Although I haven't really noticed this on other occassions. But since my post until now, the transmission isn't acting up again.
There has been some unusual activity reported immediately post flashing. There has been no longterm negative performance to the best of my knowledge.
Appreciate 0
      02-25-2014, 03:22 PM   #8382
lfpontes
New Member
0
Rep
5
Posts

Drives: 335i E90 - AMS DP, COBB, BOV
Join Date: Feb 2014
Location: Brazil

iTrader: (0)

HELP!

Hello,

I own a 335i E90 N54 auto here in Brazil.. It has AMS DP, K&N inbox, COBB, and AA BOV .

Everytime I change my current map with the cobb system, the car seems to be stuck in 2nd or 3rd gear for a while, and suddenly it drops to 1st after a few ft of driving and everything stays normal.
This only happens right after I switch the map, when I turn on the car. And only one time every time the map is switched.

Also, if I select Reverse before the car has dropped to 1st, there is a big CLUNK noise coming from the transmission.

Why does this happen? I cant seem to find any plausible answers on Google or any other source. Also, the car missfires a little bit in its first start in the morning.


Thanks guys!
Appreciate 0
Reply

Bookmarks

Tags
135i cobb, 335i cobb, 535i cobb, accessport n54, bmw cobb, bmw cobb tuning, cobb 135i, cobb 335i, cobb 535i, cobb ap, cobb bmw, cobb n54, cobb tuning bmw, cobb tuning n54, cobb tuning n55, flash n54, flash n55, n54 accessport, n54 cobb, n54 cobb tuning, n54 flash, n54 flash tune, n55 cobb, n55 flash, n55 flash tune

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:35 PM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST