E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > NA Engine (non-turbo) / Drivetrain / Exhaust Modifications > Car starting problems



Reply
 
Thread Tools Search this Thread
      12-04-2012, 09:27 AM   #1
Bmachine18
Private
 
Drives: 2009 328i sedan Monaco blue
Join Date: Feb 2012
Location: Sunny isles beach

Posts: 87
iTrader: (0)

Car starting problems

I replaced the starter on my 09 328i two weeks ago and already the car won't turn on all lights windows and doors work. It cranks and service engine light turns on. Do you guys have any idea what the problem may be? I got the car started after a day using jumping cables it turned on and when I tried to turn on the car again same service engine light appeared and car would crank but not start. I replaced battery problem continues to happen.
Bmachine18 is offline  
0
Reply With Quote
      12-05-2012, 08:41 AM   #2
xxxjecxxx
Captain
 
xxxjecxxx's Avatar
 
Drives: Jet Black 06 325i LCI
Join Date: Aug 2009
Location: Orlando, FL

Posts: 743
iTrader: (1)

I had this issue. Went with a new battery and nothing. It ended up being a faulty IBS sensor. disconnect yours and try to start the car

The blue cable on the right.

xxxjecxxx is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:16 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST