E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Cosmetic and Lighting Modifications (exterior/interior) > Just installed Lux 5.1. Now have some questions.



Reply
 
Thread Tools Search this Thread
      01-16-2011, 03:14 PM   #1
rubdom
Private First Class
3
Rep
117
Posts

 
Drives: 08 E90 AW
Join Date: Feb 2010
Location: San Antonio

iTrader: (2)

Just installed Lux 5.1. Now have some questions.

I just installed Lux 5.1 for the angels and GP-Thunder for fogs on my 08 E90 335i. Looks great! Very happy with the results (see pics). I installed without removing the wheel or jacking up the car. I just turned the wheels out. It was a simple install. I did run into 1 issue where the wire on the Lux was crimped too tight during assembly and the wire fell off from the connector. I had to go buy a new connector to replace the faulty one.

I have had the Daeos angel eye harness installed for about a year now. It works great but does give me a front left parking light error when the headlights come on in auto. The error goes away within a few seconds so its not a big deal. After I installed Lux I get the error randomly while driving. This only happens in auto mode when the headlights are on. Anyone else have this problem?

BTW: Sorry for the bad pics and the dirty car. It was raining and I took them with an iphone.
Attached Images
  
Appreciate 0
      01-16-2011, 04:34 PM   #2
tofu-
Banned
43
Rep
2,858
Posts

 
Drives: 335i Jet Black/Coral Red
Join Date: Mar 2010
Location: nyc

iTrader: (4)

in short, no, i do not have this problem.

although i drive an e92 not an e90
Appreciate 0
      01-16-2011, 04:36 PM   #3
335iMIAMI
Major
335iMIAMI's Avatar
United_States
15
Rep
1,338
Posts

 
Drives: 2008 E90 335i
Join Date: Dec 2009
Location: Miami, FL

iTrader: (0)

Looks good wonder how it looks during the day.
__________________
''Whenever I'm suffering from insomia , I just look at a picture of a Toyota Camry and I'm straight off'' - Jeremy Clarkson
Appreciate 0
      01-16-2011, 04:44 PM   #4
tofu-
Banned
43
Rep
2,858
Posts

 
Drives: 335i Jet Black/Coral Red
Join Date: Mar 2010
Location: nyc

iTrader: (4)

Quote:
Originally Posted by 335iMIAMI View Post
Looks good wonder how it looks during the day.
they're visible during the day depending on your angle and which way the sun is shining.

they don't look nearly as bright and defined as some pics lead one to believe.


still looks 10x more oem than the LED solutions i have seen, though...
Appreciate 0
      01-16-2011, 04:46 PM   #5
rubdom
Private First Class
3
Rep
117
Posts

 
Drives: 08 E90 AW
Join Date: Feb 2010
Location: San Antonio

iTrader: (2)

Quote:
Originally Posted by 335iMIAMI View Post
Looks good wonder how it looks during the day.
I will take some pics in sunlight if this rain ever stops. I'll use a better camera also.
Appreciate 0
      01-17-2011, 09:36 AM   #6
JETBLK335i
Lieutenant
United_States
7
Rep
416
Posts

 
Drives: 2008 335i
Join Date: Nov 2010
Location: Greenwich, CT

iTrader: (2)

pics

also with your fogs too.
Appreciate 0
      01-17-2011, 10:03 AM   #7
rubdom
Private First Class
3
Rep
117
Posts

 
Drives: 08 E90 AW
Join Date: Feb 2010
Location: San Antonio

iTrader: (2)

Quote:
Originally Posted by JETBLK335i View Post
also with your fogs too.
Will do. If this rain/fog ever stops!
Appreciate 0
      01-17-2011, 02:07 PM   #8
mds82
Major General
mds82's Avatar
128
Rep
5,858
Posts

 
Drives: 2006 325xi
Join Date: Aug 2005
Location: South Central Connecticut

iTrader: (40)

Garage List
Send a message via AIM to mds82 Send a message via Yahoo to mds82
with the problem you are having, it sounds like it might be an issue with the wiring harness you have. If there was a problem with the LUX angel eye then i would expect you to have error messages all the time, not just in auto. My guess is that the harness might not be correct, or if there is a resistor that the resistance may be too low - causing the error.
Appreciate 0
      01-17-2011, 04:13 PM   #9
rubdom
Private First Class
3
Rep
117
Posts

 
Drives: 08 E90 AW
Join Date: Feb 2010
Location: San Antonio

iTrader: (2)

Quote:
Originally Posted by mds82 View Post
with the problem you are having, it sounds like it might be an issue with the wiring harness you have. If there was a problem with the LUX angel eye then i would expect you to have error messages all the time, not just in auto. My guess is that the harness might not be correct, or if there is a resistor that the resistance may be too low - causing the error.
Thats what I was thinking. Maybe I can try a new harness see if that helps. I drove this morning for about 30 mins with my lights on and didn't get any errors (even on initial startup). Weird.

The LUX are AWESOME BTW. Much better than stock. I'll have some better pics up soon.
Appreciate 0
      01-17-2011, 04:28 PM   #10
JayReplay
Major
33
Rep
1,495
Posts

 
Drives: E46 M3 6MT Sunroof Delete
Join Date: Mar 2008
Location: River Forest, IL

iTrader: (16)

Ive heard that the DAEOS are known to cause errors on certain model years. As for the Lux 5.1s, I installed a set last week. My only problem is that the right side appears slightly brighter than the left.
__________________

Oxford Green E46 M3 - Current - 6MT, Sunroof Delete, KW V2, Turner Camber Plates & Brake Ducts,
OEM ZCPs (Street), Volk TE37s (Track), Paino Black Trim, Dinan SSK, ZHP Knob, Umnitza AEs
Appreciate 0
      01-17-2011, 04:37 PM   #11
rubdom
Private First Class
3
Rep
117
Posts

 
Drives: 08 E90 AW
Join Date: Feb 2010
Location: San Antonio

iTrader: (2)

Quote:
Originally Posted by JayReplay View Post
Ive heard that the DAEOS are known to cause errors on certain model years. As for the Lux 5.1s, I installed a set last week. My only problem is that the right side appears slightly brighter than the left.
Weird. Mine are the same brightness on each side. Is there a way to install them wrong (ie. upside down)?
Appreciate 0
      02-10-2011, 12:07 AM   #12
thwgw24
Major
thwgw24's Avatar
Taiwan
13
Rep
1,060
Posts

 
Drives: RB PWRED E90 N54 6MT
Join Date: Aug 2006
Location: Bellevue, WA

iTrader: (19)

Garage List
07' E90 335i  [0.00]
what's the major difference between Lux 5.0 and Lux 5.1?
__________________
RB Turbo/Procede V5/Vishnu PWM Meth Injection Kit/Vishnu DCI/AR Catless DP/AE Performance Exhaust(Sold)/Helix FMIC/Forge DVs/Rixster Vent Boost Gauge/Wavetrac LSD/KW V3/ACT Street Clutch Kit
Appreciate 0
      02-10-2011, 11:35 AM   #13
rubdom
Private First Class
3
Rep
117
Posts

 
Drives: 08 E90 AW
Join Date: Feb 2010
Location: San Antonio

iTrader: (2)

Quote:
Originally Posted by thwgw24 View Post
what's the major difference between Lux 5.0 and Lux 5.1?
I think it's color temp but i'm not sure as Lux 5 was not available for my car.
Anyone know?
Appreciate 0
      02-10-2011, 12:06 PM   #14
LuxAngelEyes
Banned
United_States
71
Rep
3,086
Posts

 
Drives: 2006 325xi, Sparkling Graphite
Join Date: Jan 2011
Location: New Haven, CT

iTrader: (12)

Quote:
Originally Posted by thwgw24 View Post
what's the major difference between Lux 5.0 and Lux 5.1?
LUX 5.1 is just the newer version. The color of 5.1 is slightly cooler at a 6500k and is a bit brighter as well.
Appreciate 0
      03-21-2011, 12:06 PM   #15
JETBLK335i
Lieutenant
United_States
7
Rep
416
Posts

 
Drives: 2008 335i
Join Date: Nov 2010
Location: Greenwich, CT

iTrader: (2)

pics with the GP thunder?
Appreciate 0
      03-21-2011, 01:55 PM   #16
rubdom
Private First Class
3
Rep
117
Posts

 
Drives: 08 E90 AW
Join Date: Feb 2010
Location: San Antonio

iTrader: (2)

Quote:
Originally Posted by JETBLK335i View Post
pics with the GP thunder?
I have some night pictures. Are you looking for day pics?
Attached Images
   
Appreciate 0
      03-21-2011, 08:10 PM   #17
JETBLK335i
Lieutenant
United_States
7
Rep
416
Posts

 
Drives: 2008 335i
Join Date: Nov 2010
Location: Greenwich, CT

iTrader: (2)

looks sharp. im waiting for lux 5.1 myself. are you running stock xenons? the match looks pretty close. I might upgrade to mtec d1s 6000K and mtec 4350K fogs. I heard thats a good set up with the lux. anyone else have any other thoughts?
Appreciate 0
      03-21-2011, 08:11 PM   #18
///M3NACE
Banned
///M3NACE's Avatar
60
Rep
3,907
Posts

 
Drives: E36 M3, E36 Vert , E90 N52
Join Date: Oct 2006
Location: Downers Grove, IL

iTrader: (5)

too bright!
Appreciate 0
      03-21-2011, 09:25 PM   #19
rubdom
Private First Class
3
Rep
117
Posts

 
Drives: 08 E90 AW
Join Date: Feb 2010
Location: San Antonio

iTrader: (2)

Quote:
Originally Posted by JETBLK335i View Post
looks sharp. im waiting for lux 5.1 myself. are you running stock xenons? the match looks pretty close. I might upgrade to mtec d1s 6000K and mtec 4350K fogs. I heard thats a good set up with the lux. anyone else have any other thoughts?
Yeah stock xeons. Lux is great. I'll take some daytime shots with the fogs on hopefully tomorrow.
Appreciate 0
      03-23-2011, 09:05 PM   #20
mcrazyrider
Second Lieutenant
mcrazyrider's Avatar
United_States
3
Rep
233
Posts

 
Drives: 08 E90
Join Date: May 2010
Location: St Pete FL

iTrader: (1)

Garage List
08 E90  [0.00]
I'm just about to do some coding on my car and I was told that angel eyes could be coded as DRL I will not need any harness thi feature is available on 08+ . I will give you an update next week when I'm done with the coding
Appreciate 0
      03-23-2011, 10:41 PM   #21
rubdom
Private First Class
3
Rep
117
Posts

 
Drives: 08 E90 AW
Join Date: Feb 2010
Location: San Antonio

iTrader: (2)

Quote:
Originally Posted by mcrazyrider View Post
I'm just about to do some coding on my car and I was told that angel eyes could be coded as DRL I will not need any harness thi feature is available on 08+ . I will give you an update next week when I'm done with the coding
Yep. I coded it and took the harness off. Got one for sale now cheap.
Appreciate 0
      03-23-2011, 11:41 PM   #22
bmerxix
SF GIANTS!
2
Rep
114
Posts

 
Drives: E90
Join Date: Mar 2011
Location: Bay Area

iTrader: (1)

did you have any problem installing? e.i error codes? or was its a straight pnp?
Appreciate 0
Reply

Bookmarks

Tags
daeos, lux, lux 5.1

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:53 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST