E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > 2009+ Idrive USB MP3 playback problem after dealer update



Reply
 
Thread Tools Search this Thread
      02-22-2011, 03:40 PM   #1
nukezero
Major
United_States
65
Rep
1,205
Posts

 
Drives: '09 335I Cpe
Join Date: Sep 2008
Location: Sunny Socal

iTrader: (4)

2009+ Idrive USB MP3 playback problem after dealer update

I just had a software update/recall on my car and they also updated the factory navigation/radio to a new software. This comes with the new "Office" feature under your Idrive.

I play my MP3s under a USB flash drive plugged under the center console.

After they upgraded the software, I noticed its more glitchy now. Here's what i noticed:

When you are playing an MP3 from your USB drive, and then you press the "Radio" button, the radio starts playing. Now when you press "CD\DVD" button on your Idrive center console, it switches back to USB but now the music is not playing. It's stuck.

In the old software, it would just play the mp3 song and continue playing where it left off.

The second annoying thing I noticed now is that each time you are selecting a song from your USB drive using the Idrive knob, it takes you to a submenu. You now have to back out of the submenu to play other songs.
__________________
2009 335i 6MT - M-Sport - All stock
Appreciate 0
      02-22-2011, 07:51 PM   #2
ceb
NHTSA Nazi
21
Rep
1,979
Posts

 
Drives: 335ix
Join Date: Aug 2009
Location: MD

iTrader: (1)

Quote:
Originally Posted by nukezero View Post
I just had a software update/recall on my car and they also updated the factory navigation/radio to a new software. This comes with the new "Office" feature under your Idrive.

I play my MP3s under a USB flash drive plugged under the center console.

After they upgraded the software, I noticed its more glitchy now. Here's what i noticed:

When you are playing an MP3 from your USB drive, and then you press the "Radio" button, the radio starts playing. Now when you press "CD\DVD" button on your Idrive center console, it switches back to USB but now the music is not playing. It's stuck.

In the old software, it would just play the mp3 song and continue playing where it left off.

The second annoying thing I noticed now is that each time you are selecting a song from your USB drive using the Idrive knob, it takes you to a submenu. You now have to back out of the submenu to play other songs.
They flashed the wrong software. Go back to your dealer and have hem re-flash it.

The giveaway is the "office" entry that shouldn't be on an '09
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:25 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST