E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > n55 Procede v5 update....?



Reply
 
Thread Tools Search this Thread
      02-16-2011, 12:18 PM   #1
shockin330i
Brigadier General
59

 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)


Posts: 4,203
iTrader: (1)

n55 Procede v5 update....?

Just wondering
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
Appreciate 0
      02-16-2011, 12:20 PM   #2
shiv@vishnu
Tuner
United_States
696

 
Drives: X1, 335i
Join Date: Sep 2006
Location: SF Bay, CA


Posts: 17,616
iTrader: (0)

I love that show. Just waiting on some connectors and we'll be good to go. Should be here within 1-2 weeks.
Appreciate 0
      02-16-2011, 12:21 PM   #3
shockin330i
Brigadier General
59

 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)


Posts: 4,203
iTrader: (1)

Quote:
Originally Posted by shiv@vishnu View Post
I love that show. Just waiting on some connectors and we'll be good to go. Should be here within 1-2 weeks.
Thanks shiv

Should I email you my mailing address?
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
Appreciate 0
      02-16-2011, 12:25 PM   #4
shiv@vishnu
Tuner
United_States
696

 
Drives: X1, 335i
Join Date: Sep 2006
Location: SF Bay, CA


Posts: 17,616
iTrader: (0)

Quote:
Originally Posted by shockin330i View Post
Thanks shiv

Should I email you my mailing address?
Not just yet. Once the update is done, we'll start a new thread and update our website
Appreciate 0
      02-16-2011, 01:53 PM   #5
Amlethae
Private First Class
3

 
Drives: 2011 335ix M-Sport
Join Date: Oct 2010
Location: Clifton, NJ


Posts: 170
iTrader: (0)

Garage List
2011 335xi  [0.00]
CAN disable feature for coding?
__________________
2011 335xi E90 N55 6MT Performance Edition
Other rides: Ducati StreetFighter 848 | Ducati Monster 696 | Porsche Spyder 550A (Replica)
Appreciate 0
      02-16-2011, 01:56 PM   #6
shockin330i
Brigadier General
59

 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)


Posts: 4,203
iTrader: (1)

Quote:
Originally Posted by shiv@vishnu View Post
Not just yet. Once the update is done, we'll start a new thread and update our website
Sounds good.
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
Appreciate 0
      02-16-2011, 02:23 PM   #7
jjurroz
Second Lieutenant
5

 
Drives: 2011 335i E92 (N55)
Join Date: Sep 2010
Location: Miami, FL


Posts: 264
iTrader: (0)

Send a message via AIM to jjurroz
Quote:
Originally Posted by shiv@vishnu View Post
Not just yet. Once the update is done, we'll start a new thread and update our website
is this new connector that needs to be integrated into the harness going to be a seperate cost?




-Jose
Appreciate 0
      02-16-2011, 09:42 PM   #8
TN_3
Captain
United_States
25

 
TN_3's Avatar
 
Drives: 2013 AH3 F30
Join Date: Oct 2007
Location: Franklin, TN


Posts: 854
iTrader: (7)

Garage List
Quote:
Originally Posted by jjurroz View Post
is this new connector that needs to be integrated into the harness going to be a seperate cost?




-Jose
^^This^^

Also, will the new maps require the new connector, or will they be usable on the original N55 harness?
__________________
2013 AH3 F30 l EB2 l BLACK l ALUM l M-SPORT l PREM l TECH l COLD l DHP l S-AT l HK l 19" (ED 6/6/13)
2014 X3 xDrive35i F25 l AW l BLACK l ALUM l M-SPORT l PREM l TECH l CW l DAP l DHP l AHB l PREM AUDIO
Appreciate 0
      02-22-2011, 01:28 PM   #9
FDfranklin
d[-_-]b
23

 
FDfranklin's Avatar
 
Drives: 2011 LeMans Blue 135i
Join Date: Aug 2010
Location: Tampa, Fl


Posts: 780
iTrader: (1)

Quote:
Originally Posted by shockin330i View Post
Just wondering
Any news?







__________________
Appreciate 0
      02-22-2011, 01:44 PM   #10
shiv@vishnu
Tuner
United_States
696

 
Drives: X1, 335i
Join Date: Sep 2006
Location: SF Bay, CA


Posts: 17,616
iTrader: (0)

Just waiting for those silly connectors
Appreciate 0
      02-22-2011, 02:09 PM   #11
shockin330i
Brigadier General
59

 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)


Posts: 4,203
iTrader: (1)

Quote:
Originally Posted by shiv@vishnu View Post
Just waiting for those silly connectors
Give me fuel give me fire, give me that which I desire!!

Lol
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
Appreciate 0
      02-22-2011, 03:53 PM   #12
Pepe_pr
Lieutenant
Puerto Rico
7

 
Drives: 135i black on black
Join Date: Sep 2010
Location: San Juan PR


Posts: 534
iTrader: (1)

dammmmm silly conectors!!!!!!!!!!!!!!!!!! anywya shiv any new dynos? did it hit the 400TQ?
__________________
USED TO HAVE A 385 whp 479 tq N55 335 2011 (AT) AND NOW A 135 M package 2010 (AT) 447whp/504tq
Appreciate 0
      02-28-2011, 10:24 AM   #13
Slops
Major General
South Africa
59

 
Slops's Avatar
 
Drives: 2005 C55 AMG
Join Date: Jan 2011
Location: Oxford


Posts: 5,361
iTrader: (2)

Shiv, I've read lately that there are a lot of N54 guys getting a misfire mid track at higher RPM and the car goes into limp mode. Has this been fixed for them and is this the same issue for N55? I just bought the V5 and the new downpipe combo but i'm not sure if i wanna put this on if thats still the case for our cars?
Appreciate 0
      02-28-2011, 11:36 AM   #14
e92sport
Captain
12

 
Drives: black e92 sport
Join Date: Apr 2007
Location: FL


Posts: 619
iTrader: (2)

Send a message via AIM to e92sport
Quote:
Originally Posted by Sloppy View Post
Shiv, I've read lately that there are a lot of N54 guys getting a misfire mid track at higher RPM and the car goes into limp mode. Has this been fixed for them and is this the same issue for N55? I just bought the V5 and the new downpipe combo but i'm not sure if i wanna put this on if thats still the case for our cars?
No issues here...
__________________
Appreciate 0
      02-28-2011, 01:03 PM   #15
Slops
Major General
South Africa
59

 
Slops's Avatar
 
Drives: 2005 C55 AMG
Join Date: Jan 2011
Location: Oxford


Posts: 5,361
iTrader: (2)

Quote:
Originally Posted by e92sport View Post
No issues here...
Thanks man, how bout Shockin? I know you take that bad boy out quite a bit to the track. Have you had any misfires?
Appreciate 0
      02-28-2011, 01:36 PM   #16
shockin330i
Brigadier General
59

 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)


Posts: 4,203
iTrader: (1)

Quote:
Originally Posted by Sloppy View Post
Thanks man, how bout Shockin? I know you take that bad boy out quite a bit to the track. Have you had any misfires?
No misfires, just running out of fuel lol.
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
Appreciate 0
      02-28-2011, 01:51 PM   #17
Slops
Major General
South Africa
59

 
Slops's Avatar
 
Drives: 2005 C55 AMG
Join Date: Jan 2011
Location: Oxford


Posts: 5,361
iTrader: (2)

Quote:
Originally Posted by shockin330i View Post
No misfires, just running out of fuel lol.
Haha I can deal with fuel cut... Thanks man I feel better now
Appreciate 0
      02-28-2011, 01:58 PM   #18
shockin330i
Brigadier General
59

 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)


Posts: 4,203
iTrader: (1)

Quote:
Originally Posted by Sloppy View Post
Haha I can deal with fuel cut... Thanks man I feel better now
I think this is why my dynos were so poor. Once I get the new connectors in I will redyno the car.
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
Appreciate 0
      02-28-2011, 04:12 PM   #19
Keik E92 M3
Banned
United_States
48

 
Drives: BMW M3 DCT
Join Date: Jan 2010
Location: SoCal


Posts: 1,349
iTrader: (6)

Garage List
2009 BMW  [4.50]
2011 BMW 335i  [3.40]
I haven't ran into a fuel issue yet with my car... I had the proceed on for two weeks..
shockin330i what settings are you running? I am about to connect my procede up to my laptop but i don't know what to change haha... lol
Appreciate 0
      02-28-2011, 06:39 PM   #20
e92sport
Captain
12

 
Drives: black e92 sport
Join Date: Apr 2007
Location: FL


Posts: 619
iTrader: (2)

Send a message via AIM to e92sport
Any updates with the connectors? Its been another week....

Im getting desperate here.
__________________
Appreciate 0
      02-28-2011, 06:53 PM   #21
FDfranklin
d[-_-]b
23

 
FDfranklin's Avatar
 
Drives: 2011 LeMans Blue 135i
Join Date: Aug 2010
Location: Tampa, Fl


Posts: 780
iTrader: (1)

Quote:
Originally Posted by shockin330i View Post
I think this is why my dynos were so poor. Once I get the new connectors in I will redyno the car.
Link to Dyno #s?
__________________
Appreciate 0
      03-01-2011, 07:11 PM   #22
e92sport
Captain
12

 
Drives: black e92 sport
Join Date: Apr 2007
Location: FL


Posts: 619
iTrader: (2)

Send a message via AIM to e92sport
Shiv any updates??
__________________
Appreciate 0
Reply

Bookmarks

Tags
n55, procede, shiv, update

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:07 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST