E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > E90/E92/E93 Marketplace (For Sale / Trade / Wanted) > Vendor Comments/Review/Feedback Forum > Sonic Tuning :(



Reply
 
Thread Tools Search this Thread
      03-08-2011, 07:02 PM   #1
Focus
Captain
23
Rep
942
Posts

Drives: N/A
Join Date: Apr 2010
Location: Jersey

iTrader: (2)

Sonic Tuning :(

Just an Thread Update 4/13/11:

I went to get the car coded after Sonic sending me an Updated ballast w/ built in error canceler because the lights still wouldnt stay on. They tried just coding out the error and after some research even increasing the voltage going to the fogs to see if that would fix the issue. They would stay on longer ( About a minute ) but still shut off. At this point i've given up on the HID route for my fogs BUT truly appreciate Sonic ( Ray & Jose ) working with me, NUMEROUS emails back n forth to make me a satisfied customer. I would DEFINETLY recommend their products based on the result of this experience.





Stupid 07, Stupid fog lights, stupid stupid stupid ...


On Feb 8th i recieved my order from Sonic Tuning, 6k D1S bulbs, 6k fog Conversion kit as well as lic plate bulbs.


March 1st i attempted to install everything, D1s and Lic plate bulbs were perfect, but i've been having an ongoing problem with getting the fogs to work.

http://www.sonictuning.com/xenon-ret...rsion-kit.html

On their website they claim " Direct Plug n Play " .. this couldn't be father from the truth. In emails they tell me i need to black tape the bulb interconnector to the OEM harness. That's not plug n play.

Apparently everything should be connected as such according to emails between me and " Ray " from Sonic tuning.

Bulb - Ballast - Error Canceller - Bulb Interconnecter - OEM Harness

I've tried that setup, i've tried directly plugging in the Error Canceller to the OEM harness, i've swapped ballasts, swapped error cancellers, it's all a nogo. My bulbs will power on for about 20 seconds then shut up one after the other. Ray was supposed to take pictures of the order everything is supposed to be connected..that was March 3rd. Yesterday they emailed me and said they'd snap pictures of an unassembled setup which to me should take all of 5 minutes... here i am, no working fogs, no pictures of the setup.

Funny thing is, when i was looking to purchase the setup, they replied QUICK. now that i need support, they suck. I'm guessing the error cancellers they sent me are bad, and i told them that yet they refuse to send me some new ones so i can replace it. Just rediculous. and of course they have no number to call ..great.


Sonic Tuning = Thumbs Down. Avoid if possible.
__________________

Last edited by Focus; 04-13-2011 at 10:47 AM. Reason: Thread Update
Appreciate 0
      03-08-2011, 07:14 PM   #2
Jake@MOTIV
BimmerPost Supporting Vendor
Jake@MOTIV's Avatar
29
Rep
949
Posts


Drives: 135i, 335i
Join Date: Dec 2009
Location: MD & NC

iTrader: (7)

They have been on the other side of the country as something personal came up. I believe they got back in today. They are locals to me here and stand up guys. I'll forward this to Ray so he can take care of you.
Appreciate 0
      03-08-2011, 07:15 PM   #3
shockin330i
Brigadier General
60
Rep
4,208
Posts

Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)

iTrader: (1)

Quote:
Originally Posted by FlyLow335i View Post
They have been on the other side of the country as something personal came up. I believe they got back in today. They are locals to me here and stand up guys. I'll forward this to Ray so he can take care of you.
I was gonna say, everyone seems to like them. But sometimes things fall through the cracks...
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
Appreciate 0
      03-08-2011, 07:33 PM   #4
jose_sonictuning
BimmerPost Supporting Vendor
jose_sonictuning's Avatar
United_States
82
Rep
2,261
Posts


Drives: BMW
Join Date: Dec 2009
Location: Gaithersburg, Maryland

iTrader: (16)

Quote:
Originally Posted by Focus View Post
On Feb 8th i recieved my order from Sonic Tuning, 6k D1S bulbs, 6k fog Conversion kit as well as lic plate bulbs.


March 1st i attempted to install everything, D1s and Lic plate bulbs were perfect, but i've been having an ongoing problem with getting the fogs to work.

http://www.sonictuning.com/xenon-ret...rsion-kit.html

On their website they claim " Direct Plug n Play " .. this couldn't be father from the truth. In emails they tell me i need to black tape the bulb interconnector to the OEM harness. That's not plug n play.

Apparently everything should be connected as such according to emails between me and " Ray " from Sonic tuning.

Bulb - Ballast - Error Canceller - Bulb Interconnecter - OEM Harness

I've tried that setup, i've tried directly plugging in the Error Canceller to the OEM harness, i've swapped ballasts, swapped error cancellers, it's all a nogo. My bulbs will power on for about 20 seconds then shut up one after the other. Ray was supposed to take pictures of the order everything is supposed to be connected..that was March 3rd. Yesterday they emailed me and said they'd snap pictures of an unassembled setup which to me should take all of 5 minutes... here i am, no working fogs, no pictures of the setup.

Funny thing is, when i was looking to purchase the setup, they replied QUICK. now that i need support, they suck. I'm guessing the error cancellers they sent me are bad, and i told them that yet they refuse to send me some new ones so i can replace it. Just rediculous. and of course they have no number to call ..great.


Sonic Tuning = Thumbs Down. Avoid if possible.
We dont mind sending you a warning canceler, but from your emails it seems like the connection is not correct.

Originally we wanted to snap a video for you, but the customer end up installing the fogs on his own.

Sorry about the inconvenience, but we been slammed with shipments and moving things around the warehouse.

Our phone number is attached to all of the receipt, emails and signature.

Feel free to give us a call 202 425 5255
Appreciate 0
      03-08-2011, 07:39 PM   #5
kokopuffs405
Yup
kokopuffs405's Avatar
16
Rep
656
Posts

Drives: 15F80M3
Join Date: Apr 2010
Location: Maryland

iTrader: (10)

Garage List
2014 BMW M5  [0.00]
Wow, a response in 31minutes =)
__________________
Oh hello
Appreciate 0
      03-08-2011, 08:10 PM   #6
jose_sonictuning
BimmerPost Supporting Vendor
jose_sonictuning's Avatar
United_States
82
Rep
2,261
Posts


Drives: BMW
Join Date: Dec 2009
Location: Gaithersburg, Maryland

iTrader: (16)

Update:

Emails sent: 03/03/2011, 03/06/2011, 03/07/2011 pictures sent, 03/08/2011 pictures sent.

Let us know if you have any other questions.
Appreciate 0
      03-08-2011, 08:48 PM   #7
Focus
Captain
23
Rep
942
Posts

Drives: N/A
Join Date: Apr 2010
Location: Jersey

iTrader: (2)

Thanks for the responses now. Hopefully we can clear up what this issue is.
__________________
Appreciate 0
      03-08-2011, 08:52 PM   #8
Focus
Captain
23
Rep
942
Posts

Drives: N/A
Join Date: Apr 2010
Location: Jersey

iTrader: (2)

Quote:
Originally Posted by FlyLow335i View Post
They have been on the other side of the country as something personal came up. I believe they got back in today. They are locals to me here and stand up guys. I'll forward this to Ray so he can take care of you.
As i said, their D1s Bulbs and LED Lic Plate bulbs they sent me are spot on and i couldnt be any happier. I'd reccomend those items, but it seems as though there is an issue with the Error canceler from what i'm seeing. i Spent about an hour switching ballasts, cancelers, and bulbs between each side, leaving one side unplugged and plugging in another side, etc.. and the same issue is happening, it doesn't make sense to me honestly but then again nothing on this car does -__- ..

Vendor has agreed to send out new error cancelers to see if that solves the issue. Also offered me something additional which i appreciate, but i'm not one of those people that are looking to gain anything from this situation, except a working setup
__________________
Appreciate 0
      03-09-2011, 12:35 AM   #9
utfenix335i
Lieutenant Colonel
utfenix335i's Avatar
United_States
25
Rep
1,986
Posts

Drives: 2007 E92 335i TiAg/Blk|ZSP
Join Date: Jun 2010
Location: Rockville, MD

iTrader: (11)

Garage List
2007 BMW 335i  [5.00]
I dealt with Sonic Tuning this week. I went over on Monday to get some LED license plate lights from them. Good people. The lady even let me test fit the lights on my car before I bought them. Anyone else let you do that?

Appreciate 0
      03-09-2011, 05:07 PM   #10
jose_sonictuning
BimmerPost Supporting Vendor
jose_sonictuning's Avatar
United_States
82
Rep
2,261
Posts


Drives: BMW
Join Date: Dec 2009
Location: Gaithersburg, Maryland

iTrader: (16)

Quote:
Originally Posted by utfenix335i View Post
I dealt with Sonic Tuning this week. I went over on Monday to get some LED license plate lights from them. Good people. The lady even let me test fit the lights on my car before I bought them. Anyone else let you do that?

Thanks buddy!

Let us know if you need anything else =)
Appreciate 0
      03-12-2011, 02:57 PM   #11
ichobu
Private First Class
ichobu's Avatar
1
Rep
138
Posts

Drives: 2007 e90 335i
Join Date: Feb 2010
Location: socal

iTrader: (5)

buyer beware

http://www.e90post.com/forums/showthread.php?t=485482
__________________
2007 Pre LCI / 335i Sedan / Sport Package / LUX 5.0
Appreciate 0
      03-12-2011, 05:50 PM   #12
Jeff@TopGearSolutions
BimmerPost Supporting Vendor
Jeff@TopGearSolutions's Avatar
United_States
319
Rep
19,847
Posts


Drives: C6 Z06, GSXR-750, 09 335i
Join Date: Dec 2008
Location: TopGearSolutions.com

iTrader: (32)

Send a message via AIM to Jeff@TopGearSolutions
You should look into canbus HID that are designed to communicate with the car. Error cancelers and stuff are just a way of trickery and hope.

high performance bulbs seems to be pretty popular.
Appreciate 0
      03-14-2011, 08:57 AM   #13
jose_sonictuning
BimmerPost Supporting Vendor
jose_sonictuning's Avatar
United_States
82
Rep
2,261
Posts


Drives: BMW
Join Date: Dec 2009
Location: Gaithersburg, Maryland

iTrader: (16)

Quote:
Originally Posted by JPSlick View Post
You should look into canbus HID that are designed to communicate with the car. Error cancelers and stuff are just a way of trickery and hope.

high performance bulbs seems to be pretty popular.
Thanks for the advise, we do have bunch of bulbs such as Philips Crystal Vision, MTEC HPBulbs, and all sort of HODs; performance and visibility cant match HID at all.

Focus, keep me updated with the new warning cancelers.

We are getting some ballast with dual inline resistors built in; we can send you a new kit if they did not work.
Appreciate 0
      03-14-2011, 09:19 AM   #14
jose_sonictuning
BimmerPost Supporting Vendor
jose_sonictuning's Avatar
United_States
82
Rep
2,261
Posts


Drives: BMW
Join Date: Dec 2009
Location: Gaithersburg, Maryland

iTrader: (16)

Quote:
Originally Posted by ichobu View Post
Kenny,

Focus's D1S is working perfectly, just to let you know again the bulbs you sent back are in 100% working condition.

Thanks for the reference.
Appreciate 0
      03-14-2011, 02:26 PM   #15
dc5_champ88
Captain
dc5_champ88's Avatar
9
Rep
672
Posts

Drives: 2007 BMW 335i
Join Date: Oct 2010
Location: Maryland

iTrader: (5)

Garage List
2007 BMW 335i  [0.00]
owned...Jose, i stopped by a week or two ago to check out the ZCP wheels...sucks u werent there!
__________________
Current: 07 e92 335i: JB4, AA Catless DP, Big Tom FMIC, CP-e Full Exhaust, Injen Intake, Type-S BOV, Meth

Previous: 03 Acura RSX-S: Boosted 400WHP (SOLD)
Appreciate 0
      03-14-2011, 02:34 PM   #16
Jake@MOTIV
BimmerPost Supporting Vendor
Jake@MOTIV's Avatar
29
Rep
949
Posts


Drives: 135i, 335i
Join Date: Dec 2009
Location: MD & NC

iTrader: (7)

I was there with a few other e90post members last thursday. Good times.
Appreciate 0
      03-14-2011, 08:41 PM   #17
jose_sonictuning
BimmerPost Supporting Vendor
jose_sonictuning's Avatar
United_States
82
Rep
2,261
Posts


Drives: BMW
Join Date: Dec 2009
Location: Gaithersburg, Maryland

iTrader: (16)

Quote:
Originally Posted by dc5_champ88 View Post
owned...Jose, i stopped by a week or two ago to check out the ZCP wheels...sucks u werent there!
Quote:
Originally Posted by FlyLow335i View Post
I was there with a few other e90post members last thursday. Good times.

Until next time, weather is getting warmer. BBQ TIME
Appreciate 0
      04-13-2011, 10:45 AM   #18
Focus
Captain
23
Rep
942
Posts

Drives: N/A
Join Date: Apr 2010
Location: Jersey

iTrader: (2)

Just an Thread Update:

I went to get the car coded after Sonic sending me an Updated ballast w/ built in error canceler because the lights still wouldnt stay on. They tried just coding out the error and after some research even increasing the voltage going to the fogs to see if that would fix the issue. They would stay on longer ( About a minute ) but still shut off. At this point i've given up on the HID route for my fogs BUT truly appreciate Sonic ( Ray & Jose ) working with me, NUMEROUS emails back n forth to make me a satisfied customer. I would DEFINETLY recommend their products based on the result of this experience.

Stupid 07, Stupid fog lights, stupid stupid stupid ...
Appreciate 0
      04-13-2011, 10:54 AM   #19
lpphreakx06
Professional Moose Racer
lpphreakx06's Avatar
Vietnam
145
Rep
7,511
Posts

Drives: SG 335i E92 RIP + 2015 SS M3
Join Date: Jul 2008
Location: Bellevue, Wa

iTrader: (25)

I guess some cars are just finicky, like our 07's
__________________
2015 SS/SO M3, Euro Delivered!! 2015 NOW WE WAIT

BMW Dream Team PNW Chapter, member #1
|HP Autowerks | AR DESIGN | BMW PERFORMANCE | STOP TECH | Volk Racing| AMS | ARKYM
Appreciate 0
      04-13-2011, 06:16 PM   #20
illudezion
Private First Class
4
Rep
165
Posts

Drives: e90
Join Date: May 2009
Location: portland

iTrader: (3)

sorry double post
Appreciate 0
      04-13-2011, 06:18 PM   #21
illudezion
Private First Class
4
Rep
165
Posts

Drives: e90
Join Date: May 2009
Location: portland

iTrader: (3)

I have an 07 and they are tricky. Cancellers that will work in 08 up won’t work on most 07. I had the same situation where my buddy has an 08 work just fine but when we installed mine same thing that happen to you happen to me they would shut off after a few minutes. We even switch back and forth our canceller, bulbs and ballast. Nothing seems to solve the problem.
Only way I was able to get them to work was to use the canceller plus a 4700uf capacitor.
Appreciate 0
      04-13-2011, 06:23 PM   #22
335iaz
Cause their greeaaaaat!!!!
United_States
8
Rep
717
Posts

Drives: SBM E90 335i
Join Date: Nov 2009
Location: Peoria, AZ

iTrader: (14)

Send a message via AIM to 335iaz
These are coming this week .. I have been told these will work ... I hope they do!
__________________
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:28 PM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST