E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > someone PLEASE help me!!



Reply
 
Thread Tools Search this Thread
      03-12-2011, 05:24 PM   #1
shabzz
Private
 
Drives: e92 328i
Join Date: Jan 2010
Location: Toronto

Posts: 61
iTrader: (0)

someone PLEASE help me!!

I have had ONE angel eye out for a while now. My drivers side angel eye just WONT light up. I just ordered a new set of GP Thunders from e92lighting and i just installed them. SAME thing!!.. only the passenger side lights up..

I have been reading alot about the FRM (footwell module) and how it needs to be reset. What is going on?.. What do i have to do?.. I really want to avoid going to the dealer as i am no longer under warranty. How can i reset this FRM if this is the case?.. I checked the fuses and i think they are also fine.. ANYBODY please help me!.. You no idea, im pulling out my hair here!.. i cannot stand this ONE angel eye look anymore.. its been weeks!!
shabzz is offline  
0
Reply With Quote
      03-12-2011, 07:39 PM   #2
DESI4life10
Banned
 
DESI4life10's Avatar
 
Drives: Coding: Desi4life10@gmail.com
Join Date: Oct 2008
Location: West of Toronto, Canada

Posts: 3,365
iTrader: (18)

I wll send you a pm bro. I know someone that can help you out here.
DESI4life10 is offline   Canada
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:28 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST