E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > N55 down pipe removal



Reply
 
Thread Tools Search this Thread
      03-16-2011, 07:11 PM   #23
FrankiE90
Major General
United_States
261

 
FrankiE90's Avatar
 
Drives: Krooked Sk8board
Join Date: Feb 2008
Location: Pasadena, Ca


Posts: 8,657
iTrader: (11)

Send a message via Skype™ to FrankiE90
it's like the N54 - minus
1 clamp.
i recommend a lift.


keikdasneak
try to take off the upper sensor first
so the mid one u can twist the DP will make
it easier.

and just wait till u have to get it back on.
__________________
FrankiE90 AKA:.[The TANK] *CLICK THE SIG
2011 335 E90 MTECH 6MT KW V3 INJEN Intake Berk 4" DP Vanguard V2 exhaust Procede V5 Stoptech BBK RPI Scoops Karbonwerk CSL Trunk LUX H8 19" BBS LM 18" BBS GT4
Appreciate 0
      03-16-2011, 07:21 PM   #24
ALUFELGEN
United_States
68

 
ALUFELGEN's Avatar
 
Drives: E92 M3
Join Date: Nov 2008
Location: South Florida


Posts: 2,059
iTrader: (5)

Send a message via AIM to ALUFELGEN Send a message via MSN to ALUFELGEN
Is a Lot easier to remove the sensors from the connectors on the top of the engine bay. Loosening the sensor bolts on the DP is a bit tough if no lift is used. That's what I did and it work perfectly.
Appreciate 0
      03-16-2011, 09:10 PM   #25
FrankiE90
Major General
United_States
261

 
FrankiE90's Avatar
 
Drives: Krooked Sk8board
Join Date: Feb 2008
Location: Pasadena, Ca


Posts: 8,657
iTrader: (11)

Send a message via Skype™ to FrankiE90
i think he's enjoy'n his new DP.
how'd it go keikdasneak?
__________________
FrankiE90 AKA:.[The TANK] *CLICK THE SIG
2011 335 E90 MTECH 6MT KW V3 INJEN Intake Berk 4" DP Vanguard V2 exhaust Procede V5 Stoptech BBK RPI Scoops Karbonwerk CSL Trunk LUX H8 19" BBS LM 18" BBS GT4
Appreciate 0
      03-16-2011, 09:22 PM   #26
Slops
Major General
South Africa
59

 
Slops's Avatar
 
Drives: 2005 C55 AMG
Join Date: Jan 2011
Location: Oxford


Posts: 5,361
iTrader: (2)

Quote:
Originally Posted by FrankiE90 View Post
i think he's enjoy'n his new DP.
how'd it go keikdasneak?
Haha or he left it for tomorrow
Appreciate 0
      03-16-2011, 10:14 PM   #27
FrankiE90
Major General
United_States
261

 
FrankiE90's Avatar
 
Drives: Krooked Sk8board
Join Date: Feb 2008
Location: Pasadena, Ca


Posts: 8,657
iTrader: (11)

Send a message via Skype™ to FrankiE90
Quote:
Originally Posted by Sloppy View Post
Haha or he left it for tomorrow
nah - he was very close.
__________________
FrankiE90 AKA:.[The TANK] *CLICK THE SIG
2011 335 E90 MTECH 6MT KW V3 INJEN Intake Berk 4" DP Vanguard V2 exhaust Procede V5 Stoptech BBK RPI Scoops Karbonwerk CSL Trunk LUX H8 19" BBS LM 18" BBS GT4
Appreciate 0
      03-16-2011, 10:16 PM   #28
Keik E92 M3
Banned
United_States
48

 
Drives: BMW M3 DCT
Join Date: Jan 2010
Location: SoCal


Posts: 1,349
iTrader: (6)

Garage List
2009 BMW  [4.50]
2011 BMW 335i  [3.40]
Got dp off finally lol.. One installing new dp... Getting the old clamp on now
Appreciate 0
      03-16-2011, 10:36 PM   #29
FrankiE90
Major General
United_States
261

 
FrankiE90's Avatar
 
Drives: Krooked Sk8board
Join Date: Feb 2008
Location: Pasadena, Ca


Posts: 8,657
iTrader: (11)

Send a message via Skype™ to FrankiE90
Quote:
Originally Posted by keikdasneak View Post
Got dp off finally lol.. One installing new dp... Getting the old clamp on now

take pictures.
__________________
FrankiE90 AKA:.[The TANK] *CLICK THE SIG
2011 335 E90 MTECH 6MT KW V3 INJEN Intake Berk 4" DP Vanguard V2 exhaust Procede V5 Stoptech BBK RPI Scoops Karbonwerk CSL Trunk LUX H8 19" BBS LM 18" BBS GT4
Appreciate 0
      03-16-2011, 10:54 PM   #30
PaulBailey@ltbmw
General
Italy
338

 
PaulBailey@ltbmw's Avatar
 
Drives: 2-325 330 2-335 2-Z4 2-135 X5d
Join Date: Mar 2007
Location: Huntington Beach, CA


Posts: 26,780
iTrader: (34)

Garage List
Send a message via AIM to PaulBailey@ltbmw
Quote:
Originally Posted by FrankiE90 View Post

take pictures.

We're gonna need um
Appreciate 0
      03-16-2011, 11:01 PM   #31
FrankiE90
Major General
United_States
261

 
FrankiE90's Avatar
 
Drives: Krooked Sk8board
Join Date: Feb 2008
Location: Pasadena, Ca


Posts: 8,657
iTrader: (11)

Send a message via Skype™ to FrankiE90
Quote:
Originally Posted by PaulBailey@ltbmw View Post

We're gonna need um

no we're not - we got LTBMW lift foo.
__________________
FrankiE90 AKA:.[The TANK] *CLICK THE SIG
2011 335 E90 MTECH 6MT KW V3 INJEN Intake Berk 4" DP Vanguard V2 exhaust Procede V5 Stoptech BBK RPI Scoops Karbonwerk CSL Trunk LUX H8 19" BBS LM 18" BBS GT4
Appreciate 0
      03-17-2011, 12:07 AM   #32
Keik E92 M3
Banned
United_States
48

 
Drives: BMW M3 DCT
Join Date: Jan 2010
Location: SoCal


Posts: 1,349
iTrader: (6)

Garage List
2009 BMW  [4.50]
2011 BMW 335i  [3.40]
Okay i just installed the DP, took it for a ride and i sware it feels like i lost 40-60 hp... i dont know what it could be neither...I have no codes or anything...

Feels like a boost leak in a way..

Last edited by Keik E92 M3; 03-17-2011 at 12:18 AM.
Appreciate 0
      03-17-2011, 12:38 AM   #33
FrankiE90
Major General
United_States
261

 
FrankiE90's Avatar
 
Drives: Krooked Sk8board
Join Date: Feb 2008
Location: Pasadena, Ca


Posts: 8,657
iTrader: (11)

Send a message via Skype™ to FrankiE90
Quote:
Originally Posted by keikdasneak View Post
Okay i just installed the DP, took it for a ride and i sware it feels like i lost 40-60 hp... i dont know what it could be neither...I have no codes or anything...

Feels like a boost leak in a way..
did u get that dp on correctly?
check the clamp? the DP should of lock'd on.
get'n the clamp on can be a bitch.
is it tight, double check the fitting.

are the O2 sensor tight - both of them.
double check to see if ur flange is on
from the dual outputs.

oh let ur bimmer cool down before u go at it.
prob - an hour or so.
__________________
FrankiE90 AKA:.[The TANK] *CLICK THE SIG
2011 335 E90 MTECH 6MT KW V3 INJEN Intake Berk 4" DP Vanguard V2 exhaust Procede V5 Stoptech BBK RPI Scoops Karbonwerk CSL Trunk LUX H8 19" BBS LM 18" BBS GT4
Appreciate 0
      03-17-2011, 12:57 AM   #34
htt760
PROcede it and Call it a DAY
United_States
6

 
Drives: 2011 135i DCT, 2011 335i
Join Date: Nov 2010
Location: California


Posts: 164
iTrader: (0)

Awww I wished I would have jumped on today to help you out...

Note : I removed the downpipe with a lift, but in order to remove the O2 sensors easily, you must loosen and remove the transmission bracket first...

then, loosen the V Flange clamp completely, it will give you a lot more room to play with.
OH and the right tools will help the job... :-)

Robert sent this for me. Check out the attachment
Attached Images
File Type: pdf Vishnu N55 Downpipe Install Instructions.pdf (319.1 KB, 109 views)

Last edited by htt760; 03-17-2011 at 01:44 AM.
Appreciate 0
      03-17-2011, 12:18 PM   #35
Keik E92 M3
Banned
United_States
48

 
Drives: BMW M3 DCT
Join Date: Jan 2010
Location: SoCal


Posts: 1,349
iTrader: (6)

Garage List
2009 BMW  [4.50]
2011 BMW 335i  [3.40]
Quote:
Originally Posted by FrankiE90 View Post
did u get that dp on correctly?
check the clamp? the DP should of lock'd on.
get'n the clamp on can be a bitch.
is it tight, double check the fitting.

are the O2 sensor tight - both of them.
double check to see if ur flange is on
from the dual outputs.

oh let ur bimmer cool down before u go at it.
prob - an hour or so.
Yea i am going to check it out today... When i floor it it sounds like i hear something up from making a SHOOSH noise... I dont know something had to have came loose.
Appreciate 0
      03-17-2011, 12:28 PM   #36
shockin330i
Brigadier General
59

 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)


Posts: 4,203
iTrader: (1)

Probably the clamp.
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
Appreciate 0
      03-17-2011, 12:48 PM   #37
adrock
Major
United_States
23

 
adrock's Avatar
 
Drives: 2014 435i
Join Date: Oct 2005
Location: SLC


Posts: 1,219
iTrader: (3)

Garage List
2011 E92 335i  [4.79]
2007 E92 335i  [0.00]
Quote:
Originally Posted by keikdasneak View Post
Yea i am going to check it out today... When i floor it it sounds like i hear something up from making a SHOOSH noise... I dont know something had to have came loose.
Unless something is restricting airflow (more than the catalytic converter did), I don't see how having a loose clamp would negatively effect performance. I would assume the only down side would be the sound of the exhaust leak. What type of DP did you install?
Appreciate 0
      03-17-2011, 12:58 PM   #38
shockin330i
Brigadier General
59

 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)


Posts: 4,203
iTrader: (1)

then maybe he messed up an o2 sensor...
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
Appreciate 0
      03-17-2011, 01:15 PM   #39
htt760
PROcede it and Call it a DAY
United_States
6

 
Drives: 2011 135i DCT, 2011 335i
Join Date: Nov 2010
Location: California


Posts: 164
iTrader: (0)

Check the V Flange because I had to make sure several times for a correct and nice sealed clamp. As for the woosh sound, double check your flange connecting to your midpipe....

Make sure everything was aligned before tightening anything like the V flange clamp, 2x 2.5 flange, transmission bracket, and for sure double check the O2 sensors while DP is loose.
Appreciate 0
      03-17-2011, 02:03 PM   #40
Keik E92 M3
Banned
United_States
48

 
Drives: BMW M3 DCT
Join Date: Jan 2010
Location: SoCal


Posts: 1,349
iTrader: (6)

Garage List
2009 BMW  [4.50]
2011 BMW 335i  [3.40]
I just checked everything and nothing came loose every clamp, bolt etc is tight and didn't budge. I am going to make a video see what u guys think it might be.


Sux there isn't any shops around here...
Appreciate 0
      03-17-2011, 02:09 PM   #41
Slops
Major General
South Africa
59

 
Slops's Avatar
 
Drives: 2005 C55 AMG
Join Date: Jan 2011
Location: Oxford


Posts: 5,361
iTrader: (2)

yeah man, hopefully the O2 sensor is ok.
Appreciate 0
      03-17-2011, 02:59 PM   #42
Keik E92 M3
Banned
United_States
48

 
Drives: BMW M3 DCT
Join Date: Jan 2010
Location: SoCal


Posts: 1,349
iTrader: (6)

Garage List
2009 BMW  [4.50]
2011 BMW 335i  [3.40]
Would the sensor cause that much of a problem? wouldn't it give me a code? I took care of the sensors when i removed them. I laid them on a cloth and they never banged or hit anything.
Appreciate 0
      03-17-2011, 03:43 PM   #43
shockin330i
Brigadier General
59

 
Drives: blue
Join Date: Jan 2007
Location: f y'all, I'm from Texas (RGV)


Posts: 4,203
iTrader: (1)

Quote:
Originally Posted by keikdasneak View Post
Would the sensor cause that much of a problem? wouldn't it give me a code? I took care of the sensors when i removed them. I laid them on a cloth and they never banged or hit anything.
Resetb all your adaptations. Clear everything. And reset the ecu
__________________
ERnie 2011 AW/e90/n55 12.9@107.53mph
*N55 Moderator*
I'm crawling similar to a ant cuz I'm low to the earth
Appreciate 0
      03-17-2011, 04:17 PM   #44
FrankiE90
Major General
United_States
261

 
FrankiE90's Avatar
 
Drives: Krooked Sk8board
Join Date: Feb 2008
Location: Pasadena, Ca


Posts: 8,657
iTrader: (11)

Send a message via Skype™ to FrankiE90
Quote:
Originally Posted by keikdasneak View Post
Yea i am going to check it out today... When i floor it it sounds like i hear something up from making a SHOOSH noise... I dont know something had to have came loose.
swoosh noise, sounds like DV.

when u accelerate, build'n up boost, and u let off on the throttle
u hear that swoosh? correct.

if u have a leak u'll know it.
and feel it. - that's what i got from u're test drive statement.

U may have to pull that DP off and re-align it.
the fitment of that clamp is crucial. That fitting on the DP
should lock into place, even a slight tilt will make it
hard for the clamp to lock on. If u
got the clamp lock'd on correctly and bolt'd down.
then that should be good.
there could possibly be a leak from ur O2 sensor
check those fittings as well.

(are ur O2 sensor wires twisted up, btw?)

when u post up that vid, should be able to tell.
does the car feel torque'r? or just laggy?

We can all try to help you, but it's hard when
ur not there.
__________________
FrankiE90 AKA:.[The TANK] *CLICK THE SIG
2011 335 E90 MTECH 6MT KW V3 INJEN Intake Berk 4" DP Vanguard V2 exhaust Procede V5 Stoptech BBK RPI Scoops Karbonwerk CSL Trunk LUX H8 19" BBS LM 18" BBS GT4
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:33 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST