E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > N55 JB3 Problem



Reply
 
Thread Tools Search this Thread
      03-24-2011, 12:07 PM   #1
nkadisha
Lieutenant
 
nkadisha's Avatar
 
Drives: N54 335
Join Date: Feb 2011
Location: Los Angeles

Posts: 529
iTrader: (3)

N55 JB3 Problem

Hey guys,


I've had my N55 335i for about two months now, and have been driving with a JB3 Stage I installed for around three weeks. Since I've had it installed, I've had two different times where my car has gone into limp mode. The first time, it was directly after I had started my car in a cold morning and drove off, not very quickly. The second, was on the freeway about a half hour after turning it on on another very cold morning. Both times I have pulled over, and turned off the car for about 15 minutes and started it again and both times it was working fine. Has anybody else had this problem?
nkadisha is offline   United_States
0
Reply With Quote
      03-24-2011, 12:54 PM   #2
MusclezMarinara
Banned
 
Drives: VALNCYA
Join Date: Jan 2009
Location: Jersey

Posts: 5,022
iTrader: (23)

Garage List
email terry OP
MusclezMarinara is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:27 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST