E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > 2007 BMW 335i BETA AccessPORT Available Now!



Reply
 
Thread Tools Search this Thread
      04-25-2011, 10:40 AM   #309
Tuner1984
1 Stock M
 
Tuner1984's Avatar
 
Drives: Something Slow
Join Date: Jan 2010
Location: Northern Virginia

Posts: 1,652
iTrader: (5)

Garage List
2003 E46 M3  [0.00]
Send a message via Yahoo to Tuner1984
Quote:
Originally Posted by 335timb View Post
Is the flash for '07 models still a beta test-version? Or is it now a full-fledged, ready for mass marketing, official release? Not that it REALLY matters, but I'd like to make sure all (or at least as many as possible) the bugs are worked out before I buy.
The main bug that us 07 people were having seems to be resolved with the latest firmware update. the majority of 07's who installed the AP didn't have any issues it was only a handful of us. We are still using beta as well. I finally was able to install the AP on my car this past weekend after the AP had issue installing past 3 percent.
__________________
Veteran USMC/Iraqi Freedom

Current: E46 M3
Retired: 2009 E90 AW M3
Retired: 2007 E90 AW 335i.
Tuner1984 is offline   United_States
0
Reply With Quote
      04-25-2011, 11:12 AM   #310
COBB Tuning
Major
 
COBB Tuning's Avatar
 
Drives: 335i
Join Date: Dec 2010
Location: Austin, TX

Posts: 1,042
iTrader: (0)

Quote:
Originally Posted by E90Vader View Post
All of the gas stations in Calgary Alberta have " premium " which is basically 91 octane ish.. Do I have no choice but to run 91 octane map?
Any dyno numbers on 91 octane guys?
Indeed, you should stick to the map that best-matches the fuel you have available. Using the 93 map with 91 octane fuel will likely have undesirable results and place your engine at unnecessary risk.

Quote:
Originally Posted by zobr View Post
How long does the update generally take? The full 18 mins?

thanks
Updating the firmware on your AccessPORT should take between 5-10 minutes.

Quote:
Originally Posted by zobr View Post
Lets say I already have the car flashed with version 2.0 and 2.1 software is out...Do I have to uninstall the flash and then load it again for the whole 20 mins or is it just a simple update?

thanks
No sir, after verifying you're on the latest released firmware, you simply need to add the new maps to your AccessPORT then change to the new map via the "Tune" menu. Changing maps is very quick (a few mins at most)!

Quote:
Originally Posted by 335timb View Post
Is the flash for '07 models still a beta test-version? Or is it now a full-fledged, ready for mass marketing, official release? Not that it REALLY matters, but I'd like to make sure all (or at least as many as possible) the bugs are worked out before I buy.
Yes sir, we are still officially in the "beta" stage until we verify that all issues have been addressed. The "3%/wipers" issue was the one large outstanding one, so we should have some good news soon regarding full 2007 support

Thanks to all for your questions!

Best regards-
Lance
COBB Tuning is offline  
0
Reply With Quote
      04-25-2011, 11:19 AM   #311
Tuner1984
1 Stock M
 
Tuner1984's Avatar
 
Drives: Something Slow
Join Date: Jan 2010
Location: Northern Virginia

Posts: 1,652
iTrader: (5)

Garage List
2003 E46 M3  [0.00]
Send a message via Yahoo to Tuner1984
Quote:
Originally Posted by Vigorous View Post
Just for kicks, I updated to 1.6.3.2-1798, and it worked. It went through the full install on the first try.
You guys should definitely try it out, or wait until Cobb chimes in with an official post.
Hey Lance a few of us updated our APs this weekend with the firmware update mentioned. I didn't have any issues installing it. It went right through like it should have. No wiper issues at 2 percent. Did you all put something in the firmware and beta ware this past weekend to resolve the issue? Or the issue we were originally having is that a work in progress still?
__________________
Veteran USMC/Iraqi Freedom

Current: E46 M3
Retired: 2009 E90 AW M3
Retired: 2007 E90 AW 335i.
Tuner1984 is offline   United_States
0
Reply With Quote
      04-25-2011, 11:22 AM   #312
Tuner1984
1 Stock M
 
Tuner1984's Avatar
 
Drives: Something Slow
Join Date: Jan 2010
Location: Northern Virginia

Posts: 1,652
iTrader: (5)

Garage List
2003 E46 M3  [0.00]
Send a message via Yahoo to Tuner1984
Also I have to say that the AP is a great product. Your customer support has been great, and the power from the AP is awesome!!!
__________________
Veteran USMC/Iraqi Freedom

Current: E46 M3
Retired: 2009 E90 AW M3
Retired: 2007 E90 AW 335i.
Tuner1984 is offline   United_States
0
Reply With Quote
      04-25-2011, 12:11 PM   #313
MB135i
Captain
 
MB135i's Avatar
 
Drives: Space Gray 2007 335i Coupe
Join Date: Jul 2010
Location: USA

Posts: 992
iTrader: (1)

Quote:
Originally Posted by Tuner1984 View Post
Hey Lance a few of us updated our APs this weekend with the firmware update mentioned. I didn't have any issues installing it. It went right through like it should have. No wiper issues at 2 percent. Did you all put something in the firmware and beta ware this past weekend to resolve the issue? Or the issue we were originally having is that a work in progress still?
same question... mine installed fine after the weekend firmware update, wondering if you are working on another update though, let us know so we can make sure to download the most recent version.

also any timeline for the 2.02 map to refine some of the driveability of the tune?
__________________
Retired: 2008 EVO X GSR |AERO|SSS|SPORT|COBB AP STAGE 1|
Retired: 2008 BMW 135i |SPORT|COBB AP STAGE 1|
Current: 2007 BMW 335i E92 |SPORT|PREM|COLD|NAV|AS|COBB AP STAGE 1|
MB135i is offline  
0
Reply With Quote
      04-25-2011, 05:22 PM   #314
E90Vader
Banned
 
E90Vader's Avatar
 
Drives: 2007 335i
Join Date: Apr 2011
Location: Calgary

Posts: 631
iTrader: (0)

I orderred my unit over a week ago! I paid 80 dollars for over night expedited UPS shipping and my unit is no where to be found

Once I download the softwhare to my computer is it straight forward to download the right Beta map to my Unit? I want to run 2.01 * Is this still the best? *
Or is 2.02 pusshing out just as much power with better throttle response?

I dont have a lot of time to research this week, work is crazy, I am busy from when I get home untlil evening and I want to install my unit Saturday Morning.

Thanks guys!
E90Vader is offline   Canada
0
Reply With Quote
      04-25-2011, 06:11 PM   #315
bulldog x6
Major General
 
Drives: x6 panzer
Join Date: Oct 2008
Location: probably work

Posts: 5,017
iTrader: (28)

Quote:
Originally Posted by E90Vader View Post
I orderred my unit over a week ago! I paid 80 dollars for over night expedited UPS shipping and my unit is no where to be found

Once I download the softwhare to my computer is it straight forward to download the right Beta map to my Unit? I want to run 2.01 * Is this still the best? *
Or is 2.02 pusshing out just as much power with better throttle response?

I dont have a lot of time to research this week, work is crazy, I am busy from when I get home untlil evening and I want to install my unit Saturday Morning.

Thanks guys!
a word of warning, you are going to get crushed with tax and duty.

On the positive side, updating the unit and installing it is really easy. Download the latest version of AP manager and install. Under the options, make sure you check for beta firmware, plug in the AP via supplied USB cables and click update, youre good to install on your car after update is done.

http://www.accessecu.com/accessport/...rials/APM2.htm
bulldog x6 is offline  
0
Reply With Quote
      04-25-2011, 06:18 PM   #316
jzepeda
Lieutenant
 
Drives: 07 e92 Dinan Stage 2
Join Date: Apr 2010
Location: West Covina

Posts: 544
iTrader: (12)

I just uninstalled the Cobb AP from my car. no com errors issues... I am very happy about this. finally I can go get the car serviced... A side note after uninstalling I had to reset the ECU via The Cobb AP. My car had a light show going on after I uninstalled. It all worked out though. also just curious has anyone uninstalled noticed the fuel pump going on and staying on through the whole process?
jzepeda is offline   United_States
0
Reply With Quote
      04-25-2011, 06:25 PM   #317
Tuner1984
1 Stock M
 
Tuner1984's Avatar
 
Drives: Something Slow
Join Date: Jan 2010
Location: Northern Virginia

Posts: 1,652
iTrader: (5)

Garage List
2003 E46 M3  [0.00]
Send a message via Yahoo to Tuner1984
Quote:
Originally Posted by jzepeda View Post
I just uninstalled the Cobb AP from my car. no com errors issues... I am very happy about this. finally I can go get the car serviced... A side note after uninstalling I had to reset the ECU via The Cobb AP. My car had a light show going on after I uninstalled. It all worked out though. also just curious has anyone uninstalled noticed the fuel pump going on and staying on through the whole process?
Haven't tried yet kinda nervous bout uninstalling it. I'm just happy it installed. Ive got a bt scan tool as well so I'll just delete any shadow codes if any.
__________________
Veteran USMC/Iraqi Freedom

Current: E46 M3
Retired: 2009 E90 AW M3
Retired: 2007 E90 AW 335i.
Tuner1984 is offline   United_States
0
Reply With Quote
      04-25-2011, 06:27 PM   #318
Tuner1984
1 Stock M
 
Tuner1984's Avatar
 
Drives: Something Slow
Join Date: Jan 2010
Location: Northern Virginia

Posts: 1,652
iTrader: (5)

Garage List
2003 E46 M3  [0.00]
Send a message via Yahoo to Tuner1984
Quote:
Originally Posted by turkish335 View Post
Quote:
Originally Posted by E90Vader View Post
I orderred my unit over a week ago! I paid 80 dollars for over night expedited UPS shipping and my unit is no where to be found

Once I download the softwhare to my computer is it straight forward to download the right Beta map to my Unit? I want to run 2.01 * Is this still the best? *
Or is 2.02 pusshing out just as much power with better throttle response?

I dont have a lot of time to research this week, work is crazy, I am busy from when I get home untlil evening and I want to install my unit Saturday Morning.

Thanks guys!
a word of warning, you are going to get crushed with tax and duty.

On the positive side, updating the unit and installing it is really easy. Download the latest version of AP manager and install. Under the options, make sure you check for beta firmware, plug in the AP via supplied USB cables and click update, youre good to install on your car after update is done.

http://www.accessecu.com/accessport/...rials/APM2.htm
Maybe I'm slow but what do mean by you will get crushed with taxes and duty?
__________________
Veteran USMC/Iraqi Freedom

Current: E46 M3
Retired: 2009 E90 AW M3
Retired: 2007 E90 AW 335i.
Tuner1984 is offline   United_States
0
Reply With Quote
      04-25-2011, 06:31 PM   #319
MB135i
Captain
 
MB135i's Avatar
 
Drives: Space Gray 2007 335i Coupe
Join Date: Jul 2010
Location: USA

Posts: 992
iTrader: (1)

I was able to do a couple 5-100 pulls today and on the second one i got the engine malfunction light and message on my i drive, said the car was operating under reduced power. I slowed down as soon as i saw the light... later turned the car off and back on on.. check engine light/message went off. Im sure there is some hidden code but ill just clear it with the AP. Awesome power! I need an LSD so bad tho.
__________________
Retired: 2008 EVO X GSR |AERO|SSS|SPORT|COBB AP STAGE 1|
Retired: 2008 BMW 135i |SPORT|COBB AP STAGE 1|
Current: 2007 BMW 335i E92 |SPORT|PREM|COLD|NAV|AS|COBB AP STAGE 1|
MB135i is offline  
0
Reply With Quote
      04-25-2011, 06:35 PM   #320
bulldog x6
Major General
 
Drives: x6 panzer
Join Date: Oct 2008
Location: probably work

Posts: 5,017
iTrader: (28)

Quote:
Originally Posted by Tuner1984 View Post
Maybe I'm slow but what do mean by you will get crushed with taxes and duty?
getting shit shipped to Canada is expensive, we get taxed quite a bit and UPS adds on like a $50 brokerage fee just to fill out paperwork, anyways, just venting really
bulldog x6 is offline  
0
Reply With Quote
      04-25-2011, 09:44 PM   #321
Tuner1984
1 Stock M
 
Tuner1984's Avatar
 
Drives: Something Slow
Join Date: Jan 2010
Location: Northern Virginia

Posts: 1,652
iTrader: (5)

Garage List
2003 E46 M3  [0.00]
Send a message via Yahoo to Tuner1984
Quote:
Originally Posted by turkish335 View Post
getting shit shipped to Canada is expensive, we get taxed quite a bit and UPS adds on like a $50 brokerage fee just to fill out paperwork, anyways, just venting really
Oh I got you. I didn't realize that at all!! That's alot of money for shipping.
__________________
Veteran USMC/Iraqi Freedom

Current: E46 M3
Retired: 2009 E90 AW M3
Retired: 2007 E90 AW 335i.
Tuner1984 is offline   United_States
0
Reply With Quote
      04-25-2011, 09:45 PM   #322
Tuner1984
1 Stock M
 
Tuner1984's Avatar
 
Drives: Something Slow
Join Date: Jan 2010
Location: Northern Virginia

Posts: 1,652
iTrader: (5)

Garage List
2003 E46 M3  [0.00]
Send a message via Yahoo to Tuner1984
If everyone isn't aware or received emails on it, I received an email from Lance stating the 3 percent issue should be resolved and everything should be good to go.
__________________
Veteran USMC/Iraqi Freedom

Current: E46 M3
Retired: 2009 E90 AW M3
Retired: 2007 E90 AW 335i.
Tuner1984 is offline   United_States
0
Reply With Quote
      04-25-2011, 09:59 PM   #323
lawwailok
Lieutenant Colonel
 
lawwailok's Avatar
 
Drives: E90 335i, E70 X5
Join Date: Aug 2009
Location: Sacramento, CA

Posts: 1,914
iTrader: (18)

Garage List
Quote:
Originally Posted by Tuner1984 View Post
If everyone isn't aware or received emails on it, I received an email from Lance stating the 3 percent issue should be resolved and everything should be good to go.
yep, got a PM from Lance and stated the 3% error has been solved, yea!
__________________
-eric
E90 335i TiAg *STOCK* see my garage for mod list..
E70 X5 SGM *try to stay stock* :/
lawwailok is offline   United_States
0
Reply With Quote
      04-25-2011, 10:01 PM   #324
kuruca
First Lieutenant
 
Drives: e90 335xi, e46m3 / z06
Join Date: Nov 2007
Location: ct

Posts: 389
iTrader: (0)

I try speeding tonight my car didnt go over 138?? it has sport package fully loaded 2008? Does cobb suppose to delimite speed limit??
kuruca is offline  
0
Reply With Quote
      04-25-2011, 10:33 PM   #325
ren
Captain
 
Drives: E92 335
Join Date: Jan 2007
Location: U.S.

Posts: 825
iTrader: (8)

I just installed the latest firmware 1815 without any issues, it took 20 minutes overall. The only interesting thing was that during the flash process, my lpfp was on almost all the time.
I backed up my stock rom on my computer, now it's time for a test drive.
ren is offline  
0
Reply With Quote
      04-25-2011, 11:12 PM   #326
gboop
Second Lieutenant
 
Drives: 335i
Join Date: Sep 2010
Location: GTA

Posts: 260
iTrader: (1)

Quote:
Originally Posted by erensf View Post
I just installed the latest firmware 1815 without any issues, it took 20 minutes overall. The only interesting thing was that during the flash process, my lpfp was on almost all the time.
I backed up my stock rom on my computer, now it's time for a test drive.
+1
Had the same thing.
Couldn't figure out where the noise was coming from for a while.
gboop is offline   Canada
0
Reply With Quote
      04-26-2011, 06:49 AM   #327
bkrM3
Major
 
bkrM3's Avatar
 
Drives: E90 M3
Join Date: Apr 2010
Location: Main Line

Posts: 1,360
iTrader: (9)

Garage List
2009 BMW M3  [4.75]
Quote:
Originally Posted by gboop View Post
+1
Had the same thing.
Couldn't figure out where the noise was coming from for a while.
+1 same - must be normal

either way, install worked without problems
__________________
E90 M3 Space/Fox/6MT
E92 335i BSM/Saddle/6MT - Sold
bkrM3 is offline   United_States
0
Reply With Quote
      04-26-2011, 07:12 AM   #328
Alan l.
Brigadier General
 
Alan l.'s Avatar
 
Drives: LCI M-Sport 550i
Join Date: Jun 2009
Location: East Coast

Posts: 4,252
iTrader: (8)

The fuel pump thing is normal.
__________________

2014 LCI 550i M Sport | 3D Design Front Spoiler | BMW Performance Black Grills | BMW Performance Trunk Lip | BMW Performance Diffuser | Painted Reflectors | Wincos 30% Tint | Supersprint Exhaust | ACSSprings | MORR VS8.2 Rims 20x10R and 20x9F | Michelin PSS Tires |||More Photos of my car here|||
Alan l. is online now  
0
Reply With Quote
      04-26-2011, 11:23 AM   #329
COBB Tuning
Major
 
COBB Tuning's Avatar
 
Drives: 335i
Join Date: Dec 2010
Location: Austin, TX

Posts: 1,042
iTrader: (0)

UPDATE:

As mentioned above, it appears that the 2007 "3%" install/uninstall issue has been resolved. For anyone still experiencing the issue, please update your AccessPORT to the latest beta firmware using AccessPORT Manager 2.0. Firmware updating can be done in both "installed" and "uninstalled" states; no need to uninstall your AP prior to updating the firmware! Thank you to all for your patience as we worked to identify and solve this issue. Please note we are still calling this a BETA product for the time being as we'd like to be 100% sure this issue has been resolved before moving to a formal release.

Best regards-
Lance
COBB Tuning is offline  
0
Reply With Quote
      04-26-2011, 11:51 AM   #330
Bleep
First Lieutenant
 
Bleep's Avatar
 
Drives: 335xi
Join Date: Jan 2011
Location: Brooklyn NY

Posts: 370
iTrader: (0)

Quote:
Originally Posted by kuruca View Post
I try speeding tonight my car didnt go over 138?? it has sport package fully loaded 2008? Does cobb suppose to delimite speed limit??
I have the same issue, it seems either COBB hasn't delimited it or it's a bug.
Bleep is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:09 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST