E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > BIMMERPOST Universal Forums > Off-Topic Discussions Board > iPhone 4.3 or 4.3.1 jailbreak



Reply
 
Thread Tools Search this Thread
      03-30-2011, 05:44 PM   #23
yakev724
Brigadier General
 
yakev724's Avatar
 
Drives: 00 RX300
Join Date: Jul 2010
Location: Ithaca, NY

Posts: 3,559
iTrader: (49)

Quote:
Originally Posted by persian54 View Post
can i request one on 4.2.1?

My excuse would be that my backup is on 4.2.1 and it won't sync to a higher firmware phone...

They can say they recommened me to start fresh... but I dont know what I'd say to that

I'm going to swap the camera from my moms phone into mine, if it doesn't fix the issue. I'll swap back and then go into recovery mode, go into the store ask for a replacement and tell them i want a 4.2.1,

if i can't get a 4.2.1, I'll just say that I'll keep my phone...?
cause if I enter recovery mode, they can't see it's JBed, and all I have to do is hold sleep+home and it'll restart back and be usable again

the guy there remembers me and my problem so he doesn't need to see the problem again
plus i have like 5 youtube videos on it

what do you think?
They can't tell you what FW the phone's going to be running. You'll only find out once they fill out all the paperwork and go and get the phone from the case. By then it's already registered to your name.

The best you can do is before they go and get it from their cabinet is to ask for one which they think has been there the longest. I do this each time I swap a phone, I've talked to some of them and they told me that there is an order by which phones are stocked and they can get one which has been there longest relative to the others.

Of course this can be meaningless if your apple store is really busy and they restock phones every 2 days, or if the employee you get doesn't know about how they're stocked.

If you use the cam regularly, I'd go and get it swapped as I'll put my money that a JB will be out within 2 weeks, likely 1 as it's already being tested. If not, keep the 4.2.1, if you have SHSH files saved, do a restore to 4.2.1 and see if your camera starts working; I'm pretty sure it's a software thing and a restore should fix it.

gl
yakev724 is offline   Russian Federation
0
Reply With Quote
      03-30-2011, 06:06 PM   #24
persian54
Lieutenant General
 
persian54's Avatar
 
Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

Posts: 15,797
iTrader: (291)

Quote:
Originally Posted by yakev724 View Post
They can't tell you what FW the phone's going to be running. You'll only find out once they fill out all the paperwork and go and get the phone from the case. By then it's already registered to your name.

The best you can do is before they go and get it from their cabinet is to ask for one which they think has been there the longest. I do this each time I swap a phone, I've talked to some of them and they told me that there is an order by which phones are stocked and they can get one which has been there longest relative to the others.

Of course this can be meaningless if your apple store is really busy and they restock phones every 2 days, or if the employee you get doesn't know about how they're stocked.

If you use the cam regularly, I'd go and get it swapped as I'll put my money that a JB will be out within 2 weeks, likely 1 as it's already being tested. If not, keep the 4.2.1, if you have SHSH files saved, do a restore to 4.2.1 and see if your camera starts working; I'm pretty sure it's a software thing and a restore should fix it.

gl
Thanks

But I know for a fact it's not a software glitch as I did the restore already :/
Note the video is looonggg. the part you may be most interested (if there is any interested at all) would be around 1:30
Also, this was taken when my family was over for Persian New year.

persian54 is offline   United_States
0
Reply With Quote
      03-31-2011, 07:58 AM   #25
Little_Titto
Private First Class
 
Drives: 2007 328i
Join Date: Mar 2009
Location: Syracuse, NY

Posts: 116
iTrader: (2)

I just swapped mine out yesterday and it came with 4.2.1
Little_Titto is offline  
0
Reply With Quote
      03-31-2011, 10:00 AM   #26
solefald
Nigerian Prince
 
solefald's Avatar
 
Drives: '11 F25
Join Date: Apr 2008
Location: San Diego, CA

Posts: 2,171
iTrader: (2)

Garage List
'11 BMW F25  [0.00]
Quote:
Originally Posted by persian54 View Post
delete all your set alarms. close app. open multi tasking, close it. reboot phone. open clock app, remake all your alarms.

that's what i did and my alarms work fine
Quote:
Originally Posted by solefald View Post
great success!!! now lets see if it wakes me up tomorrow morning!
Alarm is now working! Thanks dude
__________________
solefald is offline   Vatican City State
0
Reply With Quote
      03-31-2011, 12:51 PM   #27
persian54
Lieutenant General
 
persian54's Avatar
 
Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

Posts: 15,797
iTrader: (291)

Quote:
Originally Posted by solefald View Post
Alarm is now working! Thanks dude
NP
persian54 is offline   United_States
0
Reply With Quote
      04-04-2011, 09:07 AM   #28
escobar929
Brigadier General
 
escobar929's Avatar
 
Drives: M235i
Join Date: Aug 2009
Location: Hollywood, FL

Posts: 4,270
iTrader: (13)

Garage List
2015 M235i  [0.00]
untethered JB for 4.3.1 is out bitches!

no iPad 2 love yet though
escobar929 is offline  
0
Reply With Quote
      04-04-2011, 12:20 PM   #29
persian54
Lieutenant General
 
persian54's Avatar
 
Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

Posts: 15,797
iTrader: (291)

woot woot.

Going to go in and swap phones today
persian54 is offline   United_States
0
Reply With Quote
      04-04-2011, 12:23 PM   #30
solefald
Nigerian Prince
 
solefald's Avatar
 
Drives: '11 F25
Join Date: Apr 2008
Location: San Diego, CA

Posts: 2,171
iTrader: (2)

Garage List
'11 BMW F25  [0.00]
jailbreak! fuck yeah!
__________________
solefald is offline   Vatican City State
0
Reply With Quote
      04-05-2011, 12:13 AM   #31
persian54
Lieutenant General
 
persian54's Avatar
 
Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

Posts: 15,797
iTrader: (291)

Got my new iPhone which was on 4.3.

Made a custom 4.3.1 IPSW and Jailbroke it

Hehe :P
persian54 is offline   United_States
0
Reply With Quote
      04-05-2011, 01:34 AM   #32
persian54
Lieutenant General
 
persian54's Avatar
 
Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

Posts: 15,797
iTrader: (291)

for some reason whenever i get a text it vibrates twice... weird
persian54 is offline   United_States
0
Reply With Quote
      04-05-2011, 01:52 AM   #33
solefald
Nigerian Prince
 
solefald's Avatar
 
Drives: '11 F25
Join Date: Apr 2008
Location: San Diego, CA

Posts: 2,171
iTrader: (2)

Garage List
'11 BMW F25  [0.00]
Quote:
Originally Posted by persian54 View Post
for some reason whenever i get a text it vibrates twice... weird
It's the new setting. Just jailbroke mine 20 min ago
__________________
solefald is offline   Vatican City State
0
Reply With Quote
      04-05-2011, 02:17 AM   #34
persian54
Lieutenant General
 
persian54's Avatar
 
Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

Posts: 15,797
iTrader: (291)

Quote:
Originally Posted by solefald View Post
It's the new setting. Just jailbroke mine 20 min ago
i hate it

So I did this:

Settings->Messages->Play Alert Tone to Once
persian54 is offline   United_States
0
Reply With Quote
      04-05-2011, 02:20 AM   #35
solefald
Nigerian Prince
 
solefald's Avatar
 
Drives: '11 F25
Join Date: Apr 2008
Location: San Diego, CA

Posts: 2,171
iTrader: (2)

Garage List
'11 BMW F25  [0.00]
Quote:
Originally Posted by persian54 View Post
Quote:
Originally Posted by solefald View Post
It's the new setting. Just jailbroke mine 20 min ago
i hate it

So I did this:

Settings->Messages->Play Alert Tone to Once
Yep. As I use biteSMS. love that quick send feature!
__________________
solefald is offline   Vatican City State
0
Reply With Quote
      04-05-2011, 02:28 AM   #36
persian54
Lieutenant General
 
persian54's Avatar
 
Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

Posts: 15,797
iTrader: (291)

Quote:
Originally Posted by solefald View Post
Yep. As I use biteSMS. love that quick send feature!
biteSMS has always lagged my phone like crazy so i started using QuickReply instead
persian54 is offline   United_States
0
Reply With Quote
      04-05-2011, 02:41 AM   #37
persian54
Lieutenant General
 
persian54's Avatar
 
Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

Posts: 15,797
iTrader: (291)

Quote:
Originally Posted by persian54 View Post
i hate it

So I did this:

Settings->Messages->Play Alert Tone to Once
nvm that didn't fix it

ghey
persian54 is offline   United_States
0
Reply With Quote
      04-05-2011, 02:49 AM   #38
okevino
MR x.
 
Drives: E93 335is DCT
Join Date: Oct 2010
Location: Vancouver

Posts: 165
iTrader: (0)

Garage List
i'm still on 4.0.1
what's new in 4.3?
okevino is offline   Canada
0
Reply With Quote
      04-05-2011, 12:11 PM   #39
persian54
Lieutenant General
 
persian54's Avatar
 
Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

Posts: 15,797
iTrader: (291)

Quote:
Originally Posted by okevino View Post
i'm still on 4.0.1
what's new in 4.3?
Personal hotspot.

Better battery life (at least that's what I experienced when I had 4.2.1, haven't had 4.3.1 long enough to know)

Safety update in Safari

new calender

and some other minor stuff.

Cydia is much better though
persian54 is offline   United_States
0
Reply With Quote
      04-05-2011, 12:19 PM   #40
san~man
Tired
 
san~man's Avatar
 
Drives: BMW-less
Join Date: Nov 2007
Location: USA

Posts: 2,610
iTrader: (7)

I'm getting some weird error messages when I try and install some programs. Anyone else getting any problems?
__________________
BMW-less
san~man is offline  
0
Reply With Quote
      04-05-2011, 01:13 PM   #41
persian54
Lieutenant General
 
persian54's Avatar
 
Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

Posts: 15,797
iTrader: (291)

Quote:
Originally Posted by san~man View Post
I'm getting some weird error messages when I try and install some programs. Anyone else getting any problems?
too brief.. what type of programs? what type of error messages?
persian54 is offline   United_States
0
Reply With Quote
      04-05-2011, 01:46 PM   #42
san~man
Tired
 
san~man's Avatar
 
Drives: BMW-less
Join Date: Nov 2007
Location: USA

Posts: 2,610
iTrader: (7)

Quote:
Originally Posted by persian54 View Post
too brief.. what type of programs? what type of error messages?
Every time Cydia tries to install a program, I get the following in red (program will install regardless of these errors:

Preparing Appsync for 4.0+
(X) trying to overwrite ;/use/bin/patchsync'.which is also in package com.sinfuliphone.appsync40plus

Installing Lockinfo
Preparing Lockinfo (lockinfo is already installed and working):
(x) trying to overwrite
/ilbrary/activator/listeners/com.ashman.lockinfo.hide/icon-small.png.' which is also in package
com.sull.lockinfo

(X) sub-process /usr/bin/dpkg returned an erro code (1).

After every installed program, it requires a respring.

Which version of appsync should we be running now with 4.3.1?
__________________
BMW-less
san~man is offline  
0
Reply With Quote
      04-05-2011, 01:54 PM   #43
persian54
Lieutenant General
 
persian54's Avatar
 
Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

Posts: 15,797
iTrader: (291)

hmm try posting here:
http://www.sinfuliphone.com/

my guess is you should remove the sinfuliphone repo. quick cydia (remember now when cydia is open in your multi task bar it hasn't closed all the way)
reboot.
open cydia, add source again, refresh.
quick cydia completely.
then re-oepn cydia, refresh, and try to install the programs again
this process has worked for me in the past

I am using app sync 4.0+
persian54 is offline   United_States
0
Reply With Quote
      04-05-2011, 01:58 PM   #44
san~man
Tired
 
san~man's Avatar
 
Drives: BMW-less
Join Date: Nov 2007
Location: USA

Posts: 2,610
iTrader: (7)

Seems that cydia was trying to install appsync 4.0 (appsync 4.X+ was already installed) and the program was highlighted in green. When I removed the 4.0 version, the error msg vanished. Same for lockinfo.

Must be cydia didn't want to try and install 2 versions of the same program, or something along those lines.
__________________
BMW-less
san~man is offline  
0
Reply With Quote
Reply

Bookmarks

Tags
another gay iphone thread, persian 54 = worst poster, persian54 <3 ladyboy cock

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:00 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST