E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > Strange N55 noise at Idle.



Reply
 
Thread Tools Search this Thread
      09-22-2011, 10:59 AM   #1
dicker
Captain
 
dicker's Avatar
 
Drives: '13 X1 35i
Join Date: Apr 2008
Location: SoCal

Posts: 792
iTrader: (7)

Send a message via AIM to dicker
Strange N55 noise at Idle.

Crossposting this from 1addicts since E90 post has a dedicated N55 subforum:

Hey guys, my N55 is making a weird noise at idle but it comes and goes, almost like it's something the engine is doing since it comes and goes on a pattern. The problem is it sounds like an awful knocking noise.

It's got 16k miles and it isn't throwing any codes, tailpipes do look a little whitish though (I've heard this is common from N55's)

Here is a video I took of the idle, sorry you can't see anything, it was dark outside. You can hear the noise at the beginning, then it stop, comes back, stops and comes back again.

dicker is offline   United_States
0
Reply With Quote
      09-22-2011, 11:01 AM   #2
Pepe_pr
Lieutenant
 
Drives: 135i black on black
Join Date: Sep 2010
Location: San Juan PR

Posts: 537
iTrader: (1)

that does not sound good!!! i would say remove your mods and take it to the dealer
__________________
USED TO HAVE A 385 whp 479 tq N55 335 2011 (AT) AND NOW A 135 M package 2010 (AT) 447whp/504tq
Pepe_pr is offline   Puerto Rico
0
Reply With Quote
      09-22-2011, 12:39 PM   #3
sA x sKy
Sameet
 
sA x sKy's Avatar
 
Drives: One Slow Matte Black N55
Join Date: Apr 2010
Location: Long Island, New York

Posts: 1,739
iTrader: (2)

Yeah that sound is unusual. Definitely get it checked out!
__________________
| KW V3 | Vanguard V2 Exhaust | JB4 | AR DP | Custom Stainless Steel DO Meth Setup | BMS CP | BMS Intake | M-Sport | ZCP M3 Spoiler | Gunsmoke Euro LCI Tails |


PLASTIDIPPPED Matte Black E92 Photoshoot
sA x sKy is offline   Bangladesh
0
Reply With Quote
      09-22-2011, 03:30 PM   #4
dicker
Captain
 
dicker's Avatar
 
Drives: '13 X1 35i
Join Date: Apr 2008
Location: SoCal

Posts: 792
iTrader: (7)

Send a message via AIM to dicker
Changed the oil & filter, no shavings or anything in it, car hasn't made the noise today but I'll keep an eye on it. No one elses car does that?
dicker is offline   United_States
0
Reply With Quote
      09-22-2011, 06:31 PM   #5
jeff2.0t
Private First Class
 
Drives: 2011 135i
Join Date: Oct 2010
Location: Montreal

Posts: 168
iTrader: (0)

Money shift?
jeff2.0t is offline  
0
Reply With Quote
      09-22-2011, 07:39 PM   #6
nkadisha
Lieutenant
 
nkadisha's Avatar
 
Drives: N54 335
Join Date: Feb 2011
Location: Los Angeles

Posts: 527
iTrader: (3)

MINE MAKES THE SAME NOISE!! I thought it was only me


What kind of mods do you have in your car? I took mine to the dealer (with my downpipe still in) and my tech said nothing seemed wrong
__________________
nkadisha is offline   United_States
0
Reply With Quote
      09-22-2011, 07:42 PM   #7
dicker
Captain
 
dicker's Avatar
 
Drives: '13 X1 35i
Join Date: Apr 2008
Location: SoCal

Posts: 792
iTrader: (7)

Send a message via AIM to dicker
Quote:
Originally Posted by jeff2.0t View Post
Money shift?

Nah no money shift. This is 1Addicts not the E36 M3 forum.

I did a track day yesterday and the oil was kind of old (16k miles, car just finally gave me the orange service light [under 1500 miles til due]) so I had it changed today.
dicker is offline   United_States
0
Reply With Quote
      09-22-2011, 07:45 PM   #8
dicker
Captain
 
dicker's Avatar
 
Drives: '13 X1 35i
Join Date: Apr 2008
Location: SoCal

Posts: 792
iTrader: (7)

Send a message via AIM to dicker
Quote:
Originally Posted by nkadisha View Post
MINE MAKES THE SAME NOISE!! I thought it was only me


What kind of mods do you have in your car? I took mine to the dealer (with my downpipe still in) and my tech said nothing seemed wrong

Similar stuff to you, AR dp, JB3 stg 2, axleback. My tech watched the video and said it could have been the lifters, it's not doing it today.
dicker is offline   United_States
0
Reply With Quote
      09-22-2011, 08:12 PM   #9
nkadisha
Lieutenant
 
nkadisha's Avatar
 
Drives: N54 335
Join Date: Feb 2011
Location: Los Angeles

Posts: 527
iTrader: (3)

Well let me know if you ever find out what it is, I've just come to accept it


Subscribed
__________________
nkadisha is offline   United_States
0
Reply With Quote
      09-24-2011, 06:18 AM   #10
Bluesummer
Lieutenant General
 
Bluesummer's Avatar
 
Drives: slower than Ayrton Senna
Join Date: Dec 2006
Location: Nürburgring, be there once, your heart, your soul will stay there.

Posts: 15,389
iTrader: (13)

Garage List
2015 M4  [0.00]
2011 E82 135  [0.00]
2011 M3  [0.00]
2007 335  [0.00]
sounds fruity dicker
__________________

R.I.P. Steve Noh
Bluesummer is offline   Taiwan
0
Reply With Quote
      09-24-2011, 09:46 AM   #11
korie83
Private
 
Drives: 2011 E90 335i X-Drive
Join Date: May 2008
Location: Edmonton, AB

Posts: 52
iTrader: (0)

Mine sounds the same... err that is my 6.7l cummins diesel at least does.

Take that thing in.

P.S. I will say though that my old cx-7 direct injected turbo motor did start getting quite loud like this and almost diesel sounding after about 100k km's. Dealer said it was fine and normal.
korie83 is offline  
0
Reply With Quote
      09-25-2011, 10:34 PM   #12
enzeru
is writing a message
 
enzeru's Avatar
 
Drives: F10/GL500
Join Date: Feb 2011
Location: Jakarta

Posts: 146
iTrader: (0)

my N55 also sounds the same, complained but said it was normal for BMW turbo engine. Subscribe this thread for the solution.
enzeru is offline   Indonesia
0
Reply With Quote
      09-25-2011, 10:36 PM   #13
theriz
Colonel
 
Drives: 335i
Join Date: Feb 2011
Location: Ventura County, CA

Posts: 2,866
iTrader: (0)

Garage List
2011 335i M-Sport  [2.00]
2009 X5  [5.00]
Send a message via Skype™ to theriz
hmm doesnt sound too good.

is your car due for the DME update?
theriz is offline   United_States
0
Reply With Quote
      09-25-2011, 10:36 PM   #14
tibra1
Banned
 
Drives: 2011 ZCP M3 - 2007 335i crashd
Join Date: Apr 2009
Location: NYC

Posts: 6,777
iTrader: (4)

Prolly cause the engine is minus one turbo..
tibra1 is offline   No_Country
0
Reply With Quote
      10-09-2011, 10:07 PM   #15
eyim1988
Lieutenant Colonel
 
eyim1988's Avatar
 
Drives: 2013 335i M Sport
Join Date: Feb 2011
Location: Los Angeles, CA

Posts: 1,522
iTrader: (3)

mine just started doing this at 15k miles :/
__________________
Current: 2013 335i 6mt msport
BMS Clutch Stop, JB4, Slightly Modified OEM Muffler, ER Downpipe

Past: 2011 335i coupe
369 whp/444 torque. (Procede, Custom Turboback Exhaust, BMS Intake, ER FMIC)
eyim1988 is offline   United_States
0
Reply With Quote
      10-09-2011, 11:06 PM   #16
ian2002525
台灣 台北市
 
ian2002525's Avatar
 
Drives: 2009 GT-R Premium
Join Date: Jun 2010
Location: Brentwood, TN/台灣

Posts: 1,265
iTrader: (6)

Garage List
2011 335i coupe  [4.50]
Send a message via Skype™ to ian2002525
its a normal sound made by the injector. don't worry too much!
ian2002525 is offline   Taiwan
0
Reply With Quote
      10-10-2011, 01:36 AM   #17
eyim1988
Lieutenant Colonel
 
eyim1988's Avatar
 
Drives: 2013 335i M Sport
Join Date: Feb 2011
Location: Los Angeles, CA

Posts: 1,522
iTrader: (3)

Quote:
Originally Posted by ian2002525 View Post
its a normal sound made by the injector. don't worry too much!
it's making that sound everyday for me.
__________________
Current: 2013 335i 6mt msport
BMS Clutch Stop, JB4, Slightly Modified OEM Muffler, ER Downpipe

Past: 2011 335i coupe
369 whp/444 torque. (Procede, Custom Turboback Exhaust, BMS Intake, ER FMIC)
eyim1988 is offline   United_States
0
Reply With Quote
      01-26-2012, 06:46 AM   #18
albertabahn
Enlisted Member
 
albertabahn's Avatar
 
Drives: Drives Nov. delivery 335i 6mt
Join Date: Sep 2011
Location: Alberta

Posts: 41
iTrader: (0)

Garage List
Quote:
Originally Posted by ian2002525 View Post
its a normal sound made by the injector. don't worry too much!
" THE INJECTOR " please elaborate.
albertabahn is offline   Canada
0
Reply With Quote
      01-26-2012, 08:17 AM   #19
mashimarho
BMW Genius
 
mashimarho's Avatar
 
Drives: e92 LCI 335i xDrive™
Join Date: Mar 2010
Location: Grand Rapids, michigan

Posts: 8,747
iTrader: (33)

Garage List
I think mine does this sometimes....?
__________________

Volk///ER///BMS///KW///VRSF///ARKYM///DD///CYBA///STOPTECH///BMW Performance ///
My Progress: http://www.e90post.com/forums/showthread.php?t=770326
mashimarho is online now   United_States
0
Reply With Quote
      01-26-2012, 12:51 PM   #20
boostd92
Captain
 
Drives: '11 E92 M-Sport
Join Date: Jun 2009
Location: Chicago, IL

Posts: 656
iTrader: (1)

Garage List
I believe that sound is normal. Mine does that too, it's feint and it comes and goes... it's never LOUD... very feint tick/knock. If you'd like to scare the shit outta yourself, pull the oil cap off while it's doing it... sounds like there is a bolt rattling around INSIDE the engine.

Mine has ~7k on it. I compared it to three other N55 cars at the dealership with similar miles and they ALL made the same crazy "something's broken" inside sound when you pull the oil cap while it's idling. I believe it's just the vanos/valvetronic motors doing their jobs. Just happens to be noisier on the N55. Mine has made it since day one, I can really only hear it in the garage when it's quiet. I'm not worried as the car has great power and went 13.4 bone stock.

P.S., if you pull the oil cap off while running, only do it for a BRIEF time (a second or two). Leaving it off while running will cause an SES light for lean air mixtures.
boostd92 is offline  
0
Reply With Quote
      01-26-2012, 11:24 PM   #21
BadassBeamer
Private
 
Drives: 2013 F30 335i M-Sport
Join Date: Oct 2011
Location: Cali

Posts: 52
iTrader: (0)

My car made a similar noise but it got louder as i drove. Dealer said one of my hoses in the way front was rubbing against my pulley. They replaced the hose and moved it forward and it doesn't make that noise again.
BadassBeamer is offline   United_States
0
Reply With Quote
      01-27-2012, 03:32 AM   #22
bk20627
Captain
 
bk20627's Avatar
 
Drives: E92 M3 6MT
Join Date: Oct 2006
Location: SoCal

Posts: 936
iTrader: (3)

Garage List
2013 BMW M3  [0.00]
Send a message via AIM to bk20627 Send a message via MSN to bk20627
mine does too...i thought its normal... so far 2800 miles... same sounds

wrong~!???
__________________
bk20627 is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:26 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST