E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > 2007 320D ED drmatic cut-out while driving, now wont start



Reply
 
Thread Tools Search this Thread
      04-06-2011, 03:02 PM   #1
SixDegrees
Lieutenant
 
SixDegrees's Avatar
 
Drives: M135i
Join Date: Sep 2008
Location: Scotland

Posts: 445
iTrader: (0)

Garage List
2011 Abarth 500  [0.00]
2007 320D ED drmatic cut-out while driving, now wont start

Hi All,

Looking to see if anyone else has experienced similar. Car is a 2007 320d Ed 177 with 27k on the clock.

Driving at around 30mph, slowing down for a junction when the car jolts/judders like its stalling - though that was in the wrong gear. Then all hell breaks loose on the dash with multiple warning symbols popping up; tyre pressure, cruise control, lights, etc, and it cuts out. No limp mode, reducing in engine speed, just a complete dead stop!

When you remove the key I get the car-up-on-ramps symbol - not good!

I switched off and tried to start it up again, but nothing. Car turns over, lots of juice going to the starter but not firing up. Not that knowledgeable with diesel but in petrol terms it like it not got any spark or no fuel, everything else seems fine, lights, p/steering, etc but no servo on the brake.

Heard that it might be a crank sensor, fuel pump or maybe ECU disconnected.

Any help is appreciated. Going to call BMW tomorrow, but fear the as warranty ran out last Oct. Don't expect this with a car of 27k miles and full BMWSH.

Thanks

PS - BIG thanks to mate Adam for the tow back to the house, I was only about a mile down the road when it happened.
__________________
2014 [14] M135i, 3dr, MG, Auto, SP, CP, HS, HK and FBP
Recent Past.....
2011 [61] Abarth 500, Funk White, Leather, H&R
2007 [57] 320d M-Sport Touring
Pre 2007 - GT TDI 4MO, Mk4 R32, A3 TQ, A3T, Cupra R and on and on and on.....
SixDegrees is offline  
0
Reply With Quote
      04-06-2011, 03:03 PM   #2
willhollin
Major General
 
willhollin's Avatar
 
Drives: VW T5
Join Date: Apr 2008
Location: Worcestershire

Posts: 9,907
iTrader: (1)

Garage List
Filled up with fuel recently?
__________________
willhollin is offline   England
0
Reply With Quote
      04-06-2011, 03:40 PM   #3
SixDegrees
Lieutenant
 
SixDegrees's Avatar
 
Drives: M135i
Join Date: Sep 2008
Location: Scotland

Posts: 445
iTrader: (0)

Garage List
2011 Abarth 500  [0.00]
Quote:
Originally Posted by willhollin View Post
Filled up with fuel recently?
1/4 tank in the car, filled up on Sunday. Car has been fine since, drove home from train station at 5:45 not a single thing to indicate any issues. Was driving up to a mates to borrow his roof box, as we're away up to Aviemore on Sunday, when it happened.

Timing is terrible!
__________________
2014 [14] M135i, 3dr, MG, Auto, SP, CP, HS, HK and FBP
Recent Past.....
2011 [61] Abarth 500, Funk White, Leather, H&R
2007 [57] 320d M-Sport Touring
Pre 2007 - GT TDI 4MO, Mk4 R32, A3 TQ, A3T, Cupra R and on and on and on.....
SixDegrees is offline  
0
Reply With Quote
      04-06-2011, 03:47 PM   #4
toxicnerve
Colonel
 
Drives: E92 335d M-Sport
Join Date: Jul 2009
Location: UK

Posts: 2,834
iTrader: (2)

Next question,

What did you fill up with?

Check the receipt if you need to...
toxicnerve is offline  
0
Reply With Quote
      04-06-2011, 04:11 PM   #5
SixDegrees
Lieutenant
 
SixDegrees's Avatar
 
Drives: M135i
Join Date: Sep 2008
Location: Scotland

Posts: 445
iTrader: (0)

Garage List
2011 Abarth 500  [0.00]
Diesel. Clearly remember as I took the Audi to the garage afterwards and went to put Diesel in (grabbed the nozzle) but remembered it is petrol.

been driving it since Sunday without a squeak out of it, and this was very sudden.
__________________
2014 [14] M135i, 3dr, MG, Auto, SP, CP, HS, HK and FBP
Recent Past.....
2011 [61] Abarth 500, Funk White, Leather, H&R
2007 [57] 320d M-Sport Touring
Pre 2007 - GT TDI 4MO, Mk4 R32, A3 TQ, A3T, Cupra R and on and on and on.....
SixDegrees is offline  
0
Reply With Quote
      04-07-2011, 04:28 AM   #6
SixDegrees
Lieutenant
 
SixDegrees's Avatar
 
Drives: M135i
Join Date: Sep 2008
Location: Scotland

Posts: 445
iTrader: (0)

Garage List
2011 Abarth 500  [0.00]
Now in at BMW, hopefully they'll get a diagnostic done today (uber busy dealership) and I'll have an answer... and a cost!!

__________________
2014 [14] M135i, 3dr, MG, Auto, SP, CP, HS, HK and FBP
Recent Past.....
2011 [61] Abarth 500, Funk White, Leather, H&R
2007 [57] 320d M-Sport Touring
Pre 2007 - GT TDI 4MO, Mk4 R32, A3 TQ, A3T, Cupra R and on and on and on.....
SixDegrees is offline  
0
Reply With Quote
      04-13-2011, 09:59 AM   #7
SixDegrees
Lieutenant
 
SixDegrees's Avatar
 
Drives: M135i
Join Date: Sep 2008
Location: Scotland

Posts: 445
iTrader: (0)

Garage List
2011 Abarth 500  [0.00]
UPDATE:

car is being water tested. Apparently they found a tide mark around the battery / battery well and corroded cable, which caused the ECU to fry. Total cost of parts and labour is edging towards 1800.

I'm hoping that what the find indicates a manufacturing fault that has been there for sometime... cables don't corrode to a point of crumbling over-night. Plus, a rear-light cluster issue, direct above battery, that was investigated under warranty over a year ago would confirm the 'water' issue that has now shown itself.

Fingers crossed I can take this back to BMW as a legitimate claim.
__________________
2014 [14] M135i, 3dr, MG, Auto, SP, CP, HS, HK and FBP
Recent Past.....
2011 [61] Abarth 500, Funk White, Leather, H&R
2007 [57] 320d M-Sport Touring
Pre 2007 - GT TDI 4MO, Mk4 R32, A3 TQ, A3T, Cupra R and on and on and on.....
SixDegrees is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:42 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST