E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > All-Wheel-Drive (Xi / xDrive) Talk > jerky jb4 6mt



Reply
 
Thread Tools Search this Thread
      08-20-2012, 08:14 PM   #1
amr_e90
Lieutenant
amr_e90's Avatar
United_States
4
Rep
420
Posts

 
Drives: e90 335xi 6mt
Join Date: Apr 2012
Location: boston,Ma

iTrader: (0)

jerky jb4 6mt

i donno if the word " jerky " is the correct way to explain my problem but when in 1st gear as i leave from a stop around 2800 rpm and 4500 the car feels like its bouncing as like if im on and off the gas , but this is with slight depressed gas pedal. I tried doing it with the A/c on and off same deal. I dont know if its a problem with the x drive or a differential bushing. If any of you guys have input on this please chime in
__________________
2.5 dogless dp's/jb4(g5ISO)/bms flash/dci/HPF Catback gen 2/coolingmist meth/bigtom intercooler /Ultimate racing Chargepipe Wtial bov/sonic tuning coilovers/162s/blacklines/carbon trim/csl trunk spoiler/m3 bumper/ssk
12.4 @ 115 , no meth 6mt
Appreciate 0
      08-21-2012, 03:37 PM   #2
max_k20
Bavarian Love
Canada
2
Rep
164
Posts

 
Drives: 2009 E92 335xi
Join Date: Mar 2012
Location: Quebec, Canada

iTrader: (0)

Randomly happens to me in high gear (4-5-6) under medium to high load (ie Wot in 6th at cruisin speed to take over someone). This happens with cobb stg1. Looking for input as well.

Never seem to happens as bad also when traction control fully off but its so random its hard to say !
__________________
2009 E92 335xi - MT6 - Black Sapphire Met - Coral Red - Sport & Cold Weather Pkg - VMR VB3 Gunmetal - Aero Lip - CF Trunk Spoiler - LUX V4 - BMS CDV & Clutch Stop - BMS OCC - RD Front Strut Brace - COBB AP V3 - COBB Catback Exhaust - Injen DCI - ER CP w/ Tial BOV - Daily Driven
Appreciate 0
      08-22-2012, 05:30 AM   #3
Jeffman
Lieutenant
Jeffman's Avatar
5
Rep
442
Posts

 
Drives: 2008 335xi E90
Join Date: Jul 2010
Location: Somewhere in America

iTrader: (1)

Garage List
Quote:
Originally Posted by max_k20 View Post
Randomly happens to me in high gear (4-5-6) under medium to high load (ie Wot in 6th at cruisin speed to take over someone). This happens with cobb stg1. Looking for input as well.

Never seem to happens as bad also when traction control fully off but its so random its hard to say !
It could be your dtc kicking in...
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:50 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST