E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > No sound coming out after accident help!!!



Reply
 
Thread Tools Search this Thread
      04-08-2011, 11:24 PM   #1
blue335xi
Captain
 
blue335xi's Avatar
 
Drives: 2008 335i
Join Date: Feb 2011
Location: Saint Louis,MO

Posts: 622
iTrader: (25)

No sound coming out after accident help!!!

I have 2008 335xi sedan I was recently in accident car set for about 30 day with out battery and I’m doing repairs now but some things in car wouldn’t work like:
Door chime no sound
No seatbelt sound.
Radio is showing all stations no sound.
CD/DVD/navigation is spinning but no sound.
When I try to touch volume knob phone book comes up.
Bmw assistance not working.
Rear windows wouldn’t go up or down but when pulling on switch towards up it makes just one click.

Checked all fuses under glove compartment all ok no burnt fuses.
Restarted CD/DVD/Navigation by holding eject butons+volume knob no help.
Any suggestions.
thanks,,
blue335xi is offline   United_States
0
Reply With Quote
      04-09-2011, 07:55 AM   #2
kaigoss69
Colonel
 
kaigoss69's Avatar
 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX

Posts: 2,883
iTrader: (5)

Sounds like your MOST loop could be screwed up. You will need to go back and get this repaired at the dealer and let the insurance pay for it.
__________________
Mobridge DA2 > JBL MS-8 > JL Audio HD600/4 > (3) Hybrid Audio L3SE & (2) Rainbow Cal25; JL Audio HD900/5 > (2) Morel HCW-10 & (1) IDMax 15
kaigoss69 is offline   United_States
0
Reply With Quote
      04-09-2011, 11:23 AM   #3
ctuna
Brigadier General
 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

Posts: 3,981
iTrader: (0)

Which part of the car got hit and how bad?

The amp is housed in the trunk area on the drivers side by the rear corner.

http://www.e90post.com/forums/attach...2&d=1260829447

http://www.e90post.com/forums/attach...2&d=1266451970

Could be it lost some programming

Last edited by ctuna; 04-09-2011 at 11:44 AM.
ctuna is online now  
0
Reply With Quote
      04-09-2011, 12:54 PM   #4
blue335xi
Captain
 
blue335xi's Avatar
 
Drives: 2008 335i
Join Date: Feb 2011
Location: Saint Louis,MO

Posts: 622
iTrader: (25)

Quote:
Originally Posted by ctuna View Post
The amp is housed in the trunk area on the drivers side by the rear corner.

http://www.e90post.com/forums/attach...2&d=1260829447

http://www.e90post.com/forums/attach...2&d=1266451970

Could be it lost some programming
It was hit in front parts replaced radiator support,bumber, radiator, ac condenser, both fenders,hood.airbags.
blue335xi is offline   United_States
0
Reply With Quote
      04-28-2011, 08:38 PM   #5
blue335xi
Captain
 
blue335xi's Avatar
 
Drives: 2008 335i
Join Date: Feb 2011
Location: Saint Louis,MO

Posts: 622
iTrader: (25)

Ok I fixed the windows I replaced bad ambient temperature sensor and windows are working now, it is wired i don't know what temp sensor has to do with windows.
On the sound issue and bmw assistance the amplifier has burned out so nothing coming in our out in order to have all this working I need another Amplifier wich is 1200 dollars. I hate optic fiber amps. waste of money.

Any one has amp for sale let me know.
blue335xi is offline   United_States
0
Reply With Quote
      04-29-2011, 09:54 AM   #6
fdriller9
Banned
 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC

Posts: 7,090
iTrader: (4)

Garage List
2006 330xi  [3.22]
Quote:
Originally Posted by blue335xi View Post
Ok I fixed the windows I replaced bad ambient temperature sensor and windows are working now, it is wired i don't know what temp sensor has to do with windows.
On the sound issue and bmw assistance the amplifier has burned out so nothing coming in our out in order to have all this working I need another Amplifier wich is 1200 dollars. I hate optic fiber amps. waste of money.

Any one has amp for sale let me know.
I don't know which module the ambient temp sensor is tied to but I'm guessing they reinitialized a few modules, including your Footwell module which handles the window operation in your car. That may have done it.

For $1200 you are better off buy a JBL MS-8 (around $500 on eBay), getting an another amp to amp the underseat woofers, and recode the HU to HiFi so you have a usable signal for the MS-8.

Run the L7 speakers off the MS-8 and use the other amp to amp the underseats.

This will improve sound while saving you some money.

Or you can look for a used L7 amp. The same amp in our E9xs are used in E60s aswell and I think maybe the E70 x5s?
fdriller9 is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:51 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST