E90Post
 


N54Tuning.com
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > All-Wheel-Drive (Xi / xDrive) Talk > spacers on car making possible wheel vibrate



Reply
 
Thread Tools Search this Thread
      03-29-2013, 05:03 PM   #1
SyL3nTFoRcE
Private First Class
4
Rep
161
Posts

 
Drives: 318>328i>328i>328ci>328xi
Join Date: Jun 2011
Location: Stamford Ct

iTrader: (0)

spacers on car making possible wheel vibrate

would 10mm in the fron and 15mm in the rear knock off balance and make the wheel and car shake? its rough around 60mph and annoying at 40 and 80mph

any help i didnt have so much shake before the spacers but i honestly do not know and some wheel balance places wont touch my car because of the spacers

the spacers are bms btw
Appreciate 0
      03-29-2013, 05:44 PM   #2
Red_Bean_Bun
Captain
7
Rep
709
Posts

 
Drives: E92
Join Date: Nov 2009
Location: Wilmington, DE

iTrader: (2)

Possible ..... Your wheels hub centric ?
Appreciate 0
      03-31-2013, 07:55 AM   #3
SyL3nTFoRcE
Private First Class
4
Rep
161
Posts

 
Drives: 318>328i>328i>328ci>328xi
Join Date: Jun 2011
Location: Stamford Ct

iTrader: (0)

i honestly do not know, how do i find out? i didnt know that would cause an issue at that.
Appreciate 0
      03-31-2013, 08:37 AM   #4
N8N
Lieutenant Colonel
N8N's Avatar
United_States
23
Rep
1,565
Posts

 
Drives: 2009 E92 335i 6MT
Join Date: Sep 2012
Location: Sterling, VA

iTrader: (1)

Send a message via AIM to N8N Send a message via MSN to N8N Send a message via Yahoo to N8N
Did you clean the hub mating surfaces thoroughly before putting the spacers on? you might have not an imbalance but some runout on the interface due to corrosion - need to use a wire brush in a drill or similar to get rid of all that corrosion, and I know i will catch flack for this but I personally use a little anti-seize or grease on the hubcentric protrusion so I don't have to beat my wheels off with a hammer 9 mos. later. i left my winter set on for about 4 mos. this year and even with anti-seize they still corroded enough that I didn't have to beat them off but I did have to kick the tires to get them off (insert your hanger tool into one of the lug holes so the wheel doesn't fall off)
Appreciate 0
      03-31-2013, 12:53 PM   #5
dk79
Private
United_States
0
Rep
73
Posts

 
Drives: 335i xdrive coupe, 535xi
Join Date: Feb 2013
Location: sioux falls, sd

iTrader: (0)

Unhappy 12mm spacers.

I had 10mm spacers all around from bms tried everything cleaning, balancing but could not stop the vibration. so I had to return them. got wheels checked twice and were balanced.

then bought 12mm spacers from European autosource for all 4 wheels but still have the problem but a bit less than with 10mm spacers.
spacers are hub centric, hubs cleaned with wire brush and drill machine but no matter what I just can't get the vibrations to go away.
Appreciate 0
      04-01-2013, 03:09 PM   #6
AWD Addict
Chief Executive
AWD Addict's Avatar
35
Rep
2,483
Posts

 
Drives: 2008 335xi 6spd Coupe
Join Date: Dec 2007
Location: Boston

iTrader: (1)

Garage List
2008 335xi  [0.00]
I'm running 18mm rear, and 12mm fronts for my winter setup, and I have vibration at certain speeds.

I need to do some real brushing, but my guess is the hubs (5 years old +) are probably too corroded to get back to "even"

I wonder if there's a way to attach the spacers to the wheel sufficiently to road balance them together?
Appreciate 0
      04-01-2013, 11:49 PM   #7
07lilredwagon
Lieutenant
07lilredwagon's Avatar
7
Rep
525
Posts

 
Drives: 07 328 wagon
Join Date: Dec 2012
Location: New York

iTrader: (0)

take them off and try it...if the vibrations go away, thats it!...

yes, as said above, everything must be very clean between the disc, spacer and wheel....no debris, dirt, ect.....

JP

PS....also be sure the spacers do not have a "front" and a "back".....did you get long enough lug nuts to replace the old ones?

Last edited by 07lilredwagon; 04-01-2013 at 11:50 PM. Reason: needed more info
Appreciate 0
      04-04-2013, 01:43 PM   #8
AWD Addict
Chief Executive
AWD Addict's Avatar
35
Rep
2,483
Posts

 
Drives: 2008 335xi 6spd Coupe
Join Date: Dec 2007
Location: Boston

iTrader: (1)

Garage List
2008 335xi  [0.00]
Mine had no vibration before, and did after.

Used longer lugs provided.

Not sure about front/back. These are sold in L/R pairs.
Appreciate 0
      04-04-2013, 05:12 PM   #9
N8N
Lieutenant Colonel
N8N's Avatar
United_States
23
Rep
1,565
Posts

 
Drives: 2009 E92 335i 6MT
Join Date: Sep 2012
Location: Sterling, VA

iTrader: (1)

Send a message via AIM to N8N Send a message via MSN to N8N Send a message via Yahoo to N8N
Got a machinist friend that can check them for runout? (easiest way I can think of is with a dial indicator and magnetic base, with the wheel removed)

If you could determine that there is more than an acceptable amount of axial runout on the spacers that definitely could be your problem.

Did you also have a look at the backsides of the wheels when you mounted the spacers? that is, is it possible that some corrosion or debris could have transferred from the hub to the wheel when you removed the wheel to install the spacers?
Appreciate 0
      04-06-2013, 09:11 AM   #10
SyL3nTFoRcE
Private First Class
4
Rep
161
Posts

 
Drives: 318>328i>328i>328ci>328xi
Join Date: Jun 2011
Location: Stamford Ct

iTrader: (0)

The spacers i have are from BMS there was corrosion on the hub but that was wiped off and cleaned before i even put the spacers on im changing a few suspension parts to see if that could be causing the shaking as well such as control arm and bushings.

After cleaning the wheel and HUBs again the shaking went away a little bit but its annoying as hell
Appreciate 0
      04-07-2013, 07:30 AM   #11
N8N
Lieutenant Colonel
N8N's Avatar
United_States
23
Rep
1,565
Posts

 
Drives: 2009 E92 335i 6MT
Join Date: Sep 2012
Location: Sterling, VA

iTrader: (1)

Send a message via AIM to N8N Send a message via MSN to N8N Send a message via Yahoo to N8N
have you tried taking them off and reverting to stock? does the vibration go away then?
Appreciate 0
      04-07-2013, 07:58 AM   #12
SyL3nTFoRcE
Private First Class
4
Rep
161
Posts

 
Drives: 318>328i>328i>328ci>328xi
Join Date: Jun 2011
Location: Stamford Ct

iTrader: (0)

Funny thing i took the wheel off about 5 times since the vibration started and never once took the spacers off to test but honestly tho if thats the case i wonder what will be a good way to fix it because the spacers do help alot with the looks but if its causing this problem ill test it out
Appreciate 0
      04-07-2013, 08:31 AM   #13
N8N
Lieutenant Colonel
N8N's Avatar
United_States
23
Rep
1,565
Posts

 
Drives: 2009 E92 335i 6MT
Join Date: Sep 2012
Location: Sterling, VA

iTrader: (1)

Send a message via AIM to N8N Send a message via MSN to N8N Send a message via Yahoo to N8N
Well that's the way to figure if it's a problem with the car and/or wheels and tires or your spacers... if it goes away when you take spacers off then mic them for thickness at a couple places around each, if you find one or more that is not within a few thousandths of flat (hopefully an experienced suspension/wheel tech can chime in and let us know what acceptable runout is) then you've found your problem and yell at the vendor.

Even if they are perfectly flat but are causing vibes that aren't there without them, there's other possibilities as to how a spacer could be made wrong; the lip that centers the wheel may not be perfectly concentric with the bore of the spacer where it slides over your hubs, and/or the lip is undersized and/or the bore is oversized. I don't know that any of these possibilities are that likely, but I'm just throwing out all the potential failure modes so you can check everything.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:57 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST