E90Post
 


Motormavericks
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Washer fluid reservoir GONE



Reply
 
Thread Tools Search this Thread
      05-02-2011, 03:26 PM   #23
uhcoug2011
Uhcoug2011
United_States
13

 
uhcoug2011's Avatar
 
Drives: 2007 335i Sedan
Join Date: Nov 2007
Location: Houston, TX


Posts: 757
iTrader: (6)

Send a message via AIM to uhcoug2011
Quote:
Originally Posted by fenixxishot View Post
Its obviously missing just look at the bracket above the strut. The reservoir fill is attached to it.
I'm not a huge car person... what exactly do I say to them when I go in there so I actually feel like I know what I'm talking about
__________________
Sparkling Graphite E90 / JUICEBOX 3 / BMS DUAL CONE FILTERS
Appreciate 0
      05-02-2011, 03:27 PM   #24
rallyegolf
Private First Class
3

 
rallyegolf's Avatar
 
Drives: 2006 325XI Wagon
Join Date: Apr 2011
Location: BMW


Posts: 126
iTrader: (0)

Garage List
2006 325xit  [0.00]
P.S. Clean that bay up a little. Your BMW will thank you and give you back the water bottle.
__________________
Appreciate 0
      05-02-2011, 03:27 PM   #25
uhcoug2011
Uhcoug2011
United_States
13

 
uhcoug2011's Avatar
 
Drives: 2007 335i Sedan
Join Date: Nov 2007
Location: Houston, TX


Posts: 757
iTrader: (6)

Send a message via AIM to uhcoug2011
So can someone please explain what exactly is broken off and what I should explain to them, I'd greatly appreciate it.
__________________
Sparkling Graphite E90 / JUICEBOX 3 / BMS DUAL CONE FILTERS
Appreciate 0
      05-02-2011, 03:30 PM   #26
rallyegolf
Private First Class
3

 
rallyegolf's Avatar
 
Drives: 2006 325XI Wagon
Join Date: Apr 2011
Location: BMW


Posts: 126
iTrader: (0)

Garage List
2006 325xit  [0.00]
Quote:
Originally Posted by uhcoug2011 View Post
So can someone please explain what exactly is broken off and what I should explain to them, I'd greatly appreciate it.
I don't know if we know what broke off or if it is missing. Hold on and I will try to snap some pics of mine.
__________________
Appreciate 0
      05-02-2011, 03:32 PM   #27
uhcoug2011
Uhcoug2011
United_States
13

 
uhcoug2011's Avatar
 
Drives: 2007 335i Sedan
Join Date: Nov 2007
Location: Houston, TX


Posts: 757
iTrader: (6)

Send a message via AIM to uhcoug2011
Quote:
Originally Posted by rallyegolf View Post
I don't know if we know what broke off or if it is missing. Hold on and I will try to snap some pics of mine.
Thank you very much I really appreciate it.
__________________
Sparkling Graphite E90 / JUICEBOX 3 / BMS DUAL CONE FILTERS
Appreciate 0
      05-02-2011, 03:33 PM   #28
fenixxishot
Lieutenant
6

 
Drives: 08 335i e92 AW MT
Join Date: Feb 2011
Location: Austin


Posts: 513
iTrader: (8)

Well to each his own but this is what i would do. Verify its is broken or missing. You need to go to the shop in person ask to speak with the manager. Tell them they are the only person that has been in your engine bay since the last time you filled your winshield washer fluid and now you go to fill it and it is (missing or broken). And you would appreciate it if they would fix it.
Appreciate 0
      05-02-2011, 03:34 PM   #29
bumere90
Grozniy
United_States
50

 
Drives: Carless
Join Date: Jan 2009
Location: FL


Posts: 2,602
iTrader: (12)

1st your engine is dirty
2nd I dont think it broke of itself. you have to apply plenty of pressure to remove the hose because its attached to the frame/body by 10mm bolts. Someone must have stole it or something.
__________________
-fatman
Appreciate 0
      05-02-2011, 03:37 PM   #30
968tomr
Private First Class
2

 
Drives: 2007 E92 335i
Join Date: Jan 2011
Location: US:IN


Posts: 158
iTrader: (0)

I bet you just lost your filler neck.

http://www.trademotion.com/partlocat...layCatalogid=0

PITA to replace - but much better than needing the entire reservoir.

-Tom
Appreciate 0
      05-02-2011, 03:38 PM   #31
fenixxishot
Lieutenant
6

 
Drives: 08 335i e92 AW MT
Join Date: Feb 2011
Location: Austin


Posts: 513
iTrader: (8)

yeah someone stole it big time your also missing a heat shield and screws look at your pics to do you see three places that nuts fit one on the strut tower two on the subframe
Appreciate 0
      05-02-2011, 03:41 PM   #32
rallyegolf
Private First Class
3

 
rallyegolf's Avatar
 
Drives: 2006 325XI Wagon
Join Date: Apr 2011
Location: BMW


Posts: 126
iTrader: (0)

Garage List
2006 325xit  [0.00]


The corrugated tube runs down behind your wheel so if you peek back behind the wheel, you may see about 1"-2" of tube. If that is missing also, then you probably have to pull off the fender liner? Someone will have to confirm that though. I cant physically see the bottle without removing something.
__________________
Appreciate 0
      05-02-2011, 03:43 PM   #33
fenixxishot
Lieutenant
6

 
Drives: 08 335i e92 AW MT
Join Date: Feb 2011
Location: Austin


Posts: 513
iTrader: (8)

yeah no way it broke by itself it is a flexible hose either someone removed the entire unit or just the hose and heat shield. Someone was screwing with your engine. Oh there is also a connector that holds the hose to the strut wall that is missing (this is located just behind the heat shield) see pic above
Appreciate 0
      05-02-2011, 03:44 PM   #34
rallyegolf
Private First Class
3

 
rallyegolf's Avatar
 
Drives: 2006 325XI Wagon
Join Date: Apr 2011
Location: BMW


Posts: 126
iTrader: (0)

Garage List
2006 325xit  [0.00]
Quote:
Originally Posted by 968tomr View Post
http://www.trademotion.com/partlocat...layCatalogid=0

PITA to replace - but much better than needing the entire reservoir.

-Tom
That is a funny looking bottle. I didn't even realize that was the shape of this thing.
__________________
Appreciate 0
      05-02-2011, 03:45 PM   #35
rallyegolf
Private First Class
3

 
rallyegolf's Avatar
 
Drives: 2006 325XI Wagon
Join Date: Apr 2011
Location: BMW


Posts: 126
iTrader: (0)

Garage List
2006 325xit  [0.00]
Also notice how clean my engine bay is? Kidding.....
__________________
Appreciate 0
      05-02-2011, 03:48 PM   #36
fenixxishot
Lieutenant
6

 
Drives: 08 335i e92 AW MT
Join Date: Feb 2011
Location: Austin


Posts: 513
iTrader: (8)

take some detailed pics of your engine bay so we can see if anything else is missing
Appreciate 0
      05-02-2011, 03:51 PM   #37
bumere90
Grozniy
United_States
50

 
Drives: Carless
Join Date: Jan 2009
Location: FL


Posts: 2,602
iTrader: (12)

Quote:
Originally Posted by rallyegolf View Post
Also notice how clean my engine bay is? Kidding.....
mine is cleaner
__________________
-fatman
Appreciate 0
      05-02-2011, 03:52 PM   #38
giovane
Private First Class
United_States
1

 
Drives: 2007 e92 335i, 2008 e70 3.0si
Join Date: Feb 2011
Location: Houston, TX


Posts: 138
iTrader: (3)

Pretty easy to see if the tank is still there. Remove the right side marker ( slide it backwards and pull it from the front) and from the opening you'll see if the tank is still there.
Appreciate 0
      05-02-2011, 03:53 PM   #39
rallyegolf
Private First Class
3

 
rallyegolf's Avatar
 
Drives: 2006 325XI Wagon
Join Date: Apr 2011
Location: BMW


Posts: 126
iTrader: (0)

Garage List
2006 325xit  [0.00]
Quote:
Originally Posted by bumere90 View Post
mine is cleaner
Its like going to the gym, someone is always stronger.
__________________
Appreciate 0
      05-02-2011, 04:06 PM   #40
uhcoug2011
Uhcoug2011
United_States
13

 
uhcoug2011's Avatar
 
Drives: 2007 335i Sedan
Join Date: Nov 2007
Location: Houston, TX


Posts: 757
iTrader: (6)

Send a message via AIM to uhcoug2011
Quote:
Originally Posted by fenixxishot View Post
take some detailed pics of your engine bay so we can see if anything else is missing
I appreciate you and everyone else's help... I'm beyond pissed off right now.


I will snap some more pics of the engine bay for you so hopefully you can tell me if anything else is missing. I just don't know how to approach the whole issue in a calm headed manner.


Thanks again for your help
__________________
Sparkling Graphite E90 / JUICEBOX 3 / BMS DUAL CONE FILTERS
Appreciate 0
      05-02-2011, 04:10 PM   #41
bumere90
Grozniy
United_States
50

 
Drives: Carless
Join Date: Jan 2009
Location: FL


Posts: 2,602
iTrader: (12)

OP, if you need the washer fluid components let me know.
I know a guy who is parting out an E90.
__________________
-fatman
Appreciate 0
      05-02-2011, 04:11 PM   #42
rallyegolf
Private First Class
3

 
rallyegolf's Avatar
 
Drives: 2006 325XI Wagon
Join Date: Apr 2011
Location: BMW


Posts: 126
iTrader: (0)

Garage List
2006 325xit  [0.00]
Maybe the shop didn't mean to keep it, but just forgot to put it back on after doing some work. What kind of past work has the shop performed for you? Maybe it was a mistake.
__________________
Appreciate 0
      05-02-2011, 04:12 PM   #43
fenixxishot
Lieutenant
6

 
Drives: 08 335i e92 AW MT
Join Date: Feb 2011
Location: Austin


Posts: 513
iTrader: (8)

Quote:
Originally Posted by uhcoug2011 View Post
I appreciate you and everyone else's help... I'm beyond pissed off right now.


I will snap some more pics of the engine bay for you so hopefully you can tell me if anything else is missing. I just don't know how to approach the whole issue in a calm headed manner.


Thanks again for your help
sometimes pissed off is the way to go and yeah I would be on fire. Its completely understandable. That stuff doesn't just fall off and you know they were the only ones who have touched your car so just explain that to them if they are a good shop and value your business they will repair it if not I would go back in a month and cause 1k worth of damage to the shop. Otherwise this shouldn't cost you more than a couple of hundred and you can fix it yourself. I know someone said it was PITA but I don't think it will be that bad if it ends up you have to fix it yourself. If you don't mind me asking what were they doing the last time they had your car.
Appreciate 0
      05-02-2011, 06:53 PM   #44
domrep
Captain
Canada
14

 
domrep's Avatar
 
Drives: AW E93 335i
Join Date: Mar 2009
Location: Toronto


Posts: 973
iTrader: (3)

Quote:
Originally Posted by rallyegolf View Post
Maybe the shop didn't mean to keep it, but just forgot to put it back on after doing some work. What kind of past work has the shop performed for you? Maybe it was a mistake.
+1. i doubt they would have any need to steal it, but they forgot about to put it back when doing some work...although I don't know what they would need to remove it for? Either way it's sloppy work and i'd be pissed off as hell too
__________________
2007 AW E93 / Procede V5 / BMS DCI / AR Catted DPs / AR OCC / ER Oil Cooler / AMS FMIC / ER CP + Synapse BOV / Vanguard Exhaust / KW V3 / Wavetrac LSD / 19" BBS LMs
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:38 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST