E90Post
 


VIBE Motorsports
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > rpm fluctuating at idle after wamred up,HPFP?



Reply
 
Thread Tools Search this Thread
      05-18-2011, 09:17 AM   #1
HermanL
First Lieutenant
 
HermanL's Avatar
 
Drives: e92 6mt 335i
Join Date: Feb 2011
Location: Columbia MO

Posts: 363
iTrader: (3)

rpm fluctuating at idle after wamred up,HPFP?

Hi guys, so recently i noticed rpm fluctuated from around 800-600 when i was at stop light waiting, it only happened when the car is fully warmed up. I don't have BT scan tool but i tried the read it with a code reader from autozone, no codes stored, no check lights and no long crank.maybe i am paranoid but the car feels a bit sluggish at low rpm. so is it possible that the pump is on its way out? or something else? anyone has this symptom before? thanks for inputs
HermanL is offline  
0
Reply With Quote
      05-18-2011, 09:47 AM   #2
335BBS
Brigadier General
 
Drives: 2009 335 coupe.
Join Date: Jan 2010
Location: Toronto, Ontario

Posts: 3,607
iTrader: (0)

5 posts like this/week. There is a new one here now. Do you guys like seeing your name in lights or something?
335BBS is offline   Canada
0
Reply With Quote
      05-18-2011, 10:00 AM   #3
HermanL
First Lieutenant
 
HermanL's Avatar
 
Drives: e92 6mt 335i
Join Date: Feb 2011
Location: Columbia MO

Posts: 363
iTrader: (3)

Quote:
Originally Posted by doubleclutch View Post
Drove 2 335s both had the same issue. No codes
i searched previous threads, seems most people have this issue due to tune/DP, however mine car is bone stock for now, not sure this will help
HermanL is offline  
0
Reply With Quote
      05-18-2011, 12:01 PM   #4
mundo74
Lieutenant
 
Drives: 08' E90 335
Join Date: Oct 2005
Location: P.Pines, FL

Posts: 423
iTrader: (2)

Has the very same issue at stop lights with warm engine. Only the 2aaf code was stored. Long story short turns out my intake valves were heavily deposited. Dealer cleaned them after a puma case and has been ok since
__________________
Black lines|M shifter|p3 vent gauge|BMW PE|Cobb AP|Mtech LED DRL|Wagner FMIC
mundo74 is offline  
0
Reply With Quote
      05-18-2011, 12:09 PM   #5
Syndicategt
Brigadier General
 
Syndicategt's Avatar
 
Drives: 335i
Join Date: Sep 2009
Location: Nor Cal

Posts: 3,732
iTrader: (11)

600-800 is fine, what version DME are you running?

When you are bouncing from 600-1300ish then you have problems, which indicated bad injectors.

*edit glad you got it fixed....I'm cleaning my intake valves this weekend.
__________________
2008 BMW 335i e90 - Sold - Rob Beck Turbos / PROcede V5 / Aquamist HFS-4 / AR Downpipes / AE Exhaust / ER Comp FMIC / ER CP / TiAL BOV / Custom Intake / RPI Scoops / Quaife LSD / Swift-Koni Coilovers / DSS HS / Morr VS8.2 Sig Black / Michelin PSS / P3 Boost Guage / M3 body / M3 steering wheel / Adam's Rotors / Hawk HPS / SS lines /
Syndicategt is offline   United_States
0
Reply With Quote
      05-18-2011, 01:06 PM   #6
HermanL
First Lieutenant
 
HermanL's Avatar
 
Drives: e92 6mt 335i
Join Date: Feb 2011
Location: Columbia MO

Posts: 363
iTrader: (3)

Quote:
Originally Posted by Syndicategt View Post
600-800 is fine, what version DME are you running?

When you are bouncing from 600-1300ish then you have problems, which indicated bad injectors.

*edit glad you got it fixed....I'm cleaning my intake valves this weekend.
Thank you for info, i would say it's more like 600-900, but it never exceed 1000 at idle except for cold start, I am not sure how to check DME, BT cable is on its way, would the cable be able to check this?
HermanL is offline  
0
Reply With Quote
      05-18-2011, 01:08 PM   #7
HermanL
First Lieutenant
 
HermanL's Avatar
 
Drives: e92 6mt 335i
Join Date: Feb 2011
Location: Columbia MO

Posts: 363
iTrader: (3)

Quote:
Originally Posted by mundo74 View Post
Has the very same issue at stop lights with warm engine. Only the 2aaf code was stored. Long story short turns out my intake valves were heavily deposited. Dealer cleaned them after a puma case and has been ok since
Thanks for the reply, I really want to do this myself, just not so confident tearing the engine apart since i have never done this before..
HermanL is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:50 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST