E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > 2007 328i sedan oil leak at engine



Reply
 
Thread Tools Search this Thread
      05-29-2011, 06:19 AM   #1
jeeptree2112
Registered
 
Drives: 335ixdrive manual m-sportpack
Join Date: Mar 2011
Location: pa

Posts: 2
iTrader: (0)

2007 328i sedan oil leak at engine

Was wondering if anyone had some advice for me. My brother just bought a 328i sedan, 55000 miles on it, manual tranny. He drove it 300 mile home and ran great , no smell , no smoke. He asked me to drive it and push it a little to show off the handling and pick up. Took about 10 minutes to hit it pretty good, got home and noticed smoke( oil burning/ leaking) at the passenger side engine head, just a little, fresh oil. Tis was only after we pushed it hard. I wiped it off, he drove home 15 mile, like a normal person would drive.....not me, and no oil, no smoke. The car runs great, handles well, all checks are noramal, oil is at max, just changed, overall an A+ car. Any suggestions. I'm hard pressed to say head gasket and read it is common for them to leak a little when pushed at 60000 miles. But still a little unnerving to say the least. Thanks for the input guys


335 x-drive...M sport package....Manual
jeeptree2112 is offline  
0
Reply With Quote
      05-29-2011, 11:20 AM   #2
ctuna
Brigadier General
 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

Posts: 4,103
iTrader: (0)

Check for broken head bolts

This is a the most common problem as the Head Bolts are made of aluminum
because of the magnesium block apparently steel has some kind of reaction with magnesium that is bad at least that's the story.

There are many threads on this and if its the case it would petition BMW for
a repair,
ctuna is offline  
0
Reply With Quote
      05-29-2011, 04:53 PM   #3
volkswackin
Lieutenant Colonel
 
Drives: too broke for a BMW
Join Date: Jan 2008
Location: i get around..

Posts: 1,908
iTrader: (1)

07 should have the kp engine and thus have the plastic valve cover..so no bolt breaking problems there. that being said-ive seen the valve covers leak around the valvetronic sensors on those sometimes..check that out.
volkswackin is offline   United_States
0
Reply With Quote
      05-29-2011, 10:54 PM   #4
dirtdiver
Enlisted Member
 
Drives: 07 e90
Join Date: Aug 2010
Location: MA

Posts: 34
iTrader: (0)

i had the same problem a month ago. it had smoke and burning smell under the hood. i got that checked and fixed. it was valve gaskets leaking. if u still have cpo warranty that should take care of it. i hope this help!!!
dirtdiver is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:34 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST