E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Speaker Hiss with volume at 0 after amp install



Reply
 
Thread Tools Search this Thread
      05-29-2011, 10:37 PM   #1
digitaldav
Private
2
Rep
63
Posts

 
Drives: 2009 335d
Join Date: Nov 2010
Location: Lansdale, Pa

iTrader: (0)

Speaker Hiss with volume at 0 after amp install

I just got done installing JL Audio XD600/6 using Technic's harness. Also adjusted input sensitivity as per manual. System sounds great but when turned all the way down I hear a slight hissing sound from speakers.
Any thoughts?
Appreciate 0
      05-29-2011, 10:39 PM   #2
mattyjman
First Lieutenant
8
Rep
375
Posts

 
Drives: 2008 E93 Silver
Join Date: Jan 2011
Location: PHX

iTrader: (4)

noise floor from the amp...
Appreciate 0
      05-29-2011, 10:43 PM   #3
digitaldav
Private
2
Rep
63
Posts

 
Drives: 2009 335d
Join Date: Nov 2010
Location: Lansdale, Pa

iTrader: (0)

Quote:
Originally Posted by mattyjman View Post
noise floor from the amp...
Is that normal?
Appreciate 0
      05-29-2011, 11:56 PM   #4
liliceman13300
Private First Class
liliceman13300's Avatar
7
Rep
176
Posts

 
Drives: 00 cr-v
Join Date: Jan 2010
Location: raleigh, nc

iTrader: (0)

Is the hiss with the radio/cd and aux? the aux jack is very noisy.
__________________
Quote:
Originally Posted by BullowM3 View Post
what are u doing on these forums? you dont even drive a bmw or a respected car so i suggest you take your opinions to another forum. Thank you
Appreciate 0
      05-30-2011, 12:31 AM   #5
VP Electricity
Brigadier General
VP Electricity's Avatar
United_States
70
Rep
3,181
Posts

 
Drives: E91 XDrive
Join Date: Jan 2008
Location: portland oregon

iTrader: (3)

Quote:
Originally Posted by digitaldav View Post
I just got done installing JL Audio XD600/6 using Technic's harness. Also adjusted input sensitivity as per manual. System sounds great but when turned all the way down I hear a slight hissing sound from speakers.
Any thoughts?
You used an oscilloscope?

I think your gain needs to go down. But this is HiFi, right? Where is your treble control?
__________________
Musicar Northwest - TOP 12 Retailer 2014
OE-Look Enclosures for F30/F80, F32/F82, and more!
Ask about our bolt-in audio upgrades for BMW.
Appreciate 0
      05-30-2011, 07:09 AM   #6
kaigoss69
Brigadier General
kaigoss69's Avatar
United_States
63
Rep
3,088
Posts

 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX

iTrader: (5)

Turn the gain down on the channels connected to the mids and tweeters, until you no longer hear the hiss. You probably won't need all the amp's reserves for those speakers and maxing out the gains can introduce unwanted noise.
__________________
Mobridge DA2 > JBL MS-8 > ARC XDi 600/4 > JBL Gti 408 Mids & Vifa XT19 Tweeters; PG Ti2 1600.5 > Morel HCW-10 & IDMax 15
Appreciate 0
      05-30-2011, 08:15 AM   #7
kmarei
Major General
kmarei's Avatar
Egypt
130
Rep
6,481
Posts

 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA

iTrader: (33)

Garage List
An oscilloscope is not needed per manual
Just an AC voltmeter
If you hear hiss when volume is at 0
Then you gain is set too high
__________________
This user has been banned from the 4 series forum because he doesn't sing its merits like the admins want us all to

Appreciate 0
      05-30-2011, 07:15 PM   #8
digitaldav
Private
2
Rep
63
Posts

 
Drives: 2009 335d
Join Date: Nov 2010
Location: Lansdale, Pa

iTrader: (0)

Even with gain set to 0 there is still some noise. The noise is lower but still there. Could the rca cables be the cause?
Even with treble all the way down, there is still hiss.

Last edited by digitaldav; 05-30-2011 at 08:32 PM.
Appreciate 0
      05-30-2011, 07:27 PM   #9
kmarei
Major General
kmarei's Avatar
Egypt
130
Rep
6,481
Posts

 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA

iTrader: (33)

Garage List
Try unplugging the inputs to the amp, and check for hiss
__________________
This user has been banned from the 4 series forum because he doesn't sing its merits like the admins want us all to

Appreciate 0
      05-30-2011, 07:33 PM   #10
VP Electricity
Brigadier General
VP Electricity's Avatar
United_States
70
Rep
3,181
Posts

 
Drives: E91 XDrive
Join Date: Jan 2008
Location: portland oregon

iTrader: (3)

Quote:
Originally Posted by kmarei View Post
Try unplugging the inputs to the amp, and check for hiss
That might make it worse since the unloaded inputs can pick up EMI.

Where is your treble control? Should be centered... Still stock speakers?
__________________
Musicar Northwest - TOP 12 Retailer 2014
OE-Look Enclosures for F30/F80, F32/F82, and more!
Ask about our bolt-in audio upgrades for BMW.
Appreciate 0
      05-30-2011, 07:34 PM   #11
VP Electricity
Brigadier General
VP Electricity's Avatar
United_States
70
Rep
3,181
Posts

 
Drives: E91 XDrive
Join Date: Jan 2008
Location: portland oregon

iTrader: (3)

And the car is a HiFi car?
__________________
Musicar Northwest - TOP 12 Retailer 2014
OE-Look Enclosures for F30/F80, F32/F82, and more!
Ask about our bolt-in audio upgrades for BMW.
Appreciate 0
      05-30-2011, 08:31 PM   #12
digitaldav
Private
2
Rep
63
Posts

 
Drives: 2009 335d
Join Date: Nov 2010
Location: Lansdale, Pa

iTrader: (0)

Treble is at center. Subs underseat were replaced last year. Only here the hiss with volume all the way down. Yes, car is Hi Fi.
Appreciate 0
      05-30-2011, 08:47 PM   #13
Technic
Lieutenant General
Technic's Avatar
United_States
174
Rep
11,205
Posts

 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

iTrader: (18)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by digitaldav View Post
Treble is at center. Subs underseat were replaced last year. Only here the hiss with volume all the way down. Yes, car is Hi Fi.
Any hiss with the gain at minimum?
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: Gone
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Appreciate 0
      05-30-2011, 08:59 PM   #14
digitaldav
Private
2
Rep
63
Posts

 
Drives: 2009 335d
Join Date: Nov 2010
Location: Lansdale, Pa

iTrader: (0)

There is a slight hiss with gain at 0
Appreciate 0
      05-30-2011, 09:07 PM   #15
Technic
Lieutenant General
Technic's Avatar
United_States
174
Rep
11,205
Posts

 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

iTrader: (18)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by digitaldav View Post
There is a slight hiss with gain at 0
Where your ground is connected?
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: Gone
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Appreciate 0
      05-30-2011, 09:36 PM   #16
digitaldav
Private
2
Rep
63
Posts

 
Drives: 2009 335d
Join Date: Nov 2010
Location: Lansdale, Pa

iTrader: (0)

Gounded on the ground block over left rear wheel well.
Appreciate 0
      05-31-2011, 12:40 AM   #17
Technic
Lieutenant General
Technic's Avatar
United_States
174
Rep
11,205
Posts

 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

iTrader: (18)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by digitaldav View Post
Gounded on the ground block over left rear wheel well.
Quote:
Originally Posted by mattyjman View Post
noise floor from the amp...
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: Gone
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Appreciate 0
      05-31-2011, 01:22 AM   #18
digitaldav
Private
2
Rep
63
Posts

 
Drives: 2009 335d
Join Date: Nov 2010
Location: Lansdale, Pa

iTrader: (0)

Quote:
Originally Posted by Technic View Post
I am going to try swapping out rca cables...
Appreciate 0
      05-31-2011, 11:34 AM   #19
cdgatti
Lieutenant Colonel
cdgatti's Avatar
20
Rep
1,550
Posts

 
Drives: e90 328i
Join Date: May 2011
Location: KY

iTrader: (4)

Quote:
Originally Posted by VP Electricity View Post
That might make it worse since the unloaded inputs can pick up EMI.

Where is your treble control? Should be centered... Still stock speakers?
Should unused inputs be 'plugged' with blank rca's ??? For example, the xd600 has 3 pairs of rca inputs, with the hifi harness we are using 2 pair, can noise come in from the unused 3rd pair?
Appreciate 0
      05-31-2011, 12:12 PM   #20
kmarei
Major General
kmarei's Avatar
Egypt
130
Rep
6,481
Posts

 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA

iTrader: (33)

Garage List
Quote:
Originally Posted by VP Electricity View Post
That might make it worse since the unloaded inputs can pick up EMI.

Where is your treble control? Should be centered... Still stock speakers?
so you're saying disconnecting the rca's from the amp side will pick up more noise? that's the first time i hear that
in that case the amp is faulty
__________________
This user has been banned from the 4 series forum because he doesn't sing its merits like the admins want us all to

Appreciate 0
      05-31-2011, 02:11 PM   #21
Technic
Lieutenant General
Technic's Avatar
United_States
174
Rep
11,205
Posts

 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

iTrader: (18)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by cdgatti View Post
Should unused inputs be 'plugged' with blank rca's ??? For example, the xd600 has 3 pairs of rca inputs, with the hifi harness we are using 2 pair, can noise come in from the unused 3rd pair?
The unused 3rd pair in the XD600/6 is internally connected to CH1-> Ch4 when the input switch is set to 4-input.
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: Gone
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Appreciate 0
      05-31-2011, 03:24 PM   #22
VP Electricity
Brigadier General
VP Electricity's Avatar
United_States
70
Rep
3,181
Posts

 
Drives: E91 XDrive
Join Date: Jan 2008
Location: portland oregon

iTrader: (3)

Quote:
Originally Posted by kmarei View Post
so you're saying disconnecting the rca's from the amp side will pick up more noise? that's the first time i hear that
I can't control what you have heard and not heard. But an unloaded, or unterminated RCA input, is an antenna for EMI.

I will quote a paper by Davind Navone and Richard Clarke of Autosound 2000 on troubleshooting noise. (I will fall back on citing an "authority"...)

Quote:
Unplug the RCA cables from the amplifier/s and mute the signal at the input by using shorting plugs. This will isolate the amplifier from the rest of the car stereo installation. You can make shorting plugs by taking cheap male RCA plugs and soldering the centre and outer terminals together. This shorts out the input of the amplifier/s to ensure that it has zero signal.


Quote:
Originally Posted by kmarei View Post
in that case the amp is faulty
We all live and learn.
__________________
Musicar Northwest - TOP 12 Retailer 2014
OE-Look Enclosures for F30/F80, F32/F82, and more!
Ask about our bolt-in audio upgrades for BMW.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:50 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST