E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > Asia > Hong Kong > battery issue



Reply
 
Thread Tools Search this Thread
      06-05-2011, 08:06 AM   #1
william_cwl
Second Lieutenant
 
william_cwl's Avatar
 
Drives: 2008 E91
Join Date: Aug 2008
Location: HK

Posts: 210
iTrader: (0)

Garage List
2008 E91 323  [0.00]
battery issue

i'm wondering when should i replace my car battery?
changed to HID headlights recently, and it worked perfectly fine when the car is running
but when the car is stopped e.g. when waiting for green lights, the lights tends to "flicker" during the wait and back to normal when the car goes
is it a problem with the battery or current problem?
__________________
william_cwl is offline  
0
Reply With Quote
      06-05-2011, 09:10 AM   #2
little_croco
Colonel
 
little_croco's Avatar
 
Drives: E90 330i Monaco Blue/Beige
Join Date: Nov 2007
Location: Hong Kong

Posts: 2,957
iTrader: (0)

Garage List
2006 E90 330i  [3.00]
Send a message via ICQ to little_croco Send a message via MSN to little_croco Send a message via Yahoo to little_croco Send a message via Skype™ to little_croco
William, you are telling you recently changed to HID from the white bulbs which you have been using for 1-2 years that I know, right?

As long as your engine is running, all the electricals should be supported by the dynamo instead of the battery, so I don't think it is due to your battery aging.

The flickering could be due to the ballast/transformer of the HID kit. Give it a check.

In general, nowadays battery should lasts for 4-5 years, and it will get a longer life if you drive often rather than leaving the car most of the time idle in the car park.
__________________
E90 330i VB32 Monaco Blue/Beige/BurledWalnut - Prodrive GC-014I Forged 18" 8.5J/9.5J British Black + Michelin PSS 225/255 + Bilstein PSS10 + H&R ARBs + ACS bodykit + Brembo Gran Turismo Brake Kit 355-6F/345-4R + Rogue Engineering IKON exhaust kit + Simota Intake V2 + MFD Scoops + Blackline w/ red bulbs + PIAA H11 4700K fog + PIAA 6500K White Angel Eyes + MTEC 7000K license plate LED + GS-55 front doors LED + Valentine-1
little_croco is offline   Hong Kong
0
Reply With Quote
      06-05-2011, 09:58 AM   #3
william_cwl
Second Lieutenant
 
william_cwl's Avatar
 
Drives: 2008 E91
Join Date: Aug 2008
Location: HK

Posts: 210
iTrader: (0)

Garage List
2008 E91 323  [0.00]
Thx LC
I'll ask the shop to try another set of transformer first. Maybe i was unlucky enough to get 2 malfunctioning transformers? but there was no flickering if i turned on the headlights without switching on the engine.
__________________
william_cwl is offline  
0
Reply With Quote
      06-05-2011, 11:39 AM   #4
Harriz.c
First Lieutenant
 
Harriz.c's Avatar
 
Drives: E92 M3
Join Date: Nov 2010
Location: Hong kong

Posts: 342
iTrader: (0)

Garage List
2012 BMW m3  [0.00]
Send a message via MSN to Harriz.c
It's the electrical currents problem... Not really about transformers.... But they shouldn't flicker that much.... When you start the engine does all your hid flicker for a few sec??
Harriz.c is offline   Hong Kong
0
Reply With Quote
      06-05-2011, 01:16 PM   #5
little_croco
Colonel
 
little_croco's Avatar
 
Drives: E90 330i Monaco Blue/Beige
Join Date: Nov 2007
Location: Hong Kong

Posts: 2,957
iTrader: (0)

Garage List
2006 E90 330i  [3.00]
Send a message via ICQ to little_croco Send a message via MSN to little_croco Send a message via Yahoo to little_croco Send a message via Skype™ to little_croco
William, what's the brand of your HID kit? It is quite common for Retrofit HID kit to have flickering issue.
__________________
E90 330i VB32 Monaco Blue/Beige/BurledWalnut - Prodrive GC-014I Forged 18" 8.5J/9.5J British Black + Michelin PSS 225/255 + Bilstein PSS10 + H&R ARBs + ACS bodykit + Brembo Gran Turismo Brake Kit 355-6F/345-4R + Rogue Engineering IKON exhaust kit + Simota Intake V2 + MFD Scoops + Blackline w/ red bulbs + PIAA H11 4700K fog + PIAA 6500K White Angel Eyes + MTEC 7000K license plate LED + GS-55 front doors LED + Valentine-1
little_croco is offline   Hong Kong
0
Reply With Quote
      06-05-2011, 08:42 PM   #6
william_cwl
Second Lieutenant
 
william_cwl's Avatar
 
Drives: 2008 E91
Join Date: Aug 2008
Location: HK

Posts: 210
iTrader: (0)

Garage List
2008 E91 323  [0.00]
the ballasts are by siemens
there was no flickering during engine start up, just some annoying dimmed for a very short while or turned off for less than half a second when the car is stopped at the lights... just like having a bad contact. tried to reconnect again by myself but it's still not working
__________________
william_cwl is offline  
0
Reply With Quote
      06-06-2011, 12:00 AM   #7
Harriz.c
First Lieutenant
 
Harriz.c's Avatar
 
Drives: E92 M3
Join Date: Nov 2010
Location: Hong kong

Posts: 342
iTrader: (0)

Garage List
2012 BMW m3  [0.00]
Send a message via MSN to Harriz.c
Quote:
Originally Posted by william_cwl View Post
the ballasts are by siemens
there was no flickering during engine start up, just some annoying dimmed for a very short while or turned off for less than half a second when the car is stopped at the lights... just like having a bad contact. tried to reconnect again by myself but it's still not working
Hmmm engine too hot... Tried that b4 when my car moved... it's on but when stop it's off... Change the whole set ... Really maybe just bad connection :s
Harriz.c is offline   Hong Kong
0
Reply With Quote
      06-07-2011, 07:07 AM   #8
william_cwl
Second Lieutenant
 
william_cwl's Avatar
 
Drives: 2008 E91
Join Date: Aug 2008
Location: HK

Posts: 210
iTrader: (0)

Garage List
2008 E91 323  [0.00]
Quote:
Originally Posted by Harriz.c View Post
Hmmm engine too hot... Tried that b4 when my car moved... it's on but when stop it's off... Change the whole set ... Really maybe just bad connection :s
had the lights checked by the shop today
turned out it's a voltage issue with my aftermarket angel eyes
the output to the headlights was only around 11V, the angel eyes had drawn too much current to it
added a capacitor and problem solved!
__________________
william_cwl is offline  
0
Reply With Quote
      06-07-2011, 10:13 AM   #9
little_croco
Colonel
 
little_croco's Avatar
 
Drives: E90 330i Monaco Blue/Beige
Join Date: Nov 2007
Location: Hong Kong

Posts: 2,957
iTrader: (0)

Garage List
2006 E90 330i  [3.00]
Send a message via ICQ to little_croco Send a message via MSN to little_croco Send a message via Yahoo to little_croco Send a message via Skype™ to little_croco
Good to hear that is resolved
__________________
E90 330i VB32 Monaco Blue/Beige/BurledWalnut - Prodrive GC-014I Forged 18" 8.5J/9.5J British Black + Michelin PSS 225/255 + Bilstein PSS10 + H&R ARBs + ACS bodykit + Brembo Gran Turismo Brake Kit 355-6F/345-4R + Rogue Engineering IKON exhaust kit + Simota Intake V2 + MFD Scoops + Blackline w/ red bulbs + PIAA H11 4700K fog + PIAA 6500K White Angel Eyes + MTEC 7000K license plate LED + GS-55 front doors LED + Valentine-1
little_croco is offline   Hong Kong
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:07 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST