E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > Iphone 4 - no nav, no engaged tone



Reply
 
Thread Tools Search this Thread
      06-01-2011, 04:14 PM   #1
coopersim
Captain
United Kingdom
44

 
coopersim's Avatar
 
Drives: VW Lupo
Join Date: Apr 2009
Location: Berks


Posts: 775
iTrader: (2)

Iphone 4 - no nav, no engaged tone

On my E92 with no sat nav and an Iphone4 I don't get an engaged tone when dialling out.

The radio goes silent then after a short pause comes back on, is this fixable without a visit to the dealer?
Appreciate 0
      06-02-2011, 02:08 AM   #2
paulf
First Lieutenant
16

 
paulf's Avatar
 
Drives: 330d M Sport 2014
Join Date: Feb 2011
Location: Telford


Posts: 356
iTrader: (0)

Quote:
Originally Posted by coopersim View Post
On my E92 with no sat nav and an Iphone4 I don't get an engaged tone when dialling out.

The radio goes silent then after a short pause comes back on, is this fixable without a visit to the dealer?
My phone does that sometimes (albeit a blackberry), it normally means there is no signal. So when you click to phone someone, the radio mutes, and the phone tries to dial, if so signal, then radio sound returns!
__________________
2014 F30 330d M Sport
Previous - 2011 E90 320d Efficient Dynamics
http://bit.ly/1mfoQV6
Appreciate 0
      06-03-2011, 06:39 AM   #3
jayakrishnanv
BMW Driver
United Kingdom
2

 
jayakrishnanv's Avatar
 
Drives: BMW F30Msport/F20 M Sport
Join Date: Mar 2011
Location: Leicester


Posts: 149
iTrader: (0)

Garage List
2013 BMW F30  [0.00]
2013 F20 M Sport  [3.00]
Hi Recently i had a problem after the latest 4.3.3 phone OS version and funny thing was it behaved in the same way and the problem got started after only 2days. The address book wont sync, broke my head with call to the dealer and all.
Try this it will work. switch the phone off for about a minute or so and then restart it and then in the car delete the pairing for the current phone and repair it freshly and give it 2min and it will work..All the best.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:48 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST