E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > Europe (Continental) > Misfire on engine? - (english / danish text)



Reply
 
Thread Tools Search this Thread
      06-03-2011, 10:32 PM   #1
Mogens
Private
 
Drives: 335i cab, Porsche 996 turbo
Join Date: Jan 2010
Location: Øresundsregionen

Posts: 53
iTrader: (0)

Misfire on engine? - (english / danish text)

English:
Misfireproblem at the engine when it's cold (2 cars - BMW 335i from '06 and '07).
After a few kilometres there is no problem (after turning the engine off and on) and the cars goes very well.

Yesterday reduced fuelpressure has been noticed in the carcomputer on one of the cars and the workshop now will check this up. New sparkplugs and coils did not solve the problem - only one day. If you know the reason concerning this error please let us know

Injectors? -> http://www.e90post.com/forums/showthread.php?t=466031

Danish:
Her i området har 2 stk BMW 335i fra hhv. 2006 og 2007 pludseligt fået samme fejl:
Når motoren er kold, tænder den ikke på alle cylindre. Der skal ikke megen temperaturstigning til (et par km's kørsel), før alle cylindre kommer med - man slukker og tænder lige for motoren en gang. Efterfølgende kører bilerne perfekte.

Der er ikke megen hjælp at hente i fejlbufferen på bilerne, og nye tændrør og -spoler på den ene motor har ikke hjulpet. Fejlbufferen på den en bil viser, at benzintrykket er lidt lavt, men denne oplysning er ikke checket endnu.

Hva mon der kan være problemet?

Injectorerne måske -> http://www.e90post.com/forums/showthread.php?t=466031
__________________
//Mogens
'07 BMW 335i cab mfl.

Last edited by Mogens; 06-03-2011 at 11:34 PM.
Mogens is offline   Denmark
0
Reply With Quote
      07-11-2011, 11:16 PM   #2
Mogens
Private
 
Drives: 335i cab, Porsche 996 turbo
Join Date: Jan 2010
Location: Øresundsregionen

Posts: 53
iTrader: (0)

At the same time 3 cars (all '07 BMW 335) in the workshop had the problem and on 2 of them 1 Injector failed. On the third car the fuelpump caused the trouble.
__________________
//Mogens
'07 BMW 335i cab mfl.
Mogens is offline   Denmark
0
Reply With Quote
      08-22-2011, 09:06 AM   #3
atha
Private
 
atha's Avatar
 
Drives: bmw 335ci
Join Date: Feb 2007
Location: malmoe sweden

Posts: 93
iTrader: (0)

Send a message via MSN to atha
well first in line is to check the high pressurre fuel pump, next is the sark plugs , next the multipliers and next the injectors.,if nothing of those thenis in the engine the elastic things thst push the cylibder(sorry dont know the word in englisH)
I JUST CHANGED 3 INJECTORS(4,5,6)
atha is offline   Greece
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:47 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST