E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > Alpine Upgrade Problem



Reply
 
Thread Tools Search this Thread
      06-07-2011, 04:39 PM   #1
malc1
Private
 
malc1's Avatar
 
Drives: 2014 E31 330d M Sport X drive
Join Date: Jan 2011
Location: Evesham,Worcs UK

Posts: 72
iTrader: (0)

Alpine Upgrade Problem

I've had the upgrade in for a few weeks now and it has been fine.

The past few days though I've noticed an intermittent problem with the passenger side/left hand channel.

Every so often as I'm driving the channel volume fades away or disappears altogether for a short time sort of in spasms then comes back again.


I've heard a crackle a couple of times also.

I need to obviously sort this but which way to look?

Anyone had similar problems?

How likely is it that the amp is faulty?
__________________
-----------------------------------------------------
2014 F31 330d M Sport x Drive,EBII
-----------------------------------------------------
malc1 is offline   United Kingdom
0
Reply With Quote
      06-07-2011, 04:49 PM   #2
BGM
Colonel
 
Drives: F21 118d M Sport
Join Date: Oct 2009
Location: Farnborough, UK

Posts: 2,366
iTrader: (0)

mine did this / does this on the drivers side..

i believe the amp to be at fault, i've also taken it to an indi audio shop and they agreed. to be honest mine does it SO intermittently i just stopped worrying about it or letting it bother me after a bit.. (well, a long bit)

i did attempt to get sytner to rectify the issue, but it can't be reproduced on demand so they couldn't authorise any replacement parts
BGM is offline   United Kingdom
0
Reply With Quote
      06-07-2011, 05:00 PM   #3
malc1
Private
 
malc1's Avatar
 
Drives: 2014 E31 330d M Sport X drive
Join Date: Jan 2011
Location: Evesham,Worcs UK

Posts: 72
iTrader: (0)

Oh bugger thats just great

It is annoying but I wonder how much worst it will get.

I did a 6 mile trip tonight and it played up most of the journey.

Wonder if Cotswold will change it out under warranty bearing in mind I installed it myself?

Anyone else similar problems?
__________________
-----------------------------------------------------
2014 F31 330d M Sport x Drive,EBII
-----------------------------------------------------
malc1 is offline   United Kingdom
0
Reply With Quote
      06-07-2011, 06:57 PM   #4
BGM
Colonel
 
Drives: F21 118d M Sport
Join Date: Oct 2009
Location: Farnborough, UK

Posts: 2,366
iTrader: (0)

if you find it playing up a lot chance your luck and book it in..

mine played up for ages when it was first installed but has progressively got better, to the extent that it hardly ever cuts out now..

in fact, it hasn't done it for about 3/4 months
BGM is offline   United Kingdom
0
Reply With Quote
      06-08-2011, 05:42 AM   #5
Baby Dave
Lieutenant Colonel
 
Baby Dave's Avatar
 
Drives: E90 320d m sport
Join Date: Aug 2009
Location: Sunny Lancs

Posts: 1,872
iTrader: (0)

I had the same problem, the passenger speaker would fade off and crackle. It wouldn't do it on demand and never did it at the dealers. It's a faulty amp.I used my phone and video'd the problem and the dealer swapped it. Took 5 months of pissing around trying to find the problem though, when the dealer had the car and plugged it in it always showed no fault. If you leave it it will get worse. At the end the sound would go off in the mid range speaker and not the tweeter and then the other way round. Some times no sound at all from the left speaker. Pm Anneka one of the forum sponsors as she is aware of problems with the Alpine upgrade. Don't let the dealers fob you off as it's very frustrating
__________________
E90 Msport, black leather, front seat heating,6Fl, bluetooth,sun protection glass,Alpine upgrade,non rft's
Baby Dave is offline   England
0
Reply With Quote
      06-08-2011, 05:57 AM   #6
BGM
Colonel
 
Drives: F21 118d M Sport
Join Date: Oct 2009
Location: Farnborough, UK

Posts: 2,366
iTrader: (0)

hm.. record with phone, great idea!
BGM is offline   United Kingdom
0
Reply With Quote
      06-08-2011, 06:08 AM   #7
Boyd1963
Major
 
Boyd1963's Avatar
 
Drives: 2011 320d e92
Join Date: Sep 2009
Location: Bournemouth

Posts: 1,301
iTrader: (0)

Garage List
Sep 2011 E92  [0.00]
Mine has started doing this as well. It did it last Wednesday and Thursday but since then has been ok. I've got it booked into Sytner Sunningdale tomorrow but I'm really worried that they are not going to be able to replicate it. At least the 2 hour drive to get there will give me a good opportunity to test it.
Boyd1963 is offline   United Kingdom
0
Reply With Quote
      06-08-2011, 06:22 AM   #8
BGM
Colonel
 
Drives: F21 118d M Sport
Join Date: Oct 2009
Location: Farnborough, UK

Posts: 2,366
iTrader: (0)

Boyd, tell them it's the same as my black e92.. speak to a guy called Mike Harmsworth, he always sorts me out..

hopefully the more people that moan about this the more chance something will get sorted.

i will also PM Anneka
BGM is offline   United Kingdom
0
Reply With Quote
      06-08-2011, 07:33 AM   #9
Anneka @ Sytner
 
Anneka @ Sytner's Avatar
 
Drives: -
Join Date: Jan 2010
Location: -

Posts: 834
iTrader: (0)

We've had two back since we did the original installations, both with the same problem (a door speaker cutting out), but one was due to the original base speaker being in need of replacement, and the other was due to the Alpine Amp.
Anneka @ Sytner is offline   United Kingdom
0
Reply With Quote
      06-08-2011, 07:43 AM   #10
BGM
Colonel
 
Drives: F21 118d M Sport
Join Date: Oct 2009
Location: Farnborough, UK

Posts: 2,366
iTrader: (0)

Quote:
Originally Posted by Anneka @ Sytner View Post
We've had two back since we did the original installations, both with the same problem (a door speaker cutting out), but one was due to the original base speaker being in need of replacement, and the other was due to the Alpine Amp.
hi,

for the record, the original bass speaker was my vehicle, and it did not fix the issue

with so many vehicles suffering the same problem, it has got to be the amplifiers.. as i said in a previous post, i took it to an indi and that was his conclusion too.
BGM is offline   United Kingdom
0
Reply With Quote
      06-08-2011, 08:03 AM   #11
Anneka @ Sytner
 
Anneka @ Sytner's Avatar
 
Drives: -
Join Date: Jan 2010
Location: -

Posts: 834
iTrader: (0)

Quote:
Originally Posted by BGM View Post
hi,

for the record, the original bass speaker was my vehicle, and it did not fix the issue

with so many vehicles suffering the same problem, it has got to be the amplifiers.. as i said in a previous post, i took it to an indi and that was his conclusion too.
I've not heard anything back from kingjon (who was the other member who was experiencing problems) following amp replacement.

Last edited by Anneka @ Sytner; 06-08-2011 at 09:31 AM.
Anneka @ Sytner is offline   United Kingdom
0
Reply With Quote
      06-08-2011, 11:48 AM   #12
Boyd1963
Major
 
Boyd1963's Avatar
 
Drives: 2011 320d e92
Join Date: Sep 2009
Location: Bournemouth

Posts: 1,301
iTrader: (0)

Garage List
Sep 2011 E92  [0.00]
Quote:
Originally Posted by BGM View Post
Boyd, tell them it's the same as my black e92.. speak to a guy called Mike Harmsworth, he always sorts me out..

hopefully the more people that moan about this the more chance something will get sorted.

i will also PM Anneka
Cheers. Will do.
Boyd1963 is offline   United Kingdom
0
Reply With Quote
      06-08-2011, 01:21 PM   #13
BGM
Colonel
 
Drives: F21 118d M Sport
Join Date: Oct 2009
Location: Farnborough, UK

Posts: 2,366
iTrader: (0)

Quote:
Originally Posted by Boyd1963 View Post
Cheers. Will do.
i've got his email if you want me to send it over / tell him you are coming etc etc
BGM is offline   United Kingdom
0
Reply With Quote
      06-08-2011, 01:55 PM   #14
Boyd1963
Major
 
Boyd1963's Avatar
 
Drives: 2011 320d e92
Join Date: Sep 2009
Location: Bournemouth

Posts: 1,301
iTrader: (0)

Garage List
Sep 2011 E92  [0.00]
Quote:
Originally Posted by BGM View Post
i've got his email if you want me to send it over / tell him you are coming etc etc

Probably too late now as I am due there at 08:00 tomorrow traffic permitting but thanks anyway.
Boyd1963 is offline   United Kingdom
0
Reply With Quote
      06-08-2011, 03:22 PM   #15
malc1
Private
 
malc1's Avatar
 
Drives: 2014 E31 330d M Sport X drive
Join Date: Jan 2011
Location: Evesham,Worcs UK

Posts: 72
iTrader: (0)

Spoke to Cotswold BMW parts dept today about the speaker cutting out issue.

Not that helpful really

They've basically told me that because I installed the upgrade myself they won't do anything unless I book the car in for their service department to check to confirm the problem.

I will be charged even if they don't hear the problem.

If after checking though the wiring connections (only the mulitway plug amp end,the cable splice and the plug on door speaker end) and confirming the amp has not been damaged by my wiring up will they consider changing it.

Great!
If the car goes in to the garage and the problem is not there at the time I'll get charged and it won't be fixed.

This could keep being the case.

I need to it fail completely really - it would be easier
__________________
-----------------------------------------------------
2014 F31 330d M Sport x Drive,EBII
-----------------------------------------------------
malc1 is offline   United Kingdom
0
Reply With Quote
      06-10-2011, 06:51 AM   #16
Boyd1963
Major
 
Boyd1963's Avatar
 
Drives: 2011 320d e92
Join Date: Sep 2009
Location: Bournemouth

Posts: 1,301
iTrader: (0)

Garage List
Sep 2011 E92  [0.00]
Quote:
Originally Posted by malc1 View Post
Spoke to Cotswold BMW parts dept today about the speaker cutting out issue.

Not that helpful really

They've basically told me that because I installed the upgrade myself they won't do anything unless I book the car in for their service department to check to confirm the problem.

I will be charged even if they don't hear the problem.

If after checking though the wiring connections (only the mulitway plug amp end,the cable splice and the plug on door speaker end) and confirming the amp has not been damaged by my wiring up will they consider changing it.

Great!
If the car goes in to the garage and the problem is not there at the time I'll get charged and it won't be fixed.

This could keep being the case.

I need to it fail completely really - it would be easier

Bummer!!!

I had a result with mine. I took it into Sytner Sunningdale yesterday and to my amazement they identified a faulty amplifier and replaced it. When I got the car back it was washed and vacuumed with alloys looking like new. Result.

Well done Sytner Sunningdale!
Boyd1963 is offline   United Kingdom
0
Reply With Quote
      06-10-2011, 07:28 AM   #17
BGM
Colonel
 
Drives: F21 118d M Sport
Join Date: Oct 2009
Location: Farnborough, UK

Posts: 2,366
iTrader: (0)

so they replicated it then?

lucky!!
BGM is offline   United Kingdom
0
Reply With Quote
      06-10-2011, 08:02 AM   #18
Boyd1963
Major
 
Boyd1963's Avatar
 
Drives: 2011 320d e92
Join Date: Sep 2009
Location: Bournemouth

Posts: 1,301
iTrader: (0)

Garage List
Sep 2011 E92  [0.00]
Quote:
Originally Posted by BGM View Post
so they replicated it then?

lucky!!
Very lucky. I was fully expecting them to find no problem and charge me for the pleasure.
Boyd1963 is offline   United Kingdom
0
Reply With Quote
      06-10-2011, 08:14 AM   #19
BGM
Colonel
 
Drives: F21 118d M Sport
Join Date: Oct 2009
Location: Farnborough, UK

Posts: 2,366
iTrader: (0)

i will be referring to this thread if/when mine craps up again

BGM is offline   United Kingdom
0
Reply With Quote
      06-10-2011, 09:27 AM   #20
malc1
Private
 
malc1's Avatar
 
Drives: 2014 E31 330d M Sport X drive
Join Date: Jan 2011
Location: Evesham,Worcs UK

Posts: 72
iTrader: (0)

Been driving around with the fader fully forward and the balance fully left.

Not playing up at the moment - but I've a feeling it will.

Is it worth me getting to the cable splice and just making 150% sure about this?
__________________
-----------------------------------------------------
2014 F31 330d M Sport x Drive,EBII
-----------------------------------------------------
malc1 is offline   United Kingdom
0
Reply With Quote
      06-11-2011, 09:59 AM   #21
malc1
Private
 
malc1's Avatar
 
Drives: 2014 E31 330d M Sport X drive
Join Date: Jan 2011
Location: Evesham,Worcs UK

Posts: 72
iTrader: (0)

Nope, just checked - been wiggling the wiring around at the cable splice with the music playing and no sign of any loss of sound.

Though I 'd best just check it.

Played up a couple of times today while out in the car as well.
__________________
-----------------------------------------------------
2014 F31 330d M Sport x Drive,EBII
-----------------------------------------------------
malc1 is offline   United Kingdom
0
Reply With Quote
      06-11-2011, 12:02 PM   #22
BGM
Colonel
 
Drives: F21 118d M Sport
Join Date: Oct 2009
Location: Farnborough, UK

Posts: 2,366
iTrader: (0)

the indi i took mine to said that due to the nature of the kit the cable will either work, or not work, and nothing in between..

the intermittent fault is almost certainly the amp
BGM is offline   United Kingdom
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:46 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST