E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > Help Please .... I need help with TMPS Sensor



Reply
 
Thread Tools Search this Thread
      06-13-2011, 07:16 PM   #1
LRJohnson110
New Member
 
LRJohnson110's Avatar
 
Drives: 07 AlpWhite 335xi
Join Date: Apr 2011
Location: Pittsburgh, Pennsylvania

Posts: 28
iTrader: (1)

Help Please .... I need help with TMPS Sensor

I have after market wheels on my 2007 335xi with nav/I-drive. The after market rims have new TMPS sensors in them. They are ORO-TEK TPMS Senors.
I followed the direction on how to reset them, but for some reason I can go a day or two and have to reset them. And then go another day or two, it has become rather annoying !!!!! The error message I am getting a TMP Sensor Malfunction. I dont know what to do, I dont want to go to the dealer ship.


I also have purchase a BavTech Diagnostic Tool as well for my JB+ tunner.

Anyone have any thoughts or Suggestions???? PM me please !!!

Thanks

LJ
LRJohnson110 is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:01 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST