E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > iPod is very slow when connected to car



Reply
 
Thread Tools Search this Thread
      06-30-2011, 06:23 AM   #1
f10bhx
Enlisted Member
 
f10bhx's Avatar
 
Drives: F10 M5
Join Date: Oct 2010
Location: London

Posts: 36
iTrader: (0)

iPod is very slow when connected to car

When I connect my iPhone 4 to my E90 LCI and use the interface on the car to switch between tracks there is a delayed reaction of around 3 seconds.

The car has the Professional Nav System along with Harman Kardon Speakers.

Any input would be appreciated.
f10bhx is offline   United Kingdom
0
Reply With Quote
      06-30-2011, 07:42 AM   #2
secretsquirrel
Colonel
 
secretsquirrel's Avatar
 
Drives: 335i nFifty4LiFe
Join Date: Dec 2010
Location: land of the squirrel

Posts: 2,073
iTrader: (2)

I have noticed that my iPod classic and iPhone 4 move really slowly since the software update on the car.
secretsquirrel is offline  
0
Reply With Quote
Reply

Bookmarks

Tags
bmw, iphone, ipod, nav, slow

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:22 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST