E90Post
 


Bimmertech
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > Any experience with Serial - K-Line cables?



Reply
 
Thread Tools Search this Thread
      06-30-2011, 05:44 PM   #1
maver
Registered
 
Drives: 2007 e60
Join Date: Jun 2011
Location: TN

Posts: 2
iTrader: (0)

Any experience with Serial - K-Line cables?

Hi, I've got a true serial (on COM1, no usb conversion) to OBD cable and have had no luck connecting. My car is not D-Can (E60 built in May 2006), but when I connect via INPA, neither circle is black. The light on the OBD connector stays solid green when connected to the car. It is like INPA can't see it. Any ideas on how to make the connection?

Cable is:
http://cgi.ebay.com/ebaymotors/ws/eB...ht_4082wt_1360
maver is offline  
0
Reply With Quote
      07-01-2011, 10:33 AM   #2
maver
Registered
 
Drives: 2007 e60
Join Date: Jun 2011
Location: TN

Posts: 2
iTrader: (0)

Turns out the cable works fine. Even though I was unable to get the black circles in INPA, I was able to code using NCSExpert. Might be that only USB cables fill in the black dots.
maver is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:59 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST