E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Bluetooth issues



Reply
 
Thread Tools Search this Thread
      11-20-2005, 08:50 AM   #23
lumbergh
Private
 
lumbergh's Avatar
 
Drives: BMW 325i
Join Date: Oct 2005
Location: TX

Posts: 54
iTrader: (0)

Quote:
Originally Posted by lschweitzer
I have a Blackberry 7290. When first starting out the day, the phone pairs to my 2006 325i. When I shut the car off, and then turn it on again, the 2 don't pair up. If I wait several hours and try, it will pair. I had the same problem with an HP IPAQ 6315. I had my software updated mid September. Any ideas? I can't understand why it works when the car is 'cold' but won't pair repeatedly.
At first I had the same problem with my Razr. I would have to use the phone and look for the car. I had to do this with my bluetooth earpiece at first also. Now it works fine. I'm not sure what the deal was. It acted that way for the first 5 or so days now it pairs extremely quickly. Almost like it had to be trained or something. If I'm on a call and I get into the car and turn it on, the next thing I know is that the call is over my radio within a second or two. I was at the BMW dealer and I guess my car was on because while I was in the waiting room I made a call and it paired to my car from like 20 feet away. I had to turn the bluetooth off to make the call.
lumbergh is offline  
0
Reply With Quote
      01-04-2006, 05:16 PM   #24
alexk_e90
New Member
 
Drives: 2006 330i ZSP
Join Date: Oct 2005
Location: Portland, OR

Posts: 27
iTrader: (0)

Update. Got my car into the dealership last week and they installed CIP20 to try to resolve the issues I've seen. No dice, but they have a work request in trying to figure out what the problem is. Interesting enough, they found that the Razr has a particular sensitivity to the BMW bluetooth. They hope to get me a work around soon.
alexk_e90 is offline  
0
Reply With Quote
      01-08-2006, 10:23 AM   #25
boas1
Private
 
Drives: BMW 325xi 2006
Join Date: Oct 2005
Location: Midwest

Posts: 64
iTrader: (0)

Blackberry 7100g and 325xi

I am going into the dealer service dept next Saturday for update # SIB 84-25-05. With RIM to come out with ver 4.1 for the 7100 by the end of the month, I am hoping that after that my 7100g will pair and work. Right now its about 2 out of 10 times.

Sept production, no nav, BMW Assist, Auto
boas1 is offline  
0
Reply With Quote
      01-14-2006, 11:15 AM   #26
kingston_e90
New Member
 
kingston_e90's Avatar
 
Drives: Tit, Black, Wood
Join Date: Nov 2005
Location: Kingston, ON Canada

Posts: 13
iTrader: (0)

Blackberry 7250

Have a Blackberry 7250 and the Bluetooth pairing worked the first time and everytime since. Unfortunately, RIM products are not totally compatable with the phonebook but maybe someday. I would never have another car without Bluetooth phone capabilities. What a great feature to accent a simply amazing car.
kingston_e90 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:26 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST