E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > not starting/firing



Reply
 
Thread Tools Search this Thread
      08-08-2011, 11:30 AM   #1
WingZeroX5
Major
 
WingZeroX5's Avatar
 
Drives: 2011.5 E90 M3
Join Date: Mar 2010
Location: New Hampshire

Posts: 1,129
iTrader: (9)

not starting/firing

So the car cranks a lot, but i wouldget it to juuuuust about to fire, the part where u feel its going to completely turn over, but it doesnt. I would get there and it would just keep cranking. Its like it almost reach at the top of the hill, but it touches the point and falls right back down....

Im stuck ... i thought it was gas but i have about 1/8th tank left of vpower

Called roadside, 45min wait...anyone know what the issue is?
__________________
WingZeroX5 is offline   United_States
0
Reply With Quote
      08-08-2011, 11:31 AM   #2
WingZeroX5
Major
 
WingZeroX5's Avatar
 
Drives: 2011.5 E90 M3
Join Date: Mar 2010
Location: New Hampshire

Posts: 1,129
iTrader: (9)

Forgot to mention it shook a little bit after letting off the brake to start
__________________
WingZeroX5 is offline   United_States
0
Reply With Quote
      08-08-2011, 11:33 AM   #3
e90328i
Banned
 
Drives: 07 E90 335i
Join Date: May 2011
Location: socal

Posts: 387
iTrader: (4)

a dead battery???
e90328i is offline  
0
Reply With Quote
      08-08-2011, 12:01 PM   #4
WingZeroX5
Major
 
WingZeroX5's Avatar
 
Drives: 2011.5 E90 M3
Join Date: Mar 2010
Location: New Hampshire

Posts: 1,129
iTrader: (9)

Quote:
Originally Posted by e90328i View Post
a dead battery???
battery was recently replaced and properly registered


***UPDATE***

idk what in the world happened but the problem just fixed itself, and it's JUST HAPPENS TO BE RIGHT AT THE MOMENT THE TOW TRUCK COMES PULLING IN....

tried duplicating the issue 10x, it worked 100% of the time...WTF????
__________________
WingZeroX5 is offline   United_States
0
Reply With Quote
      08-08-2011, 01:47 PM   #5
Tom K.
Major General
 
Tom K.'s Avatar
 
Drives: '07 328iT, '13 Boxster
Join Date: Mar 2008
Location: Maryland

Posts: 5,361
iTrader: (0)

Quote:
Originally Posted by WingZeroX5 View Post
battery was recently replaced and properly registered


***UPDATE***

idk what in the world happened but the problem just fixed itself, and it's JUST HAPPENS TO BE RIGHT AT THE MOMENT THE TOW TRUCK COMES PULLING IN....

tried duplicating the issue 10x, it worked 100% of the time...WTF????
I'd still have it checked out - perhaps a fault code has been stored.

And to E90328, how could the car crank with a dead battery?

Tom
Tom K. is offline   United_States
0
Reply With Quote
      08-08-2011, 06:39 PM   #6
Chriztofor
Colonel
 
Chriztofor's Avatar
 
Drives: '06 325i Auto
Join Date: Feb 2010
Location: Chicago Burbs

Posts: 2,698
iTrader: (1)

Bad gas?
__________________
If no codes are being thrown use Chevron Techron fuel injector cleaner (concentrate). It solves rpm fluctuating upon cold start-up. Also, for most BMW problems start off by scanning your car with the Peake Research Tool. It contains the actual BMW codes. If you want to register a newly installed battery for free (just buy a $10 cable) and google/download BMWLogger
Chriztofor is offline   United_States
0
Reply With Quote
      08-09-2011, 01:31 PM   #7
WingZeroX5
Major
 
WingZeroX5's Avatar
 
Drives: 2011.5 E90 M3
Join Date: Mar 2010
Location: New Hampshire

Posts: 1,129
iTrader: (9)

Quote:
Originally Posted by Chriztofor View Post
Bad gas?
Really? I mean I know i have 1/8th tank left, but it was filled at a high turnover shell station. it's a pretty busy one near the highway. But it started fine for the past year almost after using the same station.

Anymore ideas?
__________________
WingZeroX5 is offline   United_States
0
Reply With Quote
      08-09-2011, 02:08 PM   #8
e90pilot
Freight Dawg
 
e90pilot's Avatar
 
Drives: E90 325i
Join Date: Jul 2005
Location: Oakland, CA

Posts: 2,090
iTrader: (3)

Check for codes. Sounds like bad fuel pump, cam/crank position sensor, or sticky vanos/valvetronic solenoids.
__________________
--Marcelo
'06 Arctic Metallic 325i | Sport Package | 6MT | Dinan Stage III suspension | Dinan exhaust | 330i manifold swap! Click here! | Active Autowerke tune | 135i Brake Calipers | Deiselboost caliper brackets | E46 M3 front rotors
e90pilot is offline   United_States
0
Reply With Quote
      08-09-2011, 02:23 PM   #9
Glim
Captain
 
Drives: 2006 330i
Join Date: Jun 2011
Location: Victoria, BC

Posts: 772
iTrader: (0)

My Guess: Fuel pump
Glim is offline   Canada
0
Reply With Quote
      08-09-2011, 05:30 PM   #10
e90328i
Banned
 
Drives: 07 E90 335i
Join Date: May 2011
Location: socal

Posts: 387
iTrader: (4)

I had a bad battery on my old 328i the car would crank but not turn over...
e90328i is offline  
0
Reply With Quote
      08-09-2011, 07:43 PM   #11
Glim
Captain
 
Drives: 2006 330i
Join Date: Jun 2011
Location: Victoria, BC

Posts: 772
iTrader: (0)

Quote:
Originally Posted by e90328i View Post
I had a bad battery on my old 328i the car would crank but not turn over...
Did you get a yellow battery warning light?
Glim is offline   Canada
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:12 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST