E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > ConnectedDrive / I-Drive / Navigation Related Discussion > iDrive Constantly Resetting



Reply
 
Thread Tools Search this Thread
      08-22-2011, 07:11 PM   #1
churchillps
Private First Class
 
churchillps's Avatar
 
Drives: 2009 335i
Join Date: Jul 2011
Location: Texas

Posts: 173
iTrader: (0)

iDrive Constantly Resetting

Comes on for 10 seconds then restarts, repeats infinitely. Anyone else had this problem?
churchillps is offline  
0
Reply With Quote
      08-22-2011, 07:20 PM   #2
sourphish
Major
 
Drives: '07 335i E92
Join Date: Apr 2009
Location: Berkeley and San Gabriel, CA

Posts: 1,474
iTrader: (20)

Garage List
My I-drive runs like a champ still (knock on wood). Looks like you have an 09 so just take it in for warranty. Video it happening just in case they can't reproduce it at the dealership. Somehow problems magically don't like to show up again when at the dealership
__________________
2007 E92 335i, 6MT, Sparking Graphite, ZPP, ZSP, Nav, Logic7
sourphish is offline   United_States
0
Reply With Quote
      08-22-2011, 10:57 PM   #3
Frosty
Lieutenant Colonel
 
Frosty's Avatar
 
Drives: Ordered my E92 (7/10/06)
Join Date: May 2006
Location: Northern NJ

Posts: 1,908
iTrader: (0)

Mine is doing the same thing right now, splash screen... then black....again and again... and randomly works right... sometimes it takes 10 min+ to stabilize and allow me to use iDrive

thank goodness for some redundancy

....looking for more info ~Frost
__________________
.................................................. ....................
335i Coupe (6MT) (2007: 9/06 build, pre ordered, only owner): Space Grey / Black Leatherette / Grey Poplar trim / ZCW / ZSP / BMW assist w/ bluetooth / power rear shade / navi with iDrive / comfort access keyless entry /+homelink mirror/ 154,885+miles (Nov-12-2013)
.................................................. ......................

Last edited by Frosty; 09-10-2011 at 06:25 PM.
Frosty is offline  
0
Reply With Quote
      08-22-2011, 11:19 PM   #4
khaye1
Colonel
 
khaye1's Avatar
 
Drives: '12 MW 335i
Join Date: Feb 2009
Location: San Diego

Posts: 2,687
iTrader: (7)

Mine did that for quite a bit but only when I play music through the hard drive...they updated my software to fix the issue and I haven't had issues since.
__________________
khaye1 is offline   Philippines
0
Reply With Quote
      08-23-2011, 08:37 AM   #5
HomeBrew
Private First Class
 
Drives: 2006 BMW 330i ZSP 6MT
Join Date: Oct 2009
Location: Maryland, USA

Posts: 148
iTrader: (0)

Garage List
2006 BMW 330i  [0.00]
Quote:
Originally Posted by churchillps View Post
Comes on for 10 seconds then restarts, repeats infinitely. Anyone else had this problem?
I had a similar issue, was due a dirty battery ground terminal.

Dealer cleaned and re-attached ground cable and all was well (they determined this due to some voltage code that was triggered).
__________________
BMW Performance: Steering Wheel | Strut Brace | Exhaust | Intake
Mods: CDV Delete | Lumbar Support 'Retrofit' | Power Folding Mirrors 'Retrofit' | 45% Huper Optik Ceramic Tint | Blacklines | BMW Short Shift Kit | BMW Aluminum Pedals
Coding: Digital Speed (Correction Off) | Door Gong Off | Corner Delete | Enable Electrochromatic Mirrors | Close Windows w Fob | Eject Key Fob
HomeBrew is offline  
0
Reply With Quote
      08-25-2011, 11:10 AM   #6
churchillps
Private First Class
 
churchillps's Avatar
 
Drives: 2009 335i
Join Date: Jul 2011
Location: Texas

Posts: 173
iTrader: (0)

They replaced the navigation system. Only complaint is it took 50 hours, but my loaner is a 135 that I'm in love with
churchillps is offline  
0
Reply With Quote
      09-04-2011, 03:57 PM   #7
Frosty
Lieutenant Colonel
 
Frosty's Avatar
 
Drives: Ordered my E92 (7/10/06)
Join Date: May 2006
Location: Northern NJ

Posts: 1,908
iTrader: (0)

bump
__________________
.................................................. ....................
335i Coupe (6MT) (2007: 9/06 build, pre ordered, only owner): Space Grey / Black Leatherette / Grey Poplar trim / ZCW / ZSP / BMW assist w/ bluetooth / power rear shade / navi with iDrive / comfort access keyless entry /+homelink mirror/ 154,885+miles (Nov-12-2013)
.................................................. ......................
Frosty is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:01 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST