E90Post
 


E92-lighting
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Suspension | Brakes | Chassis > lost traction under hard braking



Reply
 
Thread Tools Search this Thread
      09-02-2011, 07:42 PM   #1
335okc
Captain
335okc's Avatar
10
Rep
654
Posts

 
Drives: e90 335
Join Date: Feb 2011
Location: okc

iTrader: (0)

lost traction under hard braking

i always notice that under hard braking, my front passenger tire lose traction first.
i've gone through 3 different sets of tires, rft, non-rft all season, non-rft summer, and the front passenger side always lose traction first.

i got the tire pressure dialed in perfectly the same for both fronts.

is it normal? anybody experiencing this?
is it because i'm sitting on the driver side so it's heavier?
Appreciate 0
      09-04-2011, 10:30 AM   #2
335okc
Captain
335okc's Avatar
10
Rep
654
Posts

 
Drives: e90 335
Join Date: Feb 2011
Location: okc

iTrader: (0)

anybody?
Appreciate 0
      09-04-2011, 02:51 PM   #3
anerbe
Major
12
Rep
1,248
Posts

 
Drives: 2013 S4
Join Date: Dec 2006
Location: BH, MI

iTrader: (1)

Got an alignment recently?

Hit a pothole on one side?

How are the tires wearing? Evenly?
Appreciate 0
      09-05-2011, 08:17 PM   #4
335okc
Captain
335okc's Avatar
10
Rep
654
Posts

 
Drives: e90 335
Join Date: Feb 2011
Location: okc

iTrader: (0)

yea i got an alignment just a month ago.
got lots of potholes around here, but i don't recall hitting on high speed. what do you suspect?
the tires wear evenly so far. i'm using 2 different new sets, so it might not be visible yet.

any guesses so far?
Appreciate 0
      09-06-2011, 09:34 AM   #5
335okc
Captain
335okc's Avatar
10
Rep
654
Posts

 
Drives: e90 335
Join Date: Feb 2011
Location: okc

iTrader: (0)

the indy shop that did the alignment were having problem aligning the car (car pulled to the right), they checked the caliper guide pins and said no problem there. they solved it by straight-track balancing the wheel/tires. and it worked.
Appreciate 0
      09-06-2011, 10:06 AM   #6
fdriller9
Banned
United_States
101
Rep
7,090
Posts

 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC

iTrader: (4)

Garage List
2006 330xi  [3.22]
Bushings.
Appreciate 0
      09-06-2011, 05:51 PM   #7
335okc
Captain
335okc's Avatar
10
Rep
654
Posts

 
Drives: e90 335
Join Date: Feb 2011
Location: okc

iTrader: (0)

Quote:
Originally Posted by ********* View Post
Bushings.
Hm... thank you for pointing that out. the more i think about it, the more it might be. i brake hard yesterday with a person on the passenger side, and the car kind of pull to the right. more and more symptom of front control arm bushing going bad. i'll check it somehow, not an expert mech.
Appreciate 0
      09-07-2011, 12:37 PM   #8
JoosyJoos
Major
JoosyJoos's Avatar
United_States
22
Rep
1,292
Posts

 
Drives: 2008 335i Coupe
Join Date: Apr 2007
Location: Johns Creek, GA

iTrader: (1)

Garage List
2008 BMW 335i  [0.00]
Send a message via AIM to JoosyJoos
I think we need more information to fully answer your question to be honest. Were you threshold braking? In full ABS?

Most likely its your bushings... but as other said could just be the alignment or a sticking caliper.
__________________

1998 M3 Vert
1995 M3 Track Car
2008 335i - Retired
Appreciate 0
      09-07-2011, 01:16 PM   #9
335okc
Captain
335okc's Avatar
10
Rep
654
Posts

 
Drives: e90 335
Join Date: Feb 2011
Location: okc

iTrader: (0)

Quote:
Originally Posted by JoosyJoos View Post
I think we need more information to fully answer your question to be honest. Were you threshold braking? In full ABS?

Most likely its your bushings... but as other said could just be the alignment or a sticking caliper.
ask away! i'm not an expert so i can't tell which info is relevant and which isn't.
i'm not sure what treshold braking is, but i didn't trigger the ABS. i just brake until i feel/hear tire losing traction (usually the front passenger side), then i pull back a bit to get traction again.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:01 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST