E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Help me out :) datazap log



Reply
 
Thread Tools Search this Thread
      09-27-2015, 10:48 PM   #1
TXE90_bryan
Private First Class
3
Rep
112
Posts

Drives: E90 N54
Join Date: Feb 2015
Location: God Bless Texas

iTrader: (0)

Talking Help me out :) datazap log

Hey can anyone check out my log and give me there 2 cents as to why it kicks me out of map 6 back to map 4?

http://datazap.me/u/bryane90/map-6-k...18-19-21-23-26

3rd gear pull from 3k rpm, around 5.5k rpm it switches maps.

08 sedan FBO stage 1 fuel it pump
running 50% e85 50 %93 octane
map 6 on jb4 g5 iso w/ backend flash

Thanks
Bryan
Appreciate 0
      09-27-2015, 11:08 PM   #2
TheYuriPanda
Lieutenant
TheYuriPanda's Avatar
33
Rep
400
Posts

Drives: 335i XDrive E90 2010
Join Date: Aug 2014
Location: Colorado

iTrader: (0)

Not a professional. But AFR is staying around 19 which is pretty high.
did you set gauges to 4/2?
__________________
Appreciate 0
      09-27-2015, 11:49 PM   #3
TXE90_bryan
Private First Class
3
Rep
112
Posts

Drives: E90 N54
Join Date: Feb 2015
Location: God Bless Texas

iTrader: (0)

i did
Appreciate 0
      09-27-2015, 11:50 PM   #4
TXE90_bryan
Private First Class
3
Rep
112
Posts

Drives: E90 N54
Join Date: Feb 2015
Location: God Bless Texas

iTrader: (0)

I really do need to change my rear o2 sensor but idk if thats causing it
Appreciate 0
      09-28-2015, 12:30 AM   #5
RSL
Private First Class
25
Rep
184
Posts

Drives: E92 ///M3 (Retired) / 335is
Join Date: Mar 2012
Location: USA

iTrader: (5)

Something is jacked up with that map. It's targeting less than 4psi up to 4000rpm and if that AFR reading is remotely accurate, I'd definitely stay off the pedal until it's straightened out. I'm not up to speed on the newer JB4 firmwares and zeroing out duty bias and whatnot on some, but something is either set wrong in the interface or on that manual map 6. I'd let Terry have a look at it on the other site because there are definitely issues and that is ridiculously lean. Don't go WOT again until it's sorted.
Appreciate 0
      09-28-2015, 06:55 AM   #6
TXE90_bryan
Private First Class
3
Rep
112
Posts

Drives: E90 N54
Join Date: Feb 2015
Location: God Bless Texas

iTrader: (0)

I think im going to run map5 and put up a log and see if the issue is the same
Appreciate 0
      09-28-2015, 01:42 PM   #7
BlackBB6
Lieutenant
United_States
22
Rep
526
Posts

Drives: E92 335i 6MT
Join Date: Oct 2011
Location: Dallas

iTrader: (2)

Garage List
Quote:
Originally Posted by TXE90_bryan View Post
I really do need to change my rear o2 sensor but idk if thats causing it
I believe this is the issue, AFR is bank 1 is reading higher than AFR in bank 2.
Appreciate 0
      09-28-2015, 06:21 PM   #8
TXE90_bryan
Private First Class
3
Rep
112
Posts

Drives: E90 N54
Join Date: Feb 2015
Location: God Bless Texas

iTrader: (0)

Yeah thats what some one else told me
Ive been meaning to change my o2 sensor for bank 1
ill try that and hopefully itll resolve
Appreciate 0
      09-29-2015, 12:00 AM   #9
TXE90_bryan
Private First Class
3
Rep
112
Posts

Drives: E90 N54
Join Date: Feb 2015
Location: God Bless Texas

iTrader: (0)

http://datazap.me/u/bryane90/map-1-2nd-gear-pull?log=0...

afr 2 is at 20 towards the end? is it supposed to be that high?
Just trying to narrow down what parts Im needing to get.
Map 1/ 93 octane / 2 nd gear

Really am thankful for your help as I am sort of new to this, trying to learn.
Thanks
bryan
Appreciate 0
      09-29-2015, 12:33 AM   #10
Black n54is
Captain
Black n54is's Avatar
United_States
162
Rep
799
Posts

Drives: 2011 335is MT
Join Date: Aug 2015
Location: NV

iTrader: (2)

Quote:
Originally Posted by BlackBB6 View Post
I believe this is the issue, AFR is bank 1 is reading higher than AFR in bank 2.
Yea I'm no expert either, but your afr's should be the same for both banks...and definitely not at 19.
__________________
'11 335is MT BSM/Black | NAV | Premium | Convenience | Cold | HK | MHD | Cobb FMIC | Cobb CP | Cobb DP | aFe stage 2 SI | TurboSmart Dual Ports | BMS OCC | RB PCV Valve | Turner Spacers | Michelin PSS | BMW Performance CF Spoiler | BMW Performance CF Front Lip | BMW Performance ///M Wheel | Sprint Booster | remoteKEY+
Appreciate 0
      09-29-2015, 04:07 AM   #11
RSL
Private First Class
25
Rep
184
Posts

Drives: E92 ///M3 (Retired) / 335is
Join Date: Mar 2012
Location: USA

iTrader: (5)

Quote:
Originally Posted by TXE90_bryan View Post
http://datazap.me/u/bryane90/map-1-2nd-gear-pull?log=0...

afr 2 is at 20 towards the end? is it supposed to be that high?
Just trying to narrow down what parts Im needing to get.
Map 1/ 93 octane / 2 nd gear

Really am thankful for your help as I am sort of new to this, trying to learn.
Thanks
bryan
Definitely not right. I fully expected map 1 or 2 to kick you right to map 4 (failsafe) for being lean, but the failsafe would run a lot more boost lol I'm not sure why it's so lean or why JB4 is targeting such low boost. Same as before, targeting 3psi or less when the stock DME is looking to run 10-12psi. I'm still leaning towards something set wrong in the interface or dash menu, but there are definitely other issues too.

Are you running a backend flash? E70 with no backend flash is an epic fail waiting to happen. It's probably a lot even with a backend flash and stage 1 pump (I don't run blend, so no personal experience), which might explain the HPFP. Your LPFP is ok, but HPFP is taking a dive into the danger zone up top (8-9). Fuel enrichment and trims are all 0, it's like the DME isn't even trying to react. Not sure if the O2 sensor(s) are dead or if something else is going on. The second the trims and O2s are working though, AFRs will shoot up and place a larger demand on the pumps. The HPFP is going to totally fall on its face and then you'll be in real trouble.

You need help from someone with E85 and more recent JB4 experience than I. I'd strongly suggest you stay off WOT or even boost and either post on N54Tech support or send Terry an email directly with which firmware you're running, a screenshot of your interface settings tab and a copy of your csv logs immediately. I don't know why it wouldn't have kicked you to failsafe at 20 AFR, but if you were running even stock boost with what's in that log, you'd be looking for a new motor. You are playing with fire continuing to make pulls like that. Stop until Terry or someone helps you get it sorted.

Edit: just noticed it was closer to E50. Either way, your HPFP is a hair over maxed where things are right now.

Last edited by RSL; 09-29-2015 at 04:21 AM.
Appreciate 0
      09-29-2015, 10:32 AM   #12
TXE90_bryan
Private First Class
3
Rep
112
Posts

Drives: E90 N54
Join Date: Feb 2015
Location: God Bless Texas

iTrader: (0)

I have the backend flash
Appreciate 0
      09-29-2015, 11:05 AM   #13
TXE90_bryan
Private First Class
3
Rep
112
Posts

Drives: E90 N54
Join Date: Feb 2015
Location: God Bless Texas

iTrader: (0)

Appreciate 0
      09-29-2015, 11:07 AM   #14
TXE90_bryan
Private First Class
3
Rep
112
Posts

Drives: E90 N54
Join Date: Feb 2015
Location: God Bless Texas

iTrader: (0)

csv values
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:29 AM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST