E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > ConnectedDrive / I-Drive / Navigation Related Discussion > Homelink Not Working When Car Off



Reply
 
Thread Tools Search this Thread
      09-08-2011, 10:13 AM   #1
churchillps
Private First Class
churchillps's Avatar
6
Rep
173
Posts

 
Drives: 2009 335i
Join Date: Jul 2011
Location: Texas

iTrader: (0)

Homelink Not Working When Car Off

Took my car to BMW of San Antonio for the 3rd time in 7 months because of a battery issue. This time they found the car wasn't properly entering sleep mode and the battery had a corroded cell. Battery was replaced and CIC "fixed."

This morning, all of my radio and satellite presets were gone, but more annoyingly, the homelink did not transmit a signal (red light didn't come on) when the car was off. I had somewhere to be for an hour, came home, turned car off, and it still didn't work.

Is there anything I can do to fix this, or do I have to take it back yet again (and they probably won't sufficiently fix the problem, again.)
Appreciate 0
      09-08-2011, 01:12 PM   #2
TroyDeJ
Banned
18
Rep
984
Posts

 
Drives: around aimlessly
Join Date: Nov 2010
Location: Long Island

iTrader: (1)

the homelink buttons never work when the car is off. its a safety feature
Appreciate 0
      09-08-2011, 01:36 PM   #3
churchillps
Private First Class
churchillps's Avatar
6
Rep
173
Posts

 
Drives: 2009 335i
Join Date: Jul 2011
Location: Texas

iTrader: (0)

Quote:
Originally Posted by TroyDeJ View Post
the homelink buttons never work when the car is off. its a safety feature
That's odd, they were working while the car was off for 2 years before this event.
Appreciate 0
      09-08-2011, 04:54 PM   #4
zivyn
First Lieutenant
4
Rep
342
Posts

 
Drives: for enjoyment
Join Date: Nov 2009
Location: West coast transplant

iTrader: (12)

Mine has never worked with the car off although I often wish that it did when I turn the car off before closing the door...
Appreciate 0
      09-08-2011, 09:17 PM   #5
michael1284
Colonel
michael1284's Avatar
35
Rep
2,483
Posts

 
Drives: 2009 AW E90 335i
Join Date: Apr 2010
Location: DFW

iTrader: (40)

my e92 and my new e90 both do not work when the car is off..
__________________
RIP e92. New project is ALIVE!

Updated Pics!

Appreciate 0
      09-08-2011, 09:23 PM   #6
rollinstone157
Brotographer
rollinstone157's Avatar
United_States
26
Rep
1,701
Posts

 
Drives: 2010 328i xDrive Sedan
Join Date: Mar 2011
Location: NJ, USA

iTrader: (0)

Garage List
Yeah that's normal behavior.
__________________
Reviews -|- HPB "Ultimate" LED Interior Kit -|- Noyka Cornering Bulbs -|- HPB 20W AE [OLD] -|- LUX H8 V4 -|- New Reviews Pending Vendor Approval
Appreciate 0
      09-08-2011, 09:23 PM   #7
Thunder Dump
That tickles
Thunder Dump's Avatar
5
Rep
457
Posts

 
Drives: '09 328i E93 SGM/CR
Join Date: Jul 2009
Location: Western MA

iTrader: (1)

They are not supposed to work when the car is off. Security feature.
Appreciate 0
      10-03-2011, 01:46 AM   #8
reficuliu
Private First Class
reficuliu's Avatar
United_States
2
Rep
140
Posts

 
Drives: 2007 E92 Montego Blue 335i
Join Date: Jan 2011
Location: SoCal

iTrader: (4)

Garage List
2007 335i  [0.00]
Quote:
Originally Posted by Thunder Dump View Post
They are not supposed to work when the car is off. Security feature.
+1
Appreciate 0
      10-03-2011, 08:36 AM   #9
anerbe
Major
12
Rep
1,248
Posts

 
Drives: 2013 S4
Join Date: Dec 2006
Location: BH, MI

iTrader: (1)

Quote:
Originally Posted by reficuliu View Post
+1
+2.1
Appreciate 0
      10-03-2011, 10:09 AM   #10
HazChem
Private First Class
United_States
1
Rep
156
Posts

 
Drives: '08 E92 335i
Join Date: Jun 2009
Location: SA, TX

iTrader: (4)

Garage List
2008 335i Coupe  [0.00]
It's lame that it doesn't work when the car is turned off. Our other car's transmitter works for a few minutes after car has been turned off.
Appreciate 0
      10-03-2011, 10:10 AM   #11
Express
Major General
Express's Avatar
Israel
129
Rep
8,701
Posts

 
Drives: 06 330i
Join Date: Dec 2008
Location: The Promise Land

iTrader: (17)

Garage List
2006 BMW 330i  [4.15]
get a buick
Appreciate 0
      10-17-2011, 08:54 PM   #12
bmwmike07
New Member
bmwmike07's Avatar
United_States
0
Rep
17
Posts

 
Drives: 2007 335i 2.5 DP JB4 meth kit
Join Date: May 2011
Location: Atlanta, GA

iTrader: (0)

"car wasn't properly entering sleep mode"....

i just answer your question....
Appreciate 0
      11-23-2011, 07:20 AM   #13
rja328
New Member
0
Rep
15
Posts

 
Drives: 2011 328i xdrive coupe
Join Date: Oct 2010
Location: Massachusetts

iTrader: (0)

It will work with the engine off. Push start button without foot on brake until you are in what BMW calls the "Ignition on" mode. This should take 2 button pushes - the first one is "Radio readiness" and then "Ignition on". In the Ignition on mode all electrical items in the car should work including homelink.
Appreciate 0
      11-29-2011, 03:04 PM   #14
Tom K.
Major General
Tom K.'s Avatar
United_States
55
Rep
5,416
Posts

 
Drives: '07 328iT, '13 Boxster
Join Date: Mar 2008
Location: Maryland

iTrader: (0)

Originally Posted by rja328: It will work with the engine off. Push start button without foot on brake until you are in what BMW calls the "Ignition on" mode. This should take 2 button pushes - the first one is "Radio readiness" and then "Ignition on". In the Ignition on mode all electrical items in the car should work including homelink.

Quote:
Originally Posted by Cynical View Post
No kidding. Read next time u pull up old crap.
Car off-- OFF-
Engine off, ignition off.
Off.
The method described by rja328 works just fine on my 128i. Thanks, rja.

Tom
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:05 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST