E90Post
 


PYSPEED
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > Procede v5 8-26 Maps/Firmware available!



Reply
 
Thread Tools Search this Thread
      09-21-2011, 05:49 PM   #89
MJR63
Lieutenant
 
MJR63's Avatar
 
Drives: 2011 335i X-Drive Sedan
Join Date: Sep 2010
Location: Tolland, CT

Posts: 415
iTrader: (5)

Garage List
I'm still experiencing hiccups under hard acceleration. Map 0 (no tune) seems fine. Any suggestions?
__________________
2011 335 X-Drive E90 MTECH 6MT AST4100's Vishnu 3.5" DP Helix FMIC Procede V5 M3 Strut Brace M3 Trunk Lip LUX H8 19" Alufelgen SF-71: 8.5' front, 9.5' rear Continental ExtremeContact DW Tires
MJR63 is offline   United_States
0
Reply With Quote
      09-21-2011, 06:38 PM   #90
Pepe_pr
Lieutenant
 
Drives: 135i black on black
Join Date: Sep 2010
Location: San Juan PR

Posts: 537
iTrader: (1)

The car feels nice and smooth, but i dont feel any gain, maybe a bit more torque at low and mid rpms but no dramatic changes.

This weekend i will do some long runs 60-120. To see how boost holds, curious since i saw shocking's vid
__________________
USED TO HAVE A 385 whp 479 tq N55 335 2011 (AT) AND NOW A 135 M package 2010 (AT) 447whp/504tq
Pepe_pr is offline   Puerto Rico
0
Reply With Quote
      09-21-2011, 07:42 PM   #91
ian2002525
台灣 台北市
 
ian2002525's Avatar
 
Drives: 2009 GT-R Premium
Join Date: Jun 2010
Location: Brentwood, TN/台灣

Posts: 1,265
iTrader: (6)

Garage List
2011 335i coupe  [4.50]
Send a message via Skype™ to ian2002525
if the car already equipped the latest dme and still experiencing limp mode, Shiv, do u got any solution to fix it?
ian2002525 is offline   Taiwan
0
Reply With Quote
      09-21-2011, 08:13 PM   #92
Slops
Major General
 
Slops's Avatar
 
Drives: 2005 C55 AMG
Join Date: Jan 2011
Location: Oxford

Posts: 5,326
iTrader: (2)

Hmmm I have a feeling to wait before loading any maps then. I'm ok with my current ones...
Slops is offline   South Africa
0
Reply With Quote
      09-21-2011, 10:11 PM   #93
Freelo
Private First Class
 
Drives: 2011 E90 335i 6MT
Join Date: Sep 2010
Location: Connecticut

Posts: 135
iTrader: (4)

Garage List
2011 BMW 335i  [0.00]
new maps

New maps and firmware loaded fine on my car. No issues. Running map 2 on 93 octane. Only other engine mod is Vishnu charge pipe.

Have not noticed any hiccups on part throttle (had them occasionally on prior July and early August maps).

Top end over 4500 feels more powerful than last maps, but that could be due to temperature now in low 60s vs high 70s.

One thing I definitely notice is the feeling that when going from part throttle to WOT in second gear, the power curve is less smooth now between 4000 to 6500. Power kicks in a bit more suddenly in higher RPMs. I need to drive it some more to see if this is just in second gear; haven't had chance to get to high RPMs on WOT in 3rd and 4th.
__________________
Koni sport, BMW performance springs, M3 arms and sways front and rear, M3 subframe bushings, Velocity toe arms, M3 front strut bar, Cobb, ETS FMIC, Wagner catted DP, Vishnu charge pipe, RPI scoops, M3 steering wheel, City Vision angels, CDV delete, Advan RS 18 inch, Pilot SS
Freelo is offline   United_States
0
Reply With Quote
      09-22-2011, 08:14 AM   #94
GiRtHyN55
Private
 
Drives: 2011 335xi
Join Date: Dec 2010
Location: white plains, ny

Posts: 93
iTrader: (0)

Garage List
Send a message via AIM to GiRtHyN55
Had a reduced power message pop on while driving normal in map 1. Car still seems fine it auto cleared itself in about 5 mins and its been off ever since yesterday
__________________
2011 Black 335 xi MT- M package- Cold weather- BMW Performance Grills-PIAA H8 yellow fogs-Procede V5-Vishnu DP 3.5 inch- CDV delete-Vishnu Charge Pipe - ***Waiting on meth kit*** - H&R Springs Sport Kit
GiRtHyN55 is offline   United_States
0
Reply With Quote
      09-26-2011, 02:33 PM   #95
jjurroz
Second Lieutenant
 
Drives: 2011 335i E92 (N55)
Join Date: Sep 2010
Location: Miami, FL

Posts: 263
iTrader: (0)

Send a message via AIM to jjurroz
shiv, is the bogfix turned on for 6mt on this firmware/map ?
jjurroz is offline  
0
Reply With Quote
      09-27-2011, 04:04 PM   #96
jjurroz
Second Lieutenant
 
Drives: 2011 335i E92 (N55)
Join Date: Sep 2010
Location: Miami, FL

Posts: 263
iTrader: (0)

Send a message via AIM to jjurroz
Quote:
Originally Posted by GiRtHyN55 View Post
i wasnt losing connection during the firmware upload it would upload 100% but when the procede would get suck in when it was resetting. I just uploaded the 8-8 beta firmware and maps and it looks like its running fine. I dunno what to try next
Girthy, look at this:

Quote:
Originally Posted by shiv@vishnu View Post
The Procede not resetting is actually a bug with the new user software, not the Procede. The Procede does reset but the user software may stay offline until you disconnect/connect again. It's something that we will be addressing soon.
jjurroz is offline  
0
Reply With Quote
      10-03-2011, 01:27 PM   #97
Slops
Major General
 
Slops's Avatar
 
Drives: 2005 C55 AMG
Join Date: Jan 2011
Location: Oxford

Posts: 5,326
iTrader: (2)

has there been any updates on the meth kits or any revisions to these maps as of today?
Slops is offline   South Africa
0
Reply With Quote
      10-04-2011, 03:08 PM   #98
ian2002525
台灣 台北市
 
ian2002525's Avatar
 
Drives: 2009 GT-R Premium
Join Date: Jun 2010
Location: Brentwood, TN/台灣

Posts: 1,265
iTrader: (6)

Garage List
2011 335i coupe  [4.50]
Send a message via Skype™ to ian2002525
Shiv, i'm running 8-26 Maps/Firmware and also have the latest DME updated and having the fuel harness. why still everytime when i try to do top speed run in 6th gear, i always get half engine light on!!! whats going to with the procede?
ian2002525 is offline   Taiwan
0
Reply With Quote
      10-04-2011, 04:33 PM   #99
Slops
Major General
 
Slops's Avatar
 
Drives: 2005 C55 AMG
Join Date: Jan 2011
Location: Oxford

Posts: 5,326
iTrader: (2)

Quote:
Originally Posted by ian2002525 View Post
Shiv, i'm running 8-26 Maps/Firmware and also have the latest DME updated and having the fuel harness. why still everytime when i try to do top speed run in 6th gear, i always get half engine light on!!! whats going to with the procede?
Damn! Hope that gets fixed... wonder if anybody is running the meth maps yet????
Slops is offline   South Africa
0
Reply With Quote
      10-05-2011, 12:21 AM   #100
ian2002525
台灣 台北市
 
ian2002525's Avatar
 
Drives: 2009 GT-R Premium
Join Date: Jun 2010
Location: Brentwood, TN/台灣

Posts: 1,265
iTrader: (6)

Garage List
2011 335i coupe  [4.50]
Send a message via Skype™ to ian2002525
Quote:
Originally Posted by ian2002525 View Post
Shiv, i'm running 8-26 Maps/Firmware and also have the latest DME updated and having the fuel harness. why still everytime when i try to do top speed run in 6th gear, i always get half engine light on!!! whats going to with the procede?
Willing to give procede one last shot so i deleted the codes and reset the adoption (from12-3) then took several hard pulls for each gear. i noticed my boost is unstable. 2nd, 3rd gear hits 12psi but 4th gear jump up to 19psi or even 20..!!!? and finally SEL light came up after couple 6th pulls...the SEL was blinking once in 3sec. i never had SEL on before beside catless downpipe so i dunno whats going on with my procede now....
Anybody experience this issue before please chime in to help me!!
ian2002525 is offline   Taiwan
0
Reply With Quote
      10-05-2011, 05:35 AM   #101
Slops
Major General
 
Slops's Avatar
 
Drives: 2005 C55 AMG
Join Date: Jan 2011
Location: Oxford

Posts: 5,326
iTrader: (2)

Quote:
Originally Posted by ian2002525 View Post
Quote:
Originally Posted by ian2002525 View Post
Shiv, i'm running 8-26 Maps/Firmware and also have the latest DME updated and having the fuel harness. why still everytime when i try to do top speed run in 6th gear, i always get half engine light on!!! whats going to with the procede?
Willing to give procede one last shot so i deleted the codes and reset the adoption (from12-3) then took several hard pulls for each gear. i noticed my boost is unstable. 2nd, 3rd gear hits 12psi but 4th gear jump up to 19psi or even 20..!!!? and finally SEL light came up after couple 6th pulls...the SEL was blinking once in 3sec. i never had SEL on before beside catless downpipe so i dunno whats going on with my procede now....
Anybody experience this issue before please chime in to help me!!
Maybe it'd be best to log these runs and let shiv look at it for advice.
Slops is offline   South Africa
0
Reply With Quote
      10-05-2011, 06:42 AM   #102
FrankiE90
Major General
 
FrankiE90's Avatar
 
Drives: Krooked Sk8board
Join Date: Feb 2008
Location: Pasadena, Ca

Posts: 8,614
iTrader: (11)

Send a message via Skype™ to FrankiE90
Quote:
Originally Posted by ian2002525 View Post
Willing to give procede one last shot so i deleted the codes and reset the adoption (from12-3) then took several hard pulls for each gear. i noticed my boost is unstable. 2nd, 3rd gear hits 12psi but 4th gear jump up to 19psi or even 20..!!!? and finally SEL light came up after couple 6th pulls...the SEL was blinking once in 3sec. i never had SEL on before beside catless downpipe so i dunno whats going on with my procede now....
Anybody experience this issue before please chime in to help me!!

u'll need the new board rev 2.5 or 3.0 -
talk to robert bout update'n.
run map 1.
or bump down previous map 8-8
if u data log u'll see 15psi on logs where the gauge says 10-12psi.

weather's been gett'n colder - N55 is happier.
I'm waiting on new board 3.0 and meth.
__________________
FrankiE90 AKA:.[The TANK] *CLICK THE SIG
2011 335 E90 MTECH 6MT KW V3 INJEN Intake Berk 4" DP Vanguard V2 exhaust Procede V5 Stoptech BBK RPI Scoops Karbonwerk CSL Trunk LUX H8 19" BBS LM 18" BBS GT4
FrankiE90 is offline   United_States
0
Reply With Quote
      10-05-2011, 10:04 AM   #103
ian2002525
台灣 台北市
 
ian2002525's Avatar
 
Drives: 2009 GT-R Premium
Join Date: Jun 2010
Location: Brentwood, TN/台灣

Posts: 1,265
iTrader: (6)

Garage List
2011 335i coupe  [4.50]
Send a message via Skype™ to ian2002525
Quote:
Originally Posted by FrankiE90 View Post
u'll need the new board rev 2.5 or 3.0 -
talk to robert bout update'n.
run map 1.
or bump down previous map 8-8
if u data log u'll see 15psi on logs where the gauge says 10-12psi.

weather's been gett'n colder - N55 is happier.
I'm waiting on new board 3.0 and meth.
Frankie, you had this happend to you before as well?
so thats why you are getting rev 3.0?
if i downgrade to map8-8 how about firmware? also need downgrade?
so this issue is totally tune related, not my car's problem right?
ian2002525 is offline   Taiwan
0
Reply With Quote
      10-05-2011, 11:05 AM   #104
GiRtHyN55
Private
 
Drives: 2011 335xi
Join Date: Dec 2010
Location: white plains, ny

Posts: 93
iTrader: (0)

Garage List
Send a message via AIM to GiRtHyN55
Quote:
Originally Posted by ian2002525 View Post
Frankie, you had this happend to you before as well?
so thats why you are getting rev 3.0?
if i downgrade to map8-8 how about firmware? also need downgrade?
so this issue is totally tune related, not my car's problem right?

Its happening to me too. In the higher gears the car will boost spike to 18-19psi at bout 50% throttle and hit failsafe. I would upload the firmware that goes with the 8-8 BETA just to be on the safe side. It looks like rev2 is gonna have to upgraded....kinda sucks cause it have even been out that long for the N55 platform. Hopefully the upgrade wont be too expensive.
__________________
2011 Black 335 xi MT- M package- Cold weather- BMW Performance Grills-PIAA H8 yellow fogs-Procede V5-Vishnu DP 3.5 inch- CDV delete-Vishnu Charge Pipe - ***Waiting on meth kit*** - H&R Springs Sport Kit
GiRtHyN55 is offline   United_States
0
Reply With Quote
      10-05-2011, 11:18 AM   #105
ian2002525
台灣 台北市
 
ian2002525's Avatar
 
Drives: 2009 GT-R Premium
Join Date: Jun 2010
Location: Brentwood, TN/台灣

Posts: 1,265
iTrader: (6)

Garage List
2011 335i coupe  [4.50]
Send a message via Skype™ to ian2002525
Quote:
Originally Posted by GiRtHyN55 View Post
Its happening to me too. In the higher gears the car will boost spike to 18-19psi at bout 50% throttle and hit failsafe. I would upload the firmware that goes with the 8-8 BETA just to be on the safe side. It looks like rev2 is gonna have to upgraded....kinda sucks cause it have even been out that long for the N55 platform. Hopefully the upgrade wont be too expensive.
feel a bit comfortable now since i'm not the only one experience this issue. but i had SEL came up in blinking style. what does that mean?
i'm curious why this issue just happened to us? why not happen in the beginning? due to weather changing?
ian2002525 is offline   Taiwan
0
Reply With Quote
      10-05-2011, 01:49 PM   #106
GiRtHyN55
Private
 
Drives: 2011 335xi
Join Date: Dec 2010
Location: white plains, ny

Posts: 93
iTrader: (0)

Garage List
Send a message via AIM to GiRtHyN55
Quote:
Originally Posted by ian2002525 View Post
feel a bit comfortable now since i'm not the only one experience this issue. but i had SEL came up in blinking style. what does that mean?
i'm curious why this issue just happened to us? why not happen in the beginning? due to weather changing?
This is off the vishnu site :


Procede Fault List
# of SES light flashes
1= Leanrun fault
2= Overboost fault
3= Wastegate overDC fault
4= Fuel pressure fault
5= Methanol Overflow/Leak
6= VIN mismatch
7= Map/Firmware incompatibility
__________________
2011 Black 335 xi MT- M package- Cold weather- BMW Performance Grills-PIAA H8 yellow fogs-Procede V5-Vishnu DP 3.5 inch- CDV delete-Vishnu Charge Pipe - ***Waiting on meth kit*** - H&R Springs Sport Kit
GiRtHyN55 is offline   United_States
0
Reply With Quote
      10-05-2011, 02:18 PM   #107
Slops
Major General
 
Slops's Avatar
 
Drives: 2005 C55 AMG
Join Date: Jan 2011
Location: Oxford

Posts: 5,326
iTrader: (2)

Quote:
Originally Posted by GiRtHyN55 View Post
This is off the vishnu site :


Procede Fault List
# of SES light flashes
1= Leanrun fault
2= Overboost fault
3= Wastegate overDC fault
4= Fuel pressure fault
5= Methanol Overflow/Leak
6= VIN mismatch
7= Map/Firmware incompatibility
damn! Thats useful! Thanks man, never knew those were even available lol
Slops is offline   South Africa
0
Reply With Quote
      10-05-2011, 02:27 PM   #108
FrankiE90
Major General
 
FrankiE90's Avatar
 
Drives: Krooked Sk8board
Join Date: Feb 2008
Location: Pasadena, Ca

Posts: 8,614
iTrader: (11)

Send a message via Skype™ to FrankiE90
Ian -
not ur car.
just down grade to 8-8 or go map 1.

ian it's happening now because its the next phase
of maximize'n the tune - nothing to worry to much,
it's part of 1st year with the n55. i'm sure many of
us will report back with the new board and map
__________________
FrankiE90 AKA:.[The TANK] *CLICK THE SIG
2011 335 E90 MTECH 6MT KW V3 INJEN Intake Berk 4" DP Vanguard V2 exhaust Procede V5 Stoptech BBK RPI Scoops Karbonwerk CSL Trunk LUX H8 19" BBS LM 18" BBS GT4
FrankiE90 is offline   United_States
0
Reply With Quote
      10-05-2011, 02:53 PM   #109
ian2002525
台灣 台北市
 
ian2002525's Avatar
 
Drives: 2009 GT-R Premium
Join Date: Jun 2010
Location: Brentwood, TN/台灣

Posts: 1,265
iTrader: (6)

Garage List
2011 335i coupe  [4.50]
Send a message via Skype™ to ian2002525
Quote:
Originally Posted by GiRtHyN55 View Post
It looks like rev2 is gonna have to upgraded....kinda sucks cause it have even been out that long for the N55 platform. Hopefully the upgrade wont be too expensive.
Shiv should make the upgrade as a "recall" since its nothing wrong with our cars, its the product itself
ian2002525 is offline   Taiwan
0
Reply With Quote
      10-05-2011, 02:54 PM   #110
ian2002525
台灣 台北市
 
ian2002525's Avatar
 
Drives: 2009 GT-R Premium
Join Date: Jun 2010
Location: Brentwood, TN/台灣

Posts: 1,265
iTrader: (6)

Garage List
2011 335i coupe  [4.50]
Send a message via Skype™ to ian2002525
Quote:
Originally Posted by FrankiE90 View Post
Ian -
not ur car.
just down grade to 8-8 or go map 1.

ian it's happening now because its the next phase
of maximize'n the tune - nothing to worry to much,
it's part of 1st year with the n55. i'm sure many of
us will report back with the new board and map
thank you Frankie. i will downgrade the map/firmware tonight!
ian2002525 is offline   Taiwan
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:41 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST