E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > NA Engine (non-turbo) / Drivetrain / Exhaust Modifications > 2006 330xi won't turn over/ start



Reply
 
Thread Tools Search this Thread
      03-28-2015, 11:51 AM   #1
mcsrcool
Registered
0
Rep
1
Posts

Drives: 2006 BMW 330xi
Join Date: Oct 2014
Location: long island

iTrader: (0)

2006 330xi won't turn over/ start

Without warning, my 06 330xi won't start. the fuel pump comes up to pressure just no signal ?? to starter. Any thoughts? thanks in advance.
Appreciate 0
      04-02-2015, 07:45 AM   #2
gds52
Lieutenant Colonel
40
Rep
1,672
Posts

Drives: BMW 328i Convertible
Join Date: Oct 2011
Location: NJ

iTrader: (0)

First thought dead battery.
By now you must have found what was wrong.
Appreciate 0
      04-05-2015, 11:32 AM   #3
Casca
Captain
14
Rep
637
Posts

Drives: E90 6MT
Join Date: May 2010
Location: California

iTrader: (0)

I don't know if your starter is bad, have just been searching the forum for threads to see what signs of a starter going bad are as I think my starter is on it's last 1k to 5k miles or so. Getting ready to drop the transmission, so decided to just replace the starter as well.

Bought the car at 52k miles, it now has 139k miles on it. I have been noticing over the past 6 months when it got cold here in NorCal that occasionally when I hit start it does one of these:

-Startes fine like normal

-Does nothing for a longer than normal and then turns over fine and starts like normal

-Turns over, but sounds like the starter doesn't have enough torque and is struggling to get the motor going on the first turn, but then it starts fine (this one seems to be happening more).

-Turns over just a tiny bit slower than normal and engine starts fine.

I've been paying close attention each time I start for a few months now. Want to avoid being stuck and thinking there were no signs it was going out. I'm sure in many cases, there were signs. My battery is an OEM BMW battery and is less than a year old and registered.

I don't see any codes thrown just using normal OBDii scanner. This starter has at least 90k miles on it if not 140k, think I'll just swap it out before it completely fails.
Appreciate 0
      04-06-2015, 09:00 AM   #4
jeguth1s
Second Lieutenant
jeguth1s's Avatar
United_States
2
Rep
203
Posts

Drives: 2006 BMW 330xi
Join Date: Nov 2010
Location: Cincinnati

iTrader: (1)

Quote:
Originally Posted by Casca View Post
I don't know if your starter is bad, have just been searching the forum for threads to see what signs of a starter going bad are as I think my starter is on it's last 1k to 5k miles or so. Getting ready to drop the transmission, so decided to just replace the starter as well.

Bought the car at 52k miles, it now has 139k miles on it. I have been noticing over the past 6 months when it got cold here in NorCal that occasionally when I hit start it does one of these:

-Startes fine like normal

-Does nothing for a longer than normal and then turns over fine and starts like normal

-Turns over, but sounds like the starter doesn't have enough torque and is struggling to get the motor going on the first turn, but then it starts fine (this one seems to be happening more).

-Turns over just a tiny bit slower than normal and engine starts fine.

I've been paying close attention each time I start for a few months now. Want to avoid being stuck and thinking there were no signs it was going out. I'm sure in many cases, there were signs. My battery is an OEM BMW battery and is less than a year old and registered.

I don't see any codes thrown just using normal OBDii scanner. This starter has at least 90k miles on it if not 140k, think I'll just swap it out before it completely fails.
Be prepared, it will fail. I pressed my luck to. Carry around a 2+ ft breaker bar. When it does fail, remove the cowling and stick the bar in between the manifold and tap the starter while someone presses the start button. Worked for me to start up and get home. I had the starter waiting for me in my garage
__________________
Bilstein+Eibach, UUC F&R sways, Powerflex bushings, PE+Supersprint 2nd cat delete, Euro Intake+Silicone Intake hose, SS Brake Lines
Appreciate 0
      04-06-2015, 09:04 AM   #5
jeguth1s
Second Lieutenant
jeguth1s's Avatar
United_States
2
Rep
203
Posts

Drives: 2006 BMW 330xi
Join Date: Nov 2010
Location: Cincinnati

iTrader: (1)

Quote:
Originally Posted by mcsrcool View Post
Without warning, my 06 330xi won't start. the fuel pump comes up to pressure just no signal ?? to starter. Any thoughts? thanks in advance.
Had this happen to me as well 2 yrs ago. I had a new battery. Car would crank but not turn over. I checked the fuel pressure at the rail and all was good. Fuel pump was fine. Tried for roughly 3 days. one morning i let it crank longer than i usually would and pumped the gas pedal. It finally fired. Still don't know what happened but haven't had it happen since.
__________________
Bilstein+Eibach, UUC F&R sways, Powerflex bushings, PE+Supersprint 2nd cat delete, Euro Intake+Silicone Intake hose, SS Brake Lines
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:49 PM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST