E90Post
 


PYSPEED
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Tension pulley stud Broke



Reply
 
Thread Tools Search this Thread
      09-25-2011, 06:29 PM   #1
Mitch06
0
Registered
 
Drives: 2006 325i
Join Date: Sep 2011
Location: California

Posts: 1
iTrader: (0)

Tension pulley stud Broke

Looks like the head of the stud (#5 in picture of link) is broken off. I still cannot get the tension pulley off though. Has this happened to anyone? If i can get a pry bar in there would it be a bad idea to try to pry it off? it doesn't seem like there is anything else holding it on except the messed up stud. I don't know what to do aside from take the whole front of the car off to try to get a reverse drill bit or easy out in there. This is on a 2006 325i. Any help would be appreciated. Thanks

http://www.realoem.com/bmw/showparts...40&hg=11&fg=18
Mitch06 is offline  
Appreciate 0
Reply With Quote
      09-25-2011, 06:56 PM   #2
samchoi604
23
Colonel
 
Drives: black on black
Join Date: Mar 2009
Location: Burnaby, BC

Posts: 2,318
iTrader: (3)

How on earth did you manage to break off the stud's head?

I'm not sure if it is a good idea to pry it out, but it seems that the pulley is not threaded, so it should work.
samchoi604 is offline  
Appreciate 0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:50 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST