E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > ConnectedDrive / I-Drive / Navigation Related Discussion > Dynavin problem with E90 , is that Faulty?



Reply
 
Thread Tools Search this Thread
      09-26-2011, 06:21 AM   #1
hksupreme2003
New Member
Australia
0
Rep
24
Posts

 
Drives: 2006 320i E90 JetBlack
Join Date: Aug 2011
Location: Sydney

iTrader: (0)

Dynavin problem with E90 , is that Faulty?

Hi, i bought the Dynavin from ebay in au

i got many problem of this unit .

1 . everytime when i start the car, it will reset all setting ,you can see this Video. the "Buzzzzz" sound is very annoying.it will turn to MAX volume everytime i start the car.

http://www.mushroomlv.com.au/IMG_0537.MOV


2 when i using the NAV and iPOD , i cant hear the NAV voice.it is really really small sound from the front speaker, nearly cant hear , Please check

http://www.mushroomlv.com.au/IMG_0537.MOV

3. It doesnt auto resume my ipod song

4. when i start the car, it wont auto on , i have to press the power button .is that normal ?

5. IPOD cant random play the song ? everytime i set it , after that ,it wont disappear...just 1 by 1 to play , isnt random.



is that my Dynavin Faulty ?


Thanks
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:53 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST