E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Cosmetic and Lighting Modifications (exterior/interior) > Blacklines Installed...Blinker Problem



Reply
 
Thread Tools Search this Thread
      04-30-2007, 04:01 PM   #1
Hatorade
Private
Hatorade's Avatar
United_States
0
Rep
83
Posts

 
Drives: Three Thirty EYE
Join Date: Jan 2007
Location: SoConn

iTrader: (0)

Garage List
06 330i  [0.00]
Send a message via AIM to Hatorade
Blacklines Installed...Blinker Problem

I didn't know where to post either electrical or cosmetic so ill post it here. Okay heres a video on you tube of the right blinker going crazy. I just checked the the wiring, i mean it looks okay...but this is coming from someone who has no idea.
Appreciate 0
      04-30-2007, 04:09 PM   #2
Dleo
Brigadier General
Dleo's Avatar
Cyprus
55
Rep
3,357
Posts

 
Drives: 2010 X5
Join Date: Jul 2006
Location: NYC

iTrader: (2)

this usally happens when you have a burned out turn signal bulb. turn the blinker on and walk around the car, see which bulb is not blinking.
my guess is if you just installed the blacklines the bulb might not be sitting properly, just make sure the bulb is inserted correctly and you should be fine.
__________________
Appreciate 0
      04-30-2007, 04:09 PM   #3
bimdaddy
Major
bimdaddy's Avatar
14
Rep
1,155
Posts

 
Drives: 911 Carrera & F30 328i
Join Date: Feb 2007
Location: MD

iTrader: (10)

The same thing happened when I installed LED blinkers on my IS300. So I went back to halogen bulbs.
Appreciate 0
      04-30-2007, 04:15 PM   #4
Dleo
Brigadier General
Dleo's Avatar
Cyprus
55
Rep
3,357
Posts

 
Drives: 2010 X5
Join Date: Jul 2006
Location: NYC

iTrader: (2)

Quote:
Originally Posted by bimdaddy View Post
The same thing happened when I installed LED blinkers on my IS300. So I went back to halogen bulbs.
thats a bit diffrent, some L.E.D's need a resistor to work properly because of the amount of voltage being drawn. if the LEDS are not pulling the same voltage as a halogen bulb then you will have the same effect because the car senses that a bulb is burned out.

the reason why the blinker blinks so fast is because it is designed as a closed circuit, when the circuit is complete (meaning all bulbs are operating) then it will blink normally, but when the circuit is disrupted (burnt out bulb, LED not pulling enough watts or pulling too much) then it will blink fast as a warning that a light is out.
__________________
Appreciate 0
      04-30-2007, 05:17 PM   #5
E90330iS
Major General
Germany
74
Rep
6,327
Posts

 
Drives: E90 330i
Join Date: Jan 2006
Location: Arcadia, California

iTrader: (56)

Garage List
2006 330i  [0.00]
Send a message via AIM to E90330iS Send a message via MSN to E90330iS Send a message via Skype™ to E90330iS
Yup that means the right bulb is about to burn out!
__________________
1. E90 325i/328i/330i Eisenmann Race Exhaust 2 x 76mm (Used for 30000 miles) $680 OBO
2. E90 M3 Jet Black Front Bumper $120 OBO
3. E90 M3 Style CF Trunk Spoiler $80 OBO
Appreciate 0
      04-30-2007, 05:19 PM   #6
///M3NACE
Banned
///M3NACE's Avatar
60
Rep
3,907
Posts

 
Drives: E36 M3, E36 Vert , E90 N52
Join Date: Oct 2006
Location: Downers Grove, IL

iTrader: (5)

i had the same problem on both sides.
Appreciate 0
      04-30-2007, 05:47 PM   #7
Hatorade
Private
Hatorade's Avatar
United_States
0
Rep
83
Posts

 
Drives: Three Thirty EYE
Join Date: Jan 2007
Location: SoConn

iTrader: (0)

Garage List
06 330i  [0.00]
Send a message via AIM to Hatorade
whew lol, the bulb wasnt turned in far enough. I have working lights now.
Appreciate 0
      05-02-2007, 05:21 PM   #8
cgnahc
Major
cgnahc's Avatar
United_States
21
Rep
1,258
Posts

 
Drives: TiAg E90 ZSP
Join Date: Dec 2006
Location: Westlake Village, CA

iTrader: (9)

Quote:
Originally Posted by Hatorade View Post
whew lol, the bulb wasnt turned in far enough. I have working lights now.
That particular turn signal bulb is loose and twistable?...not soldered on?
I'm getting the more silver coated bulbs and wonder if the replacements is a simple twist off job. I heard from somewhere that they are soldered, but did not check my blacklines when I installed it.
Appreciate 0
      05-02-2007, 05:36 PM   #9
SES_D
pewpew
SES_D's Avatar
United_States
267
Rep
21,119
Posts

 
Drives: LTMW
Join Date: Aug 2006
Location: SF, Bay Area

iTrader: (26)

haha I had that problem too.
I thought it was pretty coo actually...

I just forgot to plug the wires back into the bulb harness =D
__________________
LTMotorWerks | EuroProjektz
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:26 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST