E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > Re-initialize Fob after coding?



Reply
 
Thread Tools Search this Thread
      10-07-2011, 11:05 PM   #1
Bahnstorm
Like a Boss
Bahnstorm's Avatar
0
Rep
97
Posts

 
Drives: 330xi
Join Date: Sep 2009
Location: Ithaca

iTrader: (6)

Re-initialize Fob after coding?

Coded my CAS with one new line working to get windows and mirrors to work from the fob, changed KOMFORTSCHLIESSUNG_FB and then afterwards my remote fob buttons no longer do anything. Switched back to my previous file and the remote still is dead.
Anyone know what happened or how I wake the remote up? It still starts the car.
The doors still lock with the key and the button in the car.
__________________
Sparkling Graphite 330xi-Staggered/painted 19s-Euro AHL-Lux 5.1 AE-OEM Blacklines-Paddles-Smoked LED markers-3000k HID projector fogs-Coding

GermanCarsForSaleBlog.com
Finding the finest modern classic and vintage German cars for sale in North America.

Last edited by Bahnstorm; 10-07-2011 at 11:29 PM.
Appreciate 0
      10-08-2011, 01:18 AM   #2
Peertwelve
First Lieutenant
Peertwelve's Avatar
United_States
6
Rep
335
Posts

 
Drives: Silverstone Metalic E92 M3
Join Date: Jun 2011
Location: Seattle

iTrader: (2)

Garage List
2008 E90 335i  [3.50]
check Phil's thread

Quote:
Originally Posted by Bahnstorm View Post
Coded my CAS with one new line working to get windows and mirrors to work from the fob, changed KOMFORTSCHLIESSUNG_FB and then afterwards my remote fob buttons no longer do anything. Switched back to my previous file and the remote still is dead.
Anyone know what happened or how I wake the remote up? It still starts the car.
The doors still lock with the key and the button in the car.
A friend wrote up a good DIY for this modification. I remembered it because he got the same 'dead remote' problem after coding windows up. I think he pulled out the key and restarted the engine to clear it. More info is here: http://www.e90post.com/forums/showthread.php?t=588311

good luck... i know it's no fun when you realize you broke something. I used an old version of eaten and broke my cluster this summer
__________________
Silverstone Metallic E92 M3
Sold- 2011 335i Sedan | 6MT | Wavetrac | Eibach Pro | CDV delete | Cobb | BSW
Sudden death - 1970 BMW 2002
Appreciate 0
      10-08-2011, 08:32 AM   #3
Knob
Second Lieutenant
Knob's Avatar
Germany
6
Rep
237
Posts

 
Drives: 120d e87
Join Date: Feb 2010
Location: Germany

iTrader: (0)

Try to hold your windows up button for about 10-20 seconds (doors closed), then try again
Appreciate 0
      10-08-2011, 04:09 PM   #4
Bahnstorm
Like a Boss
Bahnstorm's Avatar
0
Rep
97
Posts

 
Drives: 330xi
Join Date: Sep 2009
Location: Ithaca

iTrader: (6)

Thanks for the suggestions, but no luck with this yet. I've never had this happen with any coding before.
__________________
Sparkling Graphite 330xi-Staggered/painted 19s-Euro AHL-Lux 5.1 AE-OEM Blacklines-Paddles-Smoked LED markers-3000k HID projector fogs-Coding

GermanCarsForSaleBlog.com
Finding the finest modern classic and vintage German cars for sale in North America.
Appreciate 0
      10-08-2011, 04:56 PM   #5
Peertwelve
First Lieutenant
Peertwelve's Avatar
United_States
6
Rep
335
Posts

 
Drives: Silverstone Metalic E92 M3
Join Date: Jun 2011
Location: Seattle

iTrader: (2)

Garage List
2008 E90 335i  [3.50]
Quote:
Originally Posted by Bahnstorm View Post
Thanks for the suggestions, but no luck with this yet. I've never had this happen with any coding before.
did you try the other FOB yet? WHen i nuked my cluster display with a bad code i told the dealer that the battery died. They said that a low battery can cause random issues in the ECU. THey apologized and recoded my car for free. Hope you don't have to go to this length though.
__________________
Silverstone Metallic E92 M3
Sold- 2011 335i Sedan | 6MT | Wavetrac | Eibach Pro | CDV delete | Cobb | BSW
Sudden death - 1970 BMW 2002
Appreciate 0
      10-08-2011, 07:41 PM   #6
Bahnstorm
Like a Boss
Bahnstorm's Avatar
0
Rep
97
Posts

 
Drives: 330xi
Join Date: Sep 2009
Location: Ithaca

iTrader: (6)

Unfortunately I only have one fob. However after some more trouble shooting I realized the problem was a loose wire in the diversity antenna. I just happened to notice it right after coding, but the two were unrelated. Thanks for all the suggestions.
__________________
Sparkling Graphite 330xi-Staggered/painted 19s-Euro AHL-Lux 5.1 AE-OEM Blacklines-Paddles-Smoked LED markers-3000k HID projector fogs-Coding

GermanCarsForSaleBlog.com
Finding the finest modern classic and vintage German cars for sale in North America.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:35 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST