E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > e90 335xi, jumps at stop and go acceleration randomly?



Reply
 
Thread Tools Search this Thread
      10-09-2011, 12:52 PM   #1
Mspeed_1
First Lieutenant
 
Mspeed_1's Avatar
 
Drives: Car
Join Date: Mar 2009
Location: GTA

Posts: 334
iTrader: (8)

e90 335xi, jumps at stop and go acceleration randomly?

I just purchased a 2007 335xi, and I noticed that some times when at a stop light, when you lift your foot off of the brake pedal, before stepping on the gas, the car gives it a little kick forward. It doesn't happend all the time, but it does happend randomly on a daily basis. I searched on here and couldn't find any relative information on it. Can someone tell me what it maybe and is there a recall or fix for this? Thx
Mspeed_1 is offline   Canada
0
Reply With Quote
      10-09-2011, 01:11 PM   #2
RickC
Private
 
Drives: 335xi Coupe and Z4
Join Date: Apr 2010
Location: Upstate NY USA

Posts: 75
iTrader: (0)

Could be the "hill holder" feature releasing and then the car moves forward under idle torque. Based upon your description I assume you have an automatic. I had experienced this as well. I believe the hill holder feature can be disabled by the dealer.
RickC is offline   United_States
0
Reply With Quote
      10-09-2011, 04:44 PM   #3
LagMode335i
Private First Class
 
Drives: 2008 335i DS2 but M OTW
Join Date: Dec 2008
Location: TN

Posts: 181
iTrader: (0)

Quote:
Originally Posted by Mspeed_1 View Post
I just purchased a 2007 335xi, and I noticed that some times when at a stop light, when you lift your foot off of the brake pedal, before stepping on the gas, the car gives it a little kick forward. It doesn't happend all the time, but it does happend randomly on a daily basis. I searched on here and couldn't find any relative information on it. Can someone tell me what it maybe and is there a recall or fix for this? Thx
It's an old problem, the NIC is engaging. I had mine disabled when a new version of sotware was installed. Call service and tell them the Neutral Idle Control is causing a bump when the torque convertor engages and disengages. I noticed the issue when I first got the car; they told me it was normal. It's all over these forums. Look for sticky brakes, transmission or NIC.
LagMode335i is offline  
0
Reply With Quote
      10-09-2011, 05:32 PM   #4
JBE90335
Captain
 
Drives: 2007 E90 335i
Join Date: Jun 2011
Location: Dallas, TX

Posts: 647
iTrader: (0)

I think my 328 does this sometimes. Catches me off guard but not a big deal.
JBE90335 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:46 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST